<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>11th Annual Toyota Dream Car Art Contest</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.theannouncer.co.za/xmlrpc.php" /> <script type='text/javascript'>var ct_ajaxurl='http://www.theannouncer.co.za/wp-admin/admin-ajax.php';var ct_info_flag=false;var ct_set_cookies_flag=true;</script> <meta
property="og:image" content="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota.jpg" /><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-76.png"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-120.png"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Images-152.png"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-114.png"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-144.png"/><meta
name="description" content="Toyota South Africa Motors (TSAM) is proud to announce the 11th annual Toyota Dream Car Art Contest. The competition has officially opened for entries"/><meta
name="robots" content="noodp"/><meta
name="keywords" content="News Port Alfred, Port Alfred, Kowie, Ndlambe, Sunshine Coast, Eastern Cape, The Announcer"/><link
rel="canonical" href="http://www.theannouncer.co.za/11th-annual-toyota-dream-car-art-contest/" /><link
rel="publisher" href="http://Google.com/+TheannouncerZA"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="11th Annual Toyota Dream Car Art Contest" /><meta
property="og:description" content="Toyota South Africa Motors (TSAM) is proud to announce the 11th annual Toyota Dream Car Art Contest. The competition has officially opened for entries" /><meta
property="og:url" content="http://www.theannouncer.co.za/11th-annual-toyota-dream-car-art-contest/" /><meta
property="og:site_name" content="The Announcer" /><meta
property="article:publisher" content="https://www.facebook.com/groups/letsannounce/" /><meta
property="article:section" content="Motoring" /><meta
property="article:published_time" content="2017-02-07T17:23:14+02:00" /><meta
property="article:modified_time" content="2017-02-07T17:27:38+02:00" /><meta
property="og:updated_time" content="2017-02-07T17:27:38+02:00" /><meta
property="og:image" content="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota.jpg" /><meta
property="og:image:width" content="696" /><meta
property="og:image:height" content="480" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Toyota South Africa Motors (TSAM) is proud to announce the 11th annual Toyota Dream Car Art Contest. The competition has officially opened for entries" /><meta
name="twitter:title" content="11th Annual Toyota Dream Car Art Contest" /><meta
name="twitter:site" content="@announcernews" /><meta
name="twitter:image" content="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota.jpg" /><meta
name="twitter:creator" content="@announcernews" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Announcer &raquo; Feed" href="http://www.theannouncer.co.za/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Announcer &raquo; Comments Feed" href="http://www.theannouncer.co.za/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theannouncer.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='contact-form-7-css'  href='http://www.theannouncer.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' /><link
rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.2' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='http://www.theannouncer.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='http://www.theannouncer.co.za/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' /> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link
rel='https://api.w.org/' href='http://www.theannouncer.co.za/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theannouncer.co.za/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theannouncer.co.za/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.2" /><link
rel='shortlink' href='http://www.theannouncer.co.za/?p=45074' /><link
rel="alternate" type="application/json+oembed" href="http://www.theannouncer.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theannouncer.co.za%2F11th-annual-toyota-dream-car-art-contest%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.theannouncer.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theannouncer.co.za%2F11th-annual-toyota-dream-car-art-contest%2F&#038;format=xml" /><meta
property="fb:app_id" content="1701592353462314"/><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none}</style><style type="text/css" media="screen">div.printfriendly{margin:12px
12px 12px 12px}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#6D9F00;vertical-align:bottom}.printfriendly
a{box-shadow:none}.printfriendly a:hover{cursor:pointer}.printfriendly a
img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none}.printfriendly a
span{vertical-align:bottom}.pf-alignleft{float:left}.pf-alignright{float:right}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center}</style><style type="text/css" media="print">.printfriendly{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.theannouncer.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type1";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";var tds_general_modal_image="yes";var td_ajax_url="http:\/\/www.theannouncer.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";var td_get_template_directory_uri="http:\/\/www.theannouncer.co.za\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=650;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-23559243-1','auto');ga('send','pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-45074 single-format-standard 11th-annual-toyota-dream-car-art-contest global-block-template-1 single_template_13 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://Google.com/+TheannouncerZA" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.instagram.com/#hendrik9933" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-menu-login-section"><div
class="td-guest-wrap"><div
class="td-menu-avatar"><div
class="td-avatar-container"><img
alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div
class="td-menu-login"><a
id="login-link-mob">Sign in</a> <span></span><a
id="register-link-mob">Join</a></div></div></div><div
class="td-mobile-content"><div
class="menu-header-categories-container"><ul
id="menu-header-categories" class="td-mobile-main-menu"><li
id="menu-item-38163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38163"><a
href="http://www.theannouncer.co.za/">Home</a></li><li
id="menu-item-38159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38159"><a
title="News" href="http://www.theannouncer.co.za/category/news/">News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="http://www.theannouncer.co.za/category/news/local/">Local</a></li><li
class="menu-item-0"><a
href="http://www.theannouncer.co.za/category/news/national/">National</a></li><li
class="menu-item-0"><a
href="http://www.theannouncer.co.za/category/news/regional/">Regional</a></li></ul></li><li
id="menu-item-25745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25745"><a
href="http://www.theannouncer.co.za/category/in-my-view/">In my view</a></li><li
id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9279"><a
title="Submit your Business News for publication" href="http://www.theannouncer.co.za/category/biz-talk/">Biz Talk</a></li><li
id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28108"><a
href="http://www.theannouncer.co.za/category/motoring/">Motoring</a></li><li
id="menu-item-38146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38146"><a
href="http://www.theannouncer.co.za/category/life-style/">Life Style</a></li><li
id="menu-item-38157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38157"><a
href="http://www.theannouncer.co.za/category/tourism/">Tourism</a></li><li
id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a
title="Tell us what is happening in the Educational environment" href="http://www.theannouncer.co.za/category/edunews/">EduNews</a></li><li
id="menu-item-1648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1648"><a
title="Tell us about the assistance given to community members via charities or ratepayer news" href="http://www.theannouncer.co.za/category/communiserve/">CommuniServe</a></li><li
id="menu-item-14248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14248"><a
title="Send your Sports News for publication" href="http://www.theannouncer.co.za/category/sport/">Sport</a></li><li
id="menu-item-44485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44485"><a
href="http://www.theannouncer.co.za/category/letters/">Letters</a></li><li
id="menu-item-39330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39330"><a
href="http://www.theannouncer.co.za/category/cartoons/">Cartoons</a></li><li
id="menu-item-44461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44461"><a
href="http://www.theannouncer.co.za/directory/">Directory</a></li><li
id="menu-item-44499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44499"><a
href="http://www.theannouncer.co.za/events/">Events</a></li></ul></div></div></div><div
id="login-form-mobile" class="td-register-section"><div
id="td-login-mob" class="td-login-animation td-login-hide-mob"><div
class="td-login-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Sign in</div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div
id="td-register-mob" class="td-login-animation td-login-hide-mob"><div
class="td-register-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Sign up</div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div
class="td-login-form-wrap"><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input
type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div
id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div
class="td-forgot-pass-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Password recovery</div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="http://www.theannouncer.co.za/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap" class="td-theme-wrap"><div
class="td-header-wrap td-header-style-3"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-2"><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://Google.com/+TheannouncerZA" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.instagram.com/#hendrik9933" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons rain-n"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">22</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Port Alfred, South Africa</div></div></div><div
class="td_data_time"><div >Tuesday, February 7, 2017</div></div><ul
class="top-header-menu td_ul_login"><li
class="menu-item"><a
class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span
class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div
class="menu-top-container"><ul
id="menu-masthead" class="top-header-menu"><li
id="menu-item-38141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38141"><a
href="http://www.theannouncer.co.za/about-us/">About us</a></li><li
id="menu-item-38142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38142"><a
href="http://www.theannouncer.co.za/tides/">Tides</a></li><li
id="menu-item-38137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38137"><a
href="http://www.theannouncer.co.za/privacy/">Privacy</a></li><li
id="menu-item-38140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38140"><a
href="http://www.theannouncer.co.za/terms/">Terms</a></li><li
id="menu-item-38143" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38143"><a
href="http://www.theannouncer.co.za/contact-us/">Contact us</a></li></ul></div></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a
id="register-link">Create an account</a></div><div
id="td-register-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Create an account</div><div
class="td-login-panel-descr">Welcome! Register for an account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input
type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="http://www.theannouncer.co.za/">
<img
src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg" alt="The Announcer" title="Bringing your Eastern Cape news home"/>
<span
class="td-visual-hidden">The Announcer</span>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header  "><a
href="https://ttrumpet.com" target="_blank"><img
border="0" alt="Get the FREE ttrumpet app today!" src =" http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ttrumpett-the-announcer.jpg" width="728" height="90"></a></div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap"><div
class="td-container td-header-row td-header-main-menu black-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-main-logo" href="http://www.theannouncer.co.za/">
<img
src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg" alt="The Announcer" title="Bringing your Eastern Cape news home"/>
</a></div><div
class="menu-header-categories-container"><ul
id="menu-header-categories-1" class="sf-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38163"><a
href="http://www.theannouncer.co.za/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-38159"><a
title="News" href="http://www.theannouncer.co.za/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_2_589a29b4dcf64_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_589a29b4dcf64" ><script>var block_td_uid_2_589a29b4dcf64=new tdBlock();block_td_uid_2_589a29b4dcf64.id="td_uid_2_589a29b4dcf64";block_td_uid_2_589a29b4dcf64.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13178","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_589a29b4dcf64_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_589a29b4dcf64_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_2_589a29b4dcf64.td_column_number="3";block_td_uid_2_589a29b4dcf64.block_type="td_block_mega_menu";block_td_uid_2_589a29b4dcf64.post_count="4";block_td_uid_2_589a29b4dcf64.found_posts="121";block_td_uid_2_589a29b4dcf64.header_color="";block_td_uid_2_589a29b4dcf64.ajax_pagination_infinite_stop="";block_td_uid_2_589a29b4dcf64.max_num_pages="31";tdBlocksArray.push(block_td_uid_2_589a29b4dcf64);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_2_589a29b4dcf64" id="td_uid_3_589a29b4df242" data-td_block_id="td_uid_2_589a29b4dcf64" data-td_filter_value="" href="http://www.theannouncer.co.za/category/news/">All</a><a
class="mega-menu-sub-cat-td_uid_2_589a29b4dcf64"  id="td_uid_4_589a29b4df375" data-td_block_id="td_uid_2_589a29b4dcf64" data-td_filter_value="1" href="http://www.theannouncer.co.za/category/news/local/">Local</a><a
class="mega-menu-sub-cat-td_uid_2_589a29b4dcf64"  id="td_uid_5_589a29b4df531" data-td_block_id="td_uid_2_589a29b4dcf64" data-td_filter_value="13176" href="http://www.theannouncer.co.za/category/news/national/">National</a><a
class="mega-menu-sub-cat-td_uid_2_589a29b4dcf64"  id="td_uid_6_589a29b4df6b7" data-td_block_id="td_uid_2_589a29b4dcf64" data-td_filter_value="13177" href="http://www.theannouncer.co.za/category/news/regional/">Regional</a></div></div><div
id=td_uid_2_589a29b4dcf64 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/graze-pairs-up-with-featherstone/" rel="bookmark" title="Graze pairs up with Featherstone"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Graze pairs up with Featherstone"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/local/" class="td-post-category">Local</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/graze-pairs-up-with-featherstone/" rel="bookmark" title="Graze pairs up with Featherstone">Graze pairs up with Featherstone</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/three-armed-robberies-in-three-days-in-ndlambe/" rel="bookmark" title="Three armed robberies in three days in Ndlambe"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/06/saps-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/06/saps-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/06/saps-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/06/saps.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/06/saps-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/06/saps-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Ndlambe - Port Alfred Police" title="Three armed robberies in three days in Ndlambe"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/local/" class="td-post-category">Local</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/three-armed-robberies-in-three-days-in-ndlambe/" rel="bookmark" title="Three armed robberies in three days in Ndlambe">Three armed robberies in three days in Ndlambe</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fairwaytalk-from-royal-port-alfred-6/" rel="bookmark" title="FairwayTalk from Royal Port Alfred"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="royal port alfred" title="FairwayTalk from Royal Port Alfred"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/local/" class="td-post-category">Local</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fairwaytalk-from-royal-port-alfred-6/" rel="bookmark" title="FairwayTalk from Royal Port Alfred">FairwayTalk from Royal Port Alfred</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/international-beach-volleyball-easter-for-port-alfred/" rel="bookmark" title="International Beach Volleyball Easter for Port Alfred"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/umcinga-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/umcinga-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/umcinga-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/umcinga.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/umcinga-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/umcinga-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="the amazing event" title="International Beach Volleyball Easter for Port Alfred"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/local/" class="td-post-category">Local</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/international-beach-volleyball-easter-for-port-alfred/" rel="bookmark" title="International Beach Volleyball Easter for Port Alfred">International Beach Volleyball Easter for Port Alfred</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_589a29b4dcf64" data-td_block_id="td_uid_2_589a29b4dcf64"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_589a29b4dcf64" data-td_block_id="td_uid_2_589a29b4dcf64"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25745"><a
href="http://www.theannouncer.co.za/category/in-my-view/">In my view</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_7_589a29b50300e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_589a29b50300e" ><script>var block_td_uid_7_589a29b50300e=new tdBlock();block_td_uid_7_589a29b50300e.id="td_uid_7_589a29b50300e";block_td_uid_7_589a29b50300e.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13535","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_589a29b50300e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_589a29b50300e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_7_589a29b50300e.td_column_number="3";block_td_uid_7_589a29b50300e.block_type="td_block_mega_menu";block_td_uid_7_589a29b50300e.post_count="5";block_td_uid_7_589a29b50300e.found_posts="8";block_td_uid_7_589a29b50300e.header_color="";block_td_uid_7_589a29b50300e.ajax_pagination_infinite_stop="";block_td_uid_7_589a29b50300e.max_num_pages="2";tdBlocksArray.push(block_td_uid_7_589a29b50300e);</script><div
id=td_uid_7_589a29b50300e class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/da-welcomes-ec-drive-to-recruit-police-reservists/" rel="bookmark" title="DA welcomes EC drive to recruit police reservists"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/SAPS-2-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/04/SAPS-2-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/04/SAPS-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Grahamstown DA" title="DA welcomes EC drive to recruit police reservists"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/da-welcomes-ec-drive-to-recruit-police-reservists/" rel="bookmark" title="DA welcomes EC drive to recruit police reservists">DA welcomes EC drive to recruit police reservists</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/makana-ward-committee-elections-unlawful/" rel="bookmark" title="Makana ward committee elections “unlawful”"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Democratic Alliance - Makana" title="Makana ward committee elections “unlawful”"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/makana-ward-committee-elections-unlawful/" rel="bookmark" title="Makana ward committee elections “unlawful”">Makana ward committee elections “unlawful”</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/shuaib-manjra-making-sense-student-protests/" rel="bookmark" title="Shuaib Manjra: Making Sense of the Student Protests"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/10/fees-must-fall-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/10/fees-must-fall-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/fees-must-fall-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/fees-must-fall-695x480.jpg 695w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/fees-must-fall.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/fees-must-fall-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/fees-must-fall-608x420.jpg 608w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shuaib Manjra: Making Sense of the Student Protests"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/shuaib-manjra-making-sense-student-protests/" rel="bookmark" title="Shuaib Manjra: Making Sense of the Student Protests">Shuaib Manjra: Making Sense of the Student Protests</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/academia-can-help-eastern-cape-unlock-energy-opportunities/" rel="bookmark" title="Academia can help Eastern Cape unlock energy opportunities"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/09/coega-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/09/coega-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/09/coega-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/09/coega.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/09/coega-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/09/coega-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Coega Development Corporation" title="Academia can help Eastern Cape unlock energy opportunities"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/academia-can-help-eastern-cape-unlock-energy-opportunities/" rel="bookmark" title="Academia can help Eastern Cape unlock energy opportunities">Academia can help Eastern Cape unlock energy opportunities</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/eastern-cape-crime-stats-20152016/" rel="bookmark" title="Eastern Cape Crime Stats 2015/2016"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Democratic Alliance - Makana" title="Eastern Cape Crime Stats 2015/2016"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/eastern-cape-crime-stats-20152016/" rel="bookmark" title="Eastern Cape Crime Stats 2015/2016">Eastern Cape Crime Stats 2015/2016</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_589a29b50300e" data-td_block_id="td_uid_7_589a29b50300e"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_589a29b50300e" data-td_block_id="td_uid_7_589a29b50300e"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9279"><a
title="Submit your Business News for publication" href="http://www.theannouncer.co.za/category/biz-talk/">Biz Talk</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_8_589a29b50a117_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_589a29b50a117" ><script>var block_td_uid_8_589a29b50a117=new tdBlock();block_td_uid_8_589a29b50a117.id="td_uid_8_589a29b50a117";block_td_uid_8_589a29b50a117.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12235","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_589a29b50a117_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_589a29b50a117_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_8_589a29b50a117.td_column_number="3";block_td_uid_8_589a29b50a117.block_type="td_block_mega_menu";block_td_uid_8_589a29b50a117.post_count="5";block_td_uid_8_589a29b50a117.found_posts="15";block_td_uid_8_589a29b50a117.header_color="";block_td_uid_8_589a29b50a117.ajax_pagination_infinite_stop="";block_td_uid_8_589a29b50a117.max_num_pages="3";tdBlocksArray.push(block_td_uid_8_589a29b50a117);</script><div
id=td_uid_8_589a29b50a117 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/midea-appoints-marco-polo-as-distributor/" rel="bookmark" title="Midea appoints Marco Polo as distributor"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Midea-Marco-Polo-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Midea-Marco-Polo-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Midea-Marco-Polo-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Midea-Marco-Polo.jpg 697w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Midea-Marco-Polo-696x479.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Midea-Marco-Polo-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Midea-Marco-Polo-610x420.jpg 610w" sizes="(max-width: 218px) 100vw, 218px" alt="Midea - Marco Polo" title="Midea appoints Marco Polo as distributor"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/midea-appoints-marco-polo-as-distributor/" rel="bookmark" title="Midea appoints Marco Polo as distributor">Midea appoints Marco Polo as distributor</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/tavcor-backing-eases-life-for-zuurberg-route-director/" rel="bookmark" title="Tavcor backing eases life for Zuurberg route director"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/GZT-and-Tavcor-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/GZT-and-Tavcor-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/GZT-and-Tavcor-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/GZT-and-Tavcor.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/GZT-and-Tavcor-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/GZT-and-Tavcor-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Tavcor" title="Tavcor backing eases life for Zuurberg route director"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/tavcor-backing-eases-life-for-zuurberg-route-director/" rel="bookmark" title="Tavcor backing eases life for Zuurberg route director">Tavcor backing eases life for Zuurberg route director</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/south-africa-raising-bar-supercomputing/" rel="bookmark" title="South Africa raising the bar of supercomputing"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Lengau-1-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Lengau-1-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Lengau-1-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Lengau-1.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Lengau-1-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Lengau-1-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Lengau, the latest high-performance computer from South Africa. Image: CSIR" title="South Africa raising the bar of supercomputing"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/south-africa-raising-bar-supercomputing/" rel="bookmark" title="South Africa raising the bar of supercomputing">South Africa raising the bar of supercomputing</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/exciting-strategy-boost-east-cape-smmes/" rel="bookmark" title="Exciting strategy boost for East Cape SMMEs"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/11/MEC-Sakhumzi-Somyo-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/11/MEC-Sakhumzi-Somyo-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/MEC-Sakhumzi-Somyo-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/MEC-Sakhumzi-Somyo.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/MEC-Sakhumzi-Somyo-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/MEC-Sakhumzi-Somyo-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="MEC Sakhumzi Somyo" title="Exciting strategy boost for East Cape SMMEs"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/exciting-strategy-boost-east-cape-smmes/" rel="bookmark" title="Exciting strategy boost for East Cape SMMEs">Exciting strategy boost for East Cape SMMEs</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/2016-national-small-business-survey-reveals-sme-resilience-despite-economic-strain/" rel="bookmark" title="2016 National Small Business Survey reveals SME resilience despite economic strain"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/10/Mike-Anderson-NSBC-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/10/Mike-Anderson-NSBC-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/Mike-Anderson-NSBC-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/Mike-Anderson-NSBC-695x480.jpg 695w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/Mike-Anderson-NSBC.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/Mike-Anderson-NSBC-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/Mike-Anderson-NSBC-608x420.jpg 608w" sizes="(max-width: 218px) 100vw, 218px" alt="MIke Anderson" title="2016 National Small Business Survey reveals SME resilience despite economic strain"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/2016-national-small-business-survey-reveals-sme-resilience-despite-economic-strain/" rel="bookmark" title="2016 National Small Business Survey reveals SME resilience despite economic strain">2016 National Small Business Survey reveals SME resilience despite economic strain</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_589a29b50a117" data-td_block_id="td_uid_8_589a29b50a117"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_589a29b50a117" data-td_block_id="td_uid_8_589a29b50a117"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-28108"><a
href="http://www.theannouncer.co.za/category/motoring/">Motoring</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_9_589a29b51427b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_589a29b51427b" ><script>var block_td_uid_9_589a29b51427b=new tdBlock();block_td_uid_9_589a29b51427b.id="td_uid_9_589a29b51427b";block_td_uid_9_589a29b51427b.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13584","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_589a29b51427b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_589a29b51427b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_9_589a29b51427b.td_column_number="3";block_td_uid_9_589a29b51427b.block_type="td_block_mega_menu";block_td_uid_9_589a29b51427b.post_count="5";block_td_uid_9_589a29b51427b.found_posts="10";block_td_uid_9_589a29b51427b.header_color="";block_td_uid_9_589a29b51427b.ajax_pagination_infinite_stop="";block_td_uid_9_589a29b51427b.max_num_pages="2";tdBlocksArray.push(block_td_uid_9_589a29b51427b);</script><div
id=td_uid_9_589a29b51427b class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/11th-annual-toyota-dream-car-art-contest/" rel="bookmark" title="11th Annual Toyota Dream Car Art Contest"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Toyota" title="11th Annual Toyota Dream Car Art Contest"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/11th-annual-toyota-dream-car-art-contest/" rel="bookmark" title="11th Annual Toyota Dream Car Art Contest">11th Annual Toyota Dream Car Art Contest</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/ford-issues-safety-recall-for-kuga-1-6/" rel="bookmark" title="Ford issues safety recall for Kuga 1.6"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-124x85.jpg 124w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga.jpg 699w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-696x478.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-612x420.jpg 612w" sizes="(max-width: 218px) 100vw, 218px" alt="Ford Kuga" title="Ford issues safety recall for Kuga 1.6"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/ford-issues-safety-recall-for-kuga-1-6/" rel="bookmark" title="Ford issues safety recall for Kuga 1.6">Ford issues safety recall for Kuga 1.6</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/toyota-and-hilux-make-history-in-2016/" rel="bookmark" title="Toyota and Hilux make history in 2016"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Toyota" title="Toyota and Hilux make history in 2016"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/toyota-and-hilux-make-history-in-2016/" rel="bookmark" title="Toyota and Hilux make history in 2016">Toyota and Hilux make history in 2016</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/free-holiday-games-tiger-wheel-tyre-make-road-trips-fun/" rel="bookmark" title="Free holiday games from Tiger Wheel &#038; Tyre make road trips fun"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="holiday-games-tiger-wheel-n-tyre" title="Free holiday games from Tiger Wheel &#038; Tyre make road trips fun"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/free-holiday-games-tiger-wheel-tyre-make-road-trips-fun/" rel="bookmark" title="Free holiday games from Tiger Wheel &#038; Tyre make road trips fun">Free holiday games from Tiger Wheel &#038; Tyre make road trips&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/positive-run-continues-ford-november/" rel="bookmark" title="Positive Run Continues for Ford in November"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="ford-ranger" title="Positive Run Continues for Ford in November"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/positive-run-continues-ford-november/" rel="bookmark" title="Positive Run Continues for Ford in November">Positive Run Continues for Ford in November</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_589a29b51427b" data-td_block_id="td_uid_9_589a29b51427b"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_589a29b51427b" data-td_block_id="td_uid_9_589a29b51427b"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-38146"><a
href="http://www.theannouncer.co.za/category/life-style/">Life Style</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_10_589a29b51b911_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_589a29b51b911" ><script>var block_td_uid_10_589a29b51b911=new tdBlock();block_td_uid_10_589a29b51b911.id="td_uid_10_589a29b51b911";block_td_uid_10_589a29b51b911.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15868","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_589a29b51b911_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_589a29b51b911_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_10_589a29b51b911.td_column_number="3";block_td_uid_10_589a29b51b911.block_type="td_block_mega_menu";block_td_uid_10_589a29b51b911.post_count="5";block_td_uid_10_589a29b51b911.found_posts="35";block_td_uid_10_589a29b51b911.header_color="";block_td_uid_10_589a29b51b911.ajax_pagination_infinite_stop="";block_td_uid_10_589a29b51b911.max_num_pages="7";tdBlocksArray.push(block_td_uid_10_589a29b51b911);</script><div
id=td_uid_10_589a29b51b911 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fun-in-the-sun-for-children-at-spar-summer-festival/" rel="bookmark" title="Fun in the sun for children at SPAR Summer Festival"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="SPAR Summer Festival" title="Fun in the sun for children at SPAR Summer Festival"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fun-in-the-sun-for-children-at-spar-summer-festival/" rel="bookmark" title="Fun in the sun for children at SPAR Summer Festival">Fun in the sun for children at SPAR Summer Festival</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/graze-by-the-river-to-host-the-haman/" rel="bookmark" title="Graze by the River to host the Ha!Man"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Graze by the River hosts HA!man" title="Graze by the River to host the Ha!Man"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/graze-by-the-river-to-host-the-haman/" rel="bookmark" title="Graze by the River to host the Ha!Man">Graze by the River to host the Ha!Man</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/spanish-pianist-antonio-galera-lopez-heading-to-port-alfred/" rel="bookmark" title="Spanish pianist Antonio Galera-López heading to Port Alfred"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Pianist-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Pianist-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Pianist-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Pianist.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Pianist-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Pianist-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Spanish pianist, Antonio Galera-López" title="Spanish pianist Antonio Galera-López heading to Port Alfred"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/spanish-pianist-antonio-galera-lopez-heading-to-port-alfred/" rel="bookmark" title="Spanish pianist Antonio Galera-López heading to Port Alfred">Spanish pianist Antonio Galera-López heading to Port Alfred</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/crescendo-looks-at-the-life-of-antonin-dvorak/" rel="bookmark" title="Crescendo looks at the life of Antonin Dvorak"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/dvorak-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/dvorak-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/dvorak-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/dvorak.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/dvorak-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/dvorak-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Dvorak" title="Crescendo looks at the life of Antonin Dvorak"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/crescendo-looks-at-the-life-of-antonin-dvorak/" rel="bookmark" title="Crescendo looks at the life of Antonin Dvorak">Crescendo looks at the life of Antonin Dvorak</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/gruffalo-port-alfred/" rel="bookmark" title="The Gruffalo is in Port Alfred"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/the-gruffalo-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/the-gruffalo-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/the-gruffalo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Gruffalo is in Port Alfred"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/gruffalo-port-alfred/" rel="bookmark" title="The Gruffalo is in Port Alfred">The Gruffalo is in Port Alfred</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_589a29b51b911" data-td_block_id="td_uid_10_589a29b51b911"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_589a29b51b911" data-td_block_id="td_uid_10_589a29b51b911"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-38157"><a
href="http://www.theannouncer.co.za/category/tourism/">Tourism</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_11_589a29b523785_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_589a29b523785" ><script>var block_td_uid_11_589a29b523785=new tdBlock();block_td_uid_11_589a29b523785.id="td_uid_11_589a29b523785";block_td_uid_11_589a29b523785.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13580","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_589a29b523785_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_589a29b523785_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_11_589a29b523785.td_column_number="3";block_td_uid_11_589a29b523785.block_type="td_block_mega_menu";block_td_uid_11_589a29b523785.post_count="5";block_td_uid_11_589a29b523785.found_posts="8";block_td_uid_11_589a29b523785.header_color="";block_td_uid_11_589a29b523785.ajax_pagination_infinite_stop="";block_td_uid_11_589a29b523785.max_num_pages="2";tdBlocksArray.push(block_td_uid_11_589a29b523785);</script><div
id=td_uid_11_589a29b523785 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/royal-st-andrews-among-top-5-hotels-in-sa/" rel="bookmark" title="Royal St Andrews among top 5 hotels in SA"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Royal St Andrews Hotel" title="Royal St Andrews among top 5 hotels in SA"/></a></div>                <a
href="http://www.theannouncer.co.za/category/tourism/" class="td-post-category">Tourism</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/royal-st-andrews-among-top-5-hotels-in-sa/" rel="bookmark" title="Royal St Andrews among top 5 hotels in SA">Royal St Andrews among top 5 hotels in SA</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/waters-meeting-section-ranger-speaks-fast/" rel="bookmark" title="Waters Meeting Section Ranger speaks to FAST"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/IMG_20161103_153142-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/IMG_20161103_153142-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/IMG_20161103_153142-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fast" title="Waters Meeting Section Ranger speaks to FAST"/></a></div>                <a
href="http://www.theannouncer.co.za/category/tourism/" class="td-post-category">Tourism</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/waters-meeting-section-ranger-speaks-fast/" rel="bookmark" title="Waters Meeting Section Ranger speaks to FAST">Waters Meeting Section Ranger speaks to FAST</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/owners-smartphones-travel-related-activities/" rel="bookmark" title="Owners of smartphones use them more for travel related activities"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="smartphones" title="Owners of smartphones use them more for travel related activities"/></a></div>                <a
href="http://www.theannouncer.co.za/category/tourism/" class="td-post-category">Tourism</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/owners-smartphones-travel-related-activities/" rel="bookmark" title="Owners of smartphones use them more for travel related activities">Owners of smartphones use them more for travel related activities</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/halyards-introduces-new-menus/" rel="bookmark" title="Halyards introduces new menus"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Halyards Hotel" title="Halyards introduces new menus"/></a></div>                <a
href="http://www.theannouncer.co.za/category/tourism/" class="td-post-category">Tourism</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/halyards-introduces-new-menus/" rel="bookmark" title="Halyards introduces new menus">Halyards introduces new menus</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fine-food-and-wine-at-graze-by-the-river/" rel="bookmark" title="Fine food and wine pairing at Graze by the River"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/10/DSC08971-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/10/DSC08971-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/DSC08971-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/DSC08971.jpg 695w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/DSC08971-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/10/DSC08971-608x420.jpg 608w" sizes="(max-width: 218px) 100vw, 218px" alt="Graze by the River" title="Fine food and wine pairing at Graze by the River"/></a></div>                <a
href="http://www.theannouncer.co.za/category/tourism/" class="td-post-category">Tourism</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fine-food-and-wine-at-graze-by-the-river/" rel="bookmark" title="Fine food and wine pairing at Graze by the River">Fine food and wine pairing at Graze by the River</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_589a29b523785" data-td_block_id="td_uid_11_589a29b523785"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_589a29b523785" data-td_block_id="td_uid_11_589a29b523785"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-310"><a
title="Tell us what is happening in the Educational environment" href="http://www.theannouncer.co.za/category/edunews/">EduNews</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_12_589a29b52b2b5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_589a29b52b2b5" ><script>var block_td_uid_12_589a29b52b2b5=new tdBlock();block_td_uid_12_589a29b52b2b5.id="td_uid_12_589a29b52b2b5";block_td_uid_12_589a29b52b2b5.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_589a29b52b2b5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_589a29b52b2b5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_12_589a29b52b2b5.td_column_number="3";block_td_uid_12_589a29b52b2b5.block_type="td_block_mega_menu";block_td_uid_12_589a29b52b2b5.post_count="5";block_td_uid_12_589a29b52b2b5.found_posts="14";block_td_uid_12_589a29b52b2b5.header_color="";block_td_uid_12_589a29b52b2b5.ajax_pagination_infinite_stop="";block_td_uid_12_589a29b52b2b5.max_num_pages="3";tdBlocksArray.push(block_td_uid_12_589a29b52b2b5);</script><div
id=td_uid_12_589a29b52b2b5 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/help-needed-to-grow-library-at-kuyasa/" rel="bookmark" title="Help needed to grow library at Kuyasa"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Kuyasa-Library-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Kuyasa-Library-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Kuyasa-Library-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Kuyasa-Library.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Kuyasa-Library-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Kuyasa-Library-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Kuyasa Library" title="Help needed to grow library at Kuyasa"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/help-needed-to-grow-library-at-kuyasa/" rel="bookmark" title="Help needed to grow library at Kuyasa">Help needed to grow library at Kuyasa</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/scifest-africa-rhodes-university-high-school-quiz/" rel="bookmark" title="Scifest Africa / Rhodes University High School Quiz"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Scifest Africa" title="Scifest Africa / Rhodes University High School Quiz"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/scifest-africa-rhodes-university-high-school-quiz/" rel="bookmark" title="Scifest Africa / Rhodes University High School Quiz">Scifest Africa / Rhodes University High School Quiz</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/dsg-matric-pupils-excel-ieb-exams/" rel="bookmark" title="DSG Matric pupils excel in the IEB Exams"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Tegan-van-der-Merwe-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Tegan-van-der-Merwe-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Tegan-van-der-Merwe-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Tegan-van-der-Merwe-695x480.jpg 695w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Tegan-van-der-Merwe.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Tegan-van-der-Merwe-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Tegan-van-der-Merwe-608x420.jpg 608w" sizes="(max-width: 218px) 100vw, 218px" alt="DSG" title="DSG Matric pupils excel in the IEB Exams"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/dsg-matric-pupils-excel-ieb-exams/" rel="bookmark" title="DSG Matric pupils excel in the IEB Exams">DSG Matric pupils excel in the IEB Exams</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/record-success-st-andrews/" rel="bookmark" title="Record Success for St Andrew&#8217;s"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Nicholas-Kroon-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Nicholas-Kroon-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Nicholas-Kroon-124x85.jpg 124w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Nicholas-Kroon.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Nicholas-Kroon-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Nicholas-Kroon-610x420.jpg 610w" sizes="(max-width: 218px) 100vw, 218px" alt="St Andrews" title="Record Success for St Andrew&#8217;s"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/record-success-st-andrews/" rel="bookmark" title="Record Success for St Andrew&#8217;s">Record Success for St Andrew&#8217;s</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/film-course-scripts-bright-future-eastern-cape-youth/" rel="bookmark" title="Film course scripts bright future for Eastern Cape youth"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Film-and-Television-Skills-Programme-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Film-and-Television-Skills-Programme-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Film-and-Television-Skills-Programme-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Film-and-Television-Skills-Programme.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Film-and-Television-Skills-Programme-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Film-and-Television-Skills-Programme-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Film and Television Skills Programme" title="Film course scripts bright future for Eastern Cape youth"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/film-course-scripts-bright-future-eastern-cape-youth/" rel="bookmark" title="Film course scripts bright future for Eastern Cape youth">Film course scripts bright future for Eastern Cape youth</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_589a29b52b2b5" data-td_block_id="td_uid_12_589a29b52b2b5"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_589a29b52b2b5" data-td_block_id="td_uid_12_589a29b52b2b5"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1648"><a
title="Tell us about the assistance given to community members via charities or ratepayer news" href="http://www.theannouncer.co.za/category/communiserve/">CommuniServe</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_13_589a29b5332ee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_589a29b5332ee" ><script>var block_td_uid_13_589a29b5332ee=new tdBlock();block_td_uid_13_589a29b5332ee.id="td_uid_13_589a29b5332ee";block_td_uid_13_589a29b5332ee.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"206","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_589a29b5332ee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_589a29b5332ee_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_13_589a29b5332ee.td_column_number="3";block_td_uid_13_589a29b5332ee.block_type="td_block_mega_menu";block_td_uid_13_589a29b5332ee.post_count="5";block_td_uid_13_589a29b5332ee.found_posts="13";block_td_uid_13_589a29b5332ee.header_color="";block_td_uid_13_589a29b5332ee.ajax_pagination_infinite_stop="";block_td_uid_13_589a29b5332ee.max_num_pages="3";tdBlocksArray.push(block_td_uid_13_589a29b5332ee);</script><div
id=td_uid_13_589a29b5332ee class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/good-year-access-music-project/" rel="bookmark" title="A good year for Access Music Project"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/AMP-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/AMP-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/AMP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Access Music Project" title="A good year for Access Music Project"/></a></div>                <a
href="http://www.theannouncer.co.za/category/communiserve/" class="td-post-category">CommuniServe</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/good-year-access-music-project/" rel="bookmark" title="A good year for Access Music Project">A good year for Access Music Project</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/many-medals-nemato-gymnasts-2016/" rel="bookmark" title="Many medals for Nemato gymnasts in 2016"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/NCAL-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/NCAL-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/NCAL-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/NCAL.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/NCAL-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/NCAL-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="NCAL" title="Many medals for Nemato gymnasts in 2016"/></a></div>                <a
href="http://www.theannouncer.co.za/category/communiserve/" class="td-post-category">CommuniServe</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/many-medals-nemato-gymnasts-2016/" rel="bookmark" title="Many medals for Nemato gymnasts in 2016">Many medals for Nemato gymnasts in 2016</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/nsri-lifesaving-sa-working-towards-drowning-prevention/" rel="bookmark" title="NSRI and Lifesaving SA working towards drowning prevention"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Rip1-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Rip1-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Rip1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lifesaving SA" title="NSRI and Lifesaving SA working towards drowning prevention"/></a></div>                <a
href="http://www.theannouncer.co.za/category/communiserve/" class="td-post-category">CommuniServe</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/nsri-lifesaving-sa-working-towards-drowning-prevention/" rel="bookmark" title="NSRI and Lifesaving SA working towards drowning prevention">NSRI and Lifesaving SA working towards drowning prevention</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/spar-eastern-cape-spreads-buckets-blessings-among-poor/" rel="bookmark" title="SPAR Eastern Cape spreads buckets of blessings among the poor"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Spar-Eastern-Cape-Rose-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Spar-Eastern-Cape-Rose-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Spar-Eastern-Cape-Rose-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Spar-Eastern-Cape-Rose.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Spar-Eastern-Cape-Rose-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Spar-Eastern-Cape-Rose-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="spar-eastern-cape-rose" title="SPAR Eastern Cape spreads buckets of blessings among the poor"/></a></div>                <a
href="http://www.theannouncer.co.za/category/communiserve/" class="td-post-category">CommuniServe</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/spar-eastern-cape-spreads-buckets-blessings-among-poor/" rel="bookmark" title="SPAR Eastern Cape spreads buckets of blessings among the poor">SPAR Eastern Cape spreads buckets of blessings among the poor</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/sabric-safe-banking-festive-season/" rel="bookmark" title="SABRIC: Safe Banking over the Festive Season"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="SABRIC" title="SABRIC: Safe Banking over the Festive Season"/></a></div>                <a
href="http://www.theannouncer.co.za/category/communiserve/" class="td-post-category">CommuniServe</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/sabric-safe-banking-festive-season/" rel="bookmark" title="SABRIC: Safe Banking over the Festive Season">SABRIC: Safe Banking over the Festive Season</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_589a29b5332ee" data-td_block_id="td_uid_13_589a29b5332ee"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_589a29b5332ee" data-td_block_id="td_uid_13_589a29b5332ee"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14248"><a
title="Send your Sports News for publication" href="http://www.theannouncer.co.za/category/sport/">Sport</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_14_589a29b53b144_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_589a29b53b144" ><script>var block_td_uid_14_589a29b53b144=new tdBlock();block_td_uid_14_589a29b53b144.id="td_uid_14_589a29b53b144";block_td_uid_14_589a29b53b144.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13585","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_589a29b53b144_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_589a29b53b144_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_14_589a29b53b144.td_column_number="3";block_td_uid_14_589a29b53b144.block_type="td_block_mega_menu";block_td_uid_14_589a29b53b144.post_count="5";block_td_uid_14_589a29b53b144.found_posts="86";block_td_uid_14_589a29b53b144.header_color="";block_td_uid_14_589a29b53b144.ajax_pagination_infinite_stop="";block_td_uid_14_589a29b53b144.max_num_pages="18";tdBlocksArray.push(block_td_uid_14_589a29b53b144);</script><div
id=td_uid_14_589a29b53b144 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fairwaytalk-from-royal-port-alfred-6/" rel="bookmark" title="FairwayTalk from Royal Port Alfred"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="royal port alfred" title="FairwayTalk from Royal Port Alfred"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/local/" class="td-post-category">Local</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fairwaytalk-from-royal-port-alfred-6/" rel="bookmark" title="FairwayTalk from Royal Port Alfred">FairwayTalk from Royal Port Alfred</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/big-challenge-looms-for-madibaz/" rel="bookmark" title="Big challenge looms for Madibaz"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Simon-Bolze-LR-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Simon-Bolze-LR-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Simon-Bolze-LR-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Simon-Bolze-LR.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Simon-Bolze-LR-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Simon-Bolze-LR-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Madibaz flyhalf Simon Bolze" title="Big challenge looms for Madibaz"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/big-challenge-looms-for-madibaz/" rel="bookmark" title="Big challenge looms for Madibaz">Big challenge looms for Madibaz</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/greenstalk-from-the-kowie-3/" rel="bookmark" title="GreensTalk from the Kowie"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Greens Talk - Kowie &amp; Port Alfred" title="GreensTalk from the Kowie"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/greenstalk-from-the-kowie-3/" rel="bookmark" title="GreensTalk from the Kowie">GreensTalk from the Kowie</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/greenstalk-from-port-alfred-2/" rel="bookmark" title="GreensTalk from Port Alfred"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/07/bowls-1-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Greens Talk - Kowie &amp; Port Alfred" title="GreensTalk from Port Alfred"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/greenstalk-from-port-alfred-2/" rel="bookmark" title="GreensTalk from Port Alfred">GreensTalk from Port Alfred</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fairwaytalk-from-royal-port-alfred-5/" rel="bookmark" title="FairwayTalk from Royal Port Alfred"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Royal-Port-Alfred-Golf-787826-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="royal port alfred" title="FairwayTalk from Royal Port Alfred"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fairwaytalk-from-royal-port-alfred-5/" rel="bookmark" title="FairwayTalk from Royal Port Alfred">FairwayTalk from Royal Port Alfred</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_589a29b53b144" data-td_block_id="td_uid_14_589a29b53b144"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_589a29b53b144" data-td_block_id="td_uid_14_589a29b53b144"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44485"><a
href="http://www.theannouncer.co.za/category/letters/">Letters</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39330"><a
href="http://www.theannouncer.co.za/category/cartoons/">Cartoons</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_15_589a29b542dd3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_589a29b542dd3" ><script>var block_td_uid_15_589a29b542dd3=new tdBlock();block_td_uid_15_589a29b542dd3.id="td_uid_15_589a29b542dd3";block_td_uid_15_589a29b542dd3.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15891","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_589a29b542dd3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_589a29b542dd3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_15_589a29b542dd3.td_column_number="3";block_td_uid_15_589a29b542dd3.block_type="td_block_mega_menu";block_td_uid_15_589a29b542dd3.post_count="5";block_td_uid_15_589a29b542dd3.found_posts="51";block_td_uid_15_589a29b542dd3.header_color="";block_td_uid_15_589a29b542dd3.ajax_pagination_infinite_stop="";block_td_uid_15_589a29b542dd3.max_num_pages="11";tdBlocksArray.push(block_td_uid_15_589a29b542dd3);</script><div
id=td_uid_15_589a29b542dd3 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/the-anc-lap-dog/" rel="bookmark" title="The ANC Lap Dog"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Cartoon-2017-02-06-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Cartoon-2017-02-06-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Cartoon-2017-02-06-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The ANC Lap Dog" title="The ANC Lap Dog"/></a></div>                <a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/the-anc-lap-dog/" rel="bookmark" title="The ANC Lap Dog">The ANC Lap Dog</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/the-public-protectors-compass/" rel="bookmark" title="The Public Protectors Compass"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Cartoon-2017-02-03-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Cartoon-2017-02-03-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Cartoon-2017-02-03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Public Protectors Compass" title="The Public Protectors Compass"/></a></div>                <a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/the-public-protectors-compass/" rel="bookmark" title="The Public Protectors Compass">The Public Protectors Compass</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/life-esidimeni/" rel="bookmark" title="Life (??) Esidimeni"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Cartoon-2017-02-02-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Cartoon-2017-02-02-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Cartoon-2017-02-02-125x85.jpg 125w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Cartoon-2017-02-02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Life (??) Esidimeni" title="Life (??) Esidimeni"/></a></div>                <a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/life-esidimeni/" rel="bookmark" title="Life (??) Esidimeni">Life (??) Esidimeni</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fact-free-milk/" rel="bookmark" title="Fact Free Milk"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Cartoon-2017-01-31-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Cartoon-2017-01-31-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Cartoon-2017-01-31-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fact Free Milk" title="Fact Free Milk"/></a></div>                <a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fact-free-milk/" rel="bookmark" title="Fact Free Milk">Fact Free Milk</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/pay-back-the-money-again/" rel="bookmark" title="Pay Back the Money Again"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Cartoon-2017-01-30-2-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Cartoon-2017-01-30-2-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Cartoon-2017-01-30-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pay back the Money" title="Pay Back the Money Again"/></a></div>                <a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/pay-back-the-money-again/" rel="bookmark" title="Pay Back the Money Again">Pay Back the Money Again</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_589a29b542dd3" data-td_block_id="td_uid_15_589a29b542dd3"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_589a29b542dd3" data-td_block_id="td_uid_15_589a29b542dd3"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44461"><a
href="http://www.theannouncer.co.za/directory/">Directory</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44499"><a
href="http://www.theannouncer.co.za/events/">Events</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="http://www.theannouncer.co.za/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-13">
<article
id="post-45074" class="post-45074 post type-post status-publish format-standard has-post-thumbnail hentry category-motoring" itemscope itemtype="http://schema.org/Article"><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-post-header"><div
class="td-crumb-container"><div
class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span
class="td-bred-first"><a
href="http://www.theannouncer.co.za/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a
title="View all posts in Motoring" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.theannouncer.co.za/category/motoring/">
<span
itemprop="name">Motoring</span>    </a><meta
itemprop="position" content = "1"></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">11th Annual Toyota Dream Car Art Contest</span></div></div>
<header
class="td-post-title"><h1 class="entry-title">11th Annual Toyota Dream Car Art Contest</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-07T17:23:14+00:00" >February 7, 2017</time></span><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-45074">7</span></div></div></header><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theannouncer.co.za%2F11th-annual-toyota-dream-car-art-contest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=11th+Annual+Toyota+Dream+Car+Art+Contest&url=http%3A%2F%2Fwww.theannouncer.co.za%2F11th-annual-toyota-dream-car-art-contest%2F&via=announcernews"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.theannouncer.co.za/11th-annual-toyota-dream-car-art-contest/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.theannouncer.co.za/11th-annual-toyota-dream-car-art-contest/&amp;media=http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota.jpg&description=Toyota South Africa Motors (TSAM) is proud to announce the 11th annual Toyota Dream Car Art Contest. The competition has officially opened for entries" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=11th+Annual+Toyota+Dream+Car+Art+Contest%20-%20http%3A%2F%2Fwww.theannouncer.co.za%2F11th-annual-toyota-dream-car-art-contest%2F" ><i
class="td-icon-whatsapp"></i></a></div></div></div></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><div
class='ig_inline_container ig_loop_start ig_before'></div><div
class="td-post-content"><div
class="td-post-featured-image"><figure><a
href="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota.jpg" data-caption="1st prize winner in the 12-15 age category in the previous competition, Kailey Erasmus. Image: Quickpic"><img
width="696" height="480" class="entry-thumb td-modal-image" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota-696x480.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota-609x420.jpg 609w" sizes="(max-width: 696px) 100vw, 696px" alt="Toyota" title="Toyota"/></a><figcaption
class="wp-caption-text">1st prize winner in the 12-15 age category in the previous competition, Kailey Erasmus. Image: Quickpic</figcaption></figure></div><div
class="td-a-rec td-a-rec-id-content_top  "><a
href="mailto:engageartcentre@gmail.com?subject=New web enquiry" target="_blank"><img
border="1" alt="A unique new concept in the SA art scene" src ="http://www.theannouncer.co.za/wp-content/uploads/2016/10/Engage-Art-Centre.jpg" width="468" height="60"></a></div><div
class='ig_inline_container ig_the_content ig_before'></div><div
class="pf-content"><div
class="printfriendly pf-aligncenter"><a
href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
}else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img
style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="//cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><p>Toyota South Africa Motors (TSAM) is proud to announce the 11<sup>th</sup> annual Toyota Dream Car Art Contest. The competition has officially opened for entries and will run until 1 March 2017. Children from all corners of the globe are invited to share ideas about the future of mobility by drawing their dream cars. Every great idea is born in the glimmer of a dream, and we at Toyota hope that this activity will help nurture the creativity of the next generation of great inventors, thinkers and dreamers.</p><p>“The Dream Car Art Contest allows TSAM to get a glimpse into the minds of the children. It allows us to see their hopes, dreams and it also enables us to showcase South Africa’s talent to the world. This is an important competition that we hold close to our hearts and we would like to encourage all South African children to enter. We would love to see what great inventions our children have in store for us in 2017 and beyond,” said Glenn Crompton, Vice President for Marketing at Toyota South Africa Motors.</p><p>Since 2004, the Toyota Dream Car Art Contest has been conducted as part of Toyota’s social contribution initiatives. In 2016 alone, there were more than 850,000 entries from approximately 81 countries and regions around the globe.</p><p>This year’s theme is “Your Dream Car”. Contestants are encouraged to showcase their imagination and creativity by drawing the car of their dreams. The car could have wings, save children’s lives and even create world peace; no dream is too small for this competition. The competition will be judged by a panel which includes the TSAM’s creative team and creative directors from Johannesburg Advertising Agency, FCB.</p><p>The contest is held once a year, with Toyota affiliates around the world conducting a national competition in three age categories namely: less than 8 years old, 8 to 11 years old and 12 to 15 years old. The top five contestants win prizes at a national level and the top three winners in the national contest will be entered as representatives of their own country into the “World Contest,” to be held in Japan, May 2017.</p><p>Entry forms will be delivered to selected schools across the country and will be available from all Toyota dealerships. In addition, the entry form and the Terms and Conditions of the competition can be found on the Toyota website at <a
href="http://www.toyota.co.za/" target="_blank">www.toyota.co.za</a>.</p><div
id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span
style="padding: 10px;font-size:20px;font-family:Georgia,Times New Roman,Times,serif;color:#000000;">Comments from Readers</span><div
class="fb-comments" data-href="http://www.theannouncer.co.za/11th-annual-toyota-dream-car-art-contest/" data-order-by="time" data-numposts="10" data-width="100%" style="display:block;"></div></div></div><div
class='ig_inline_container ig_the_content ig_after'></div><div
class="td-a-rec td-a-rec-id-content_bottom  "><a
href="http://www.mype.co.za/" target="_blank"><img
border="1" alt="Local news from Port Elizabeth" src ="http://www.theannouncer.co.za/wp-content/uploads/2015/02/MyPE_486x60.jpg" width="486" height="60"></a>
<br> <script type="text/javascript">var uri='https://imp.tradedoubler.com/imp?type(img)g(22952284)a(2803058)'+new String(Math.random()).substring(2,11);document.write('<a href="https://clk.tradedoubler.com/click?p=266110&a=2803058&g=22952284" target="_BLANK"><img src="'+uri+'" border=0></a>');</script></div></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom "><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theannouncer.co.za%2F11th-annual-toyota-dream-car-art-contest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=11th+Annual+Toyota+Dream+Car+Art+Contest&url=http%3A%2F%2Fwww.theannouncer.co.za%2F11th-annual-toyota-dream-car-art-contest%2F&via=announcernews"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.theannouncer.co.za/11th-annual-toyota-dream-car-art-contest/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.theannouncer.co.za/11th-annual-toyota-dream-car-art-contest/&amp;media=http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota.jpg&description=Toyota South Africa Motors (TSAM) is proud to announce the 11th annual Toyota Dream Car Art Contest. The competition has officially opened for entries" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=11th+Annual+Toyota+Dream+Car+Art+Contest%20-%20http%3A%2F%2Fwww.theannouncer.co.za%2F11th-annual-toyota-dream-car-art-contest%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="http://www.theannouncer.co.za/graze-pairs-up-with-featherstone/">Graze pairs up with Featherstone</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="http://www.theannouncer.co.za/midea-appoints-marco-polo-as-distributor/">Midea appoints Marco Polo as distributor</a></div></div></div><div
class="author-box-wrap"><a
href="http://www.theannouncer.co.za/author/henniem/"><img
alt='' src='http://2.gravatar.com/avatar/b24ec3d63fa67ab3df8221d25773e9fb?s=96&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/b24ec3d63fa67ab3df8221d25773e9fb?s=192&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
href="http://www.theannouncer.co.za/author/henniem/">Driver</a></span></div><div
class="td-author-url"><a
href="http://www.theannouncer.co.za">http://www.theannouncer.co.za</a></div><div
class="td-author-description">Freelance reporter from Ndlambe region in South Africa</div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="Driver"></span><meta
itemprop="datePublished" content="2017-02-07T17:23:14+00:00"><meta
itemprop="dateModified" content="2017-02-07T17:27:38+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.theannouncer.co.za/11th-annual-toyota-dream-car-art-contest/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg"></span><meta
itemprop="name" content="The Announcer"></span><meta
itemprop="headline " content="11th Annual Toyota Dream Car Art Contest"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Toyota.jpg"><meta
itemprop="width" content="696"><meta
itemprop="height" content="480"></span>        </footer><div
class="td_block_wrap td_block_related_posts td_uid_19_589a29b5568ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_589a29b5568ba" ><script>var block_td_uid_19_589a29b5568ba=new tdBlock();block_td_uid_19_589a29b5568ba.id="td_uid_19_589a29b5568ba";block_td_uid_19_589a29b5568ba.atts='{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_589a29b5568ba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_589a29b5568ba_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":45074,"live_filter_cur_post_author":"276","block_template_id":""}';block_td_uid_19_589a29b5568ba.td_column_number="3";block_td_uid_19_589a29b5568ba.block_type="td_block_related_posts";block_td_uid_19_589a29b5568ba.post_count="6";block_td_uid_19_589a29b5568ba.found_posts="9";block_td_uid_19_589a29b5568ba.header_color="";block_td_uid_19_589a29b5568ba.ajax_pagination_infinite_stop="";block_td_uid_19_589a29b5568ba.max_num_pages="2";tdBlocksArray.push(block_td_uid_19_589a29b5568ba);</script><h4 class="td-related-title td-block-title"><a
id="td_uid_20_589a29b558211" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_589a29b5568ba" href="#">RELATED ARTICLES</a><a
id="td_uid_21_589a29b558267" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_589a29b5568ba" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_19_589a29b5568ba class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/ford-issues-safety-recall-for-kuga-1-6/" rel="bookmark" title="Ford issues safety recall for Kuga 1.6"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-124x85.jpg 124w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga.jpg 699w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-696x478.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-612x420.jpg 612w" sizes="(max-width: 218px) 100vw, 218px" alt="Ford Kuga" title="Ford issues safety recall for Kuga 1.6"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/ford-issues-safety-recall-for-kuga-1-6/" rel="bookmark" title="Ford issues safety recall for Kuga 1.6">Ford issues safety recall for Kuga 1.6</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/toyota-and-hilux-make-history-in-2016/" rel="bookmark" title="Toyota and Hilux make history in 2016"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/hilux_880x500-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Toyota" title="Toyota and Hilux make history in 2016"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/toyota-and-hilux-make-history-in-2016/" rel="bookmark" title="Toyota and Hilux make history in 2016">Toyota and Hilux make history in 2016</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/free-holiday-games-tiger-wheel-tyre-make-road-trips-fun/" rel="bookmark" title="Free holiday games from Tiger Wheel &#038; Tyre make road trips fun"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/holiday-games-tiger-wheel-n-tyre-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="holiday-games-tiger-wheel-n-tyre" title="Free holiday games from Tiger Wheel &#038; Tyre make road trips fun"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/free-holiday-games-tiger-wheel-tyre-make-road-trips-fun/" rel="bookmark" title="Free holiday games from Tiger Wheel &#038; Tyre make road trips fun">Free holiday games from Tiger Wheel &#038; Tyre make road trips fun</a></h3></div></div></div></div><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/positive-run-continues-ford-november/" rel="bookmark" title="Positive Run Continues for Ford in November"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Ford-Ranger-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="ford-ranger" title="Positive Run Continues for Ford in November"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/positive-run-continues-ford-november/" rel="bookmark" title="Positive Run Continues for Ford in November">Positive Run Continues for Ford in November</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/toyota-south-africa-back-top-passenger-car-sales/" rel="bookmark" title="Toyota South Africa back on top of passenger car sales"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Toyota-Hilux-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Toyota-Hilux-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Toyota-Hilux-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Toyota-Hilux.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Toyota-Hilux-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Toyota-Hilux-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="toyota-hilux" title="Toyota South Africa back on top of passenger car sales"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/toyota-south-africa-back-top-passenger-car-sales/" rel="bookmark" title="Toyota South Africa back on top of passenger car sales">Toyota South Africa back on top of passenger car sales</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fortuner-4x4-challenge/" rel="bookmark" title="Toyoya Fortuner 4X4 Challenge"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Fortunner-4X4-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/Fortunner-4X4-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Fortunner-4X4-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Fortunner-4X4.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Fortunner-4X4-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/Fortunner-4X4-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Fortuner 4X4" title="Toyoya Fortuner 4X4 Challenge"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fortuner-4x4-challenge/" rel="bookmark" title="Toyoya Fortuner 4X4 Challenge">Toyoya Fortuner 4X4 Challenge</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_589a29b5568ba" data-td_block_id="td_uid_19_589a29b5568ba"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_589a29b5568ba" data-td_block_id="td_uid_19_589a29b5568ba"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class="comments" id="comments"></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get daily updates at 7</span></h4><div
class="textwidget"><form
style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=announcernews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Just enter your email address:</p><p><input
type="text" style="width:140px" name="email"/></p><p><input
type="hidden" value="announcernews" name="uri"/><input
type="hidden" name="loc" value="en_US"/><input
type="submit" value="Subscribe" /></p><p>Delivered by <a
href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div>
</aside><div
class="td-a-rec td-a-rec-id-sidebar  "><span
class="td-adspot-title">Advertisement</span><a
href="http://www.hamanworld.com" target="_blank"><img
border="0" alt="HAman at Graze by the River" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/HAman.jpg" width="300" height=""></a></div><div
class="td-a-rec td-a-rec-id-custom_ad_3  "><span
class="td-adspot-title">Advertisement</span></div></div></div></div>
</article></div></div><div
class="td-footer-wrapper"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-a-rec td-a-rec-id-footer_top  "><a
href="http://www.mype.co.za/" target="_blank"><img
border="1" alt="Local news from Port Elizabeth" src ="http://www.theannouncer.co.za/wp-content/uploads/2015/02/MyPE_486x60.jpg" width="486" height="60"></a></div></div></div><div
class="td-pb-row"><div
class="td-pb-span4"><div
class="td_block_wrap td_block_weather td_block_widget td_uid_25_589a29b5634af_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_589a29b5634af" ><h4 class="block-title"><span
class="td-pulldown-size">Weather</span></h4><div
id=td_uid_25_589a29b5634af class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Port Alfred, South Africa</div><div
class="td-weather-condition">light rain</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_25_589a29b5634af"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_25_589a29b5634af">
<input
id="td_uid_25_589a29b5634af" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 rain-n td-w-today-icon" data-td-block-uid="td_uid_25_589a29b5634af"></span></div><div
class="td-weather-now" data-block-uid="td_uid_25_589a29b5634af">
<span
class="td-big-degrees">22</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">22</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">22</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">94%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">5.5kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">68%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Wed</div><div
class="td-day-degrees">
<span
class="td-degrees-0">23</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Thu</div><div
class="td-day-degrees">
<span
class="td-degrees-1">22</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Fri</div><div
class="td-day-degrees">
<span
class="td-degrees-2">24</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Sat</div><div
class="td-day-degrees">
<span
class="td-degrees-3">24</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Sun</div><div
class="td-day-degrees">
<span
class="td-degrees-4">24</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div></div><div
class="td-pb-span4"><div
class="td_block_wrap td_block_exchange td_block_widget td_uid_26_589a29b56398a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_589a29b56398a" ><h4 class="block-title"><span
class="td-pulldown-size">Currency Conversion</span></h4><div
id=td_uid_26_589a29b56398a class="td-exchange-wrap td_block_inner td-column-1"><div
class="td-exchange-header"><div
class="td-exchange-base"><span
class="td-flags td-flag-header td-flag-zar"></span><span
class="td-base-title">ZAR - South African Rand</span></div></div><div
class="td-exchange-rates"><div
class="td-rate">
<span
title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span><div
class="td-rate-currency td-rate-eur">EUR</div><div
class="td-exchange-value">14.3440</div></div><div
class="td-rate">
<span
title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span><div
class="td-rate-currency td-rate-usd">USD</div><div
class="td-exchange-value">13.4370</div></div><div
class="td-rate">
<span
title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div
class="td-rate-currency td-rate-gbp">GBP</div><div
class="td-exchange-value">16.6153</div></div><div
class="td-rate">
<span
title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span><div
class="td-rate-currency td-rate-aud">AUD</div><div
class="td-exchange-value">10.2355</div></div><div
class="td-rate">
<span
title="Israeli Shekel" class="td-flags td-flags-all td-flag-ils"></span><div
class="td-rate-currency td-rate-ils">ILS</div><div
class="td-exchange-value">3.5784</div></div></div><div
class="clearfix"></div></div></div></div><div
class="td-pb-span4"></div></div></div><div
class="td-footer-bottom-full"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="http://www.theannouncer.co.za/"><img
src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg" alt="The Announcer" title="Bringing your Eastern Cape news home"/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>The Announcer is your news, entertainment, music and fashion website. We provide you with the latest breaking news.<div
class="footer-email-wrap">Contact us: <a
href="mailto:info@theannouncer.co.za">info@theannouncer.co.za</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://Google.com/+TheannouncerZA" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.instagram.com/#hendrik9933" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2011/2017 - The Announcer - 046 624 1086</div></div></div></div></div> <script async type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1'></script> <script type='text/javascript'>var ct_blog_home='http://www.theannouncer.co.za';</script> <script async type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.56.1'></script> <script type="text/javascript">function ctSetCookie(c_name,value,def_value){document.cookie=c_name+"="+escape(value)+"; path=/";}ctSetCookie("ct_checkjs","2053524586","0");</script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=1701592353462314&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script type='text/javascript'>jQuery(function(){jQuery(window).on('init.icegram',function(e,ig){jQuery('.ig_inline_container:empty').remove();});});</script> <style type="text/css">.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{display:none !important}.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{background-color:#FFF;color:#444;position:absolute}.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{bottom:0}.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{bottom:100%}</style> <script type="text/javascript">jQuery(function(){jQuery(window).on("init.icegram",function(e,ig){if(typeof ig!=='undefined'&&typeof ig.messages!=='undefined'){jQuery.each(ig.messages,function(i,msg){jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){var form=jQuery(this).closest('form');if(form&&!form.hasClass('ig_form_init_done')){if(form.closest('.ig_form_container').length>0){if(form.parent().find('.screen-reader-response').length==0){form.before('<div class="screen-reader-response"></div>')}
if(form.find('wpcf7-response-output').length==0){form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')}
form.closest('.ig_form_container').attr('id',form.find('input[name=_wpcf7_unit_tag]').val());}
form.wpcf7InitForm();form.addClass('ig_form_init_done');}});});}});jQuery('body').on('click','.ig_form_container .wpcf7-response-output',function(e){jQuery(e.target).slideUp();});jQuery(window).on('wpcf7:mailsent',function(e){if(typeof icegram!=='undefined'){var msg_id=((jQuery(e.target).closest('[id^=icegram_message_]')||{}).attr('id')||'').split('_').pop()||0;var ig_msg=icegram.get_message_by_id(msg_id)||undefined;if(ig_msg&&ig_msg.data.cta==='form_via_ajax'&&ig_msg.data.cta_option_form_via_ajax=='hide_on_success'){setTimeout(function(){ig_msg.hide();},2000);}}});});</script> <div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/midea-appoints-marco-polo-as-distributor/" rel="bookmark" title="Midea appoints Marco Polo as distributor">Midea appoints Marco Polo as distributor</a></h3><div
class="td-module-meta-info">
<a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a>                    <span
class="td-post-author-name"><a
href="http://www.theannouncer.co.za/author/henniem/">Driver</a> <span>-</span> </span>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-07T18:14:16+00:00" >February 7, 2017</time></span><div
class="td-module-comments"><a
href="http://www.theannouncer.co.za/midea-appoints-marco-polo-as-distributor/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/graze-pairs-up-with-featherstone/" rel="bookmark" title="Graze pairs up with Featherstone">Graze pairs up with Featherstone</a></h3><div
class="td-module-meta-info">
<a
href="http://www.theannouncer.co.za/category/news/local/" class="td-post-category">Local</a>                    <span
class="td-post-author-name"><a
href="http://www.theannouncer.co.za/author/shirleym/">Shirley</a> <span>-</span> </span>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-07T16:47:50+00:00" >February 7, 2017</time></span><div
class="td-module-comments"><a
href="http://www.theannouncer.co.za/graze-pairs-up-with-featherstone/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/the-anc-lap-dog/" rel="bookmark" title="The ANC Lap Dog">The ANC Lap Dog</a></h3><div
class="td-module-meta-info">
<a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a>                    <span
class="td-post-author-name"><a
href="http://www.theannouncer.co.za/author/henniem/">Driver</a> <span>-</span> </span>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-07T07:47:10+00:00" >February 7, 2017</time></span><div
class="td-module-comments"><a
href="http://www.theannouncer.co.za/the-anc-lap-dog/#respond">0</a></div></div></div></div></div></div> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='1';var pfHideImages='0';var pfImageDisplayStyle='left';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link
rel='stylesheet' id='dashicons-css'  href='http://www.theannouncer.co.za/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' /><link
rel='stylesheet' id='thickbox-css'  href='http://www.theannouncer.co.za/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' /> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theannouncer.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript'>var icegram_pre_data={"ajax_url":"http:\/\/www.theannouncer.co.za\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":45074,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};</script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.2'></script> <script>if('undefined'!==typeof window.tdBackstr){(function(){var wrapper_image_jquery_obj=jQuery('<div class=\'backstretch\'></div>');var image_jquery_obj=jQuery('<img class=\'td-backstretch not-parallax\' src=\'http://www.theannouncer.co.za/wp-content/uploads/2016/06/background.jpg\'>');wrapper_image_jquery_obj.append(image_jquery_obj);jQuery('body').prepend(wrapper_image_jquery_obj);var td_backstr_item=new tdBackstr.item();td_backstr_item.wrapper_image_jquery_obj=wrapper_image_jquery_obj;td_backstr_item.image_jquery_obj=image_jquery_obj;tdBackstr.add_item(td_backstr_item);})();}
jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Port Alfred, South Africa","api_location":"Port Alfred","api_language":"en","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[22,71.7],"today_humidity":94,"today_wind_speed":[5.5,3.4],"today_min":[22,71.7],"today_max":[22,71.7],"today_clouds":68,"current_unit":0,"forecast":[{"timestamp":1486548000,"day_temp":[23,74],"day_name":"Wed","owm_day_index":1},{"timestamp":1486634400,"day_temp":[22,72],"day_name":"Thu","owm_day_index":2},{"timestamp":1486720800,"day_temp":[24,75],"day_name":"Fri","owm_day_index":3},{"timestamp":1486807200,"day_temp":[24,75],"day_name":"Sat","owm_day_index":4},{"timestamp":1486893600,"day_temp":[24,75],"day_name":"Sun","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});});jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_uid_25_589a29b5634af","location":"Port Alfred, South Africa","api_location":"Port Alfred","api_language":"en","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[22,71.7],"today_humidity":94,"today_wind_speed":[5.5,3.4],"today_min":[22,71.7],"today_max":[22,71.7],"today_clouds":68,"current_unit":0,"forecast":[{"timestamp":1486548000,"day_temp":[23,74],"day_name":"Wed","owm_day_index":1},{"timestamp":1486634400,"day_temp":[22,72],"day_name":"Thu","owm_day_index":2},{"timestamp":1486720800,"day_temp":[24,75],"day_name":"Fri","owm_day_index":3},{"timestamp":1486807200,"day_temp":[24,75],"day_name":"Sat","owm_day_index":4},{"timestamp":1486893600,"day_temp":[24,75],"day_name":"Sun","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[45074]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.theannouncer.co.za/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.theannouncer.co.za/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <style>.block-title > span,
.block-title > span > a,
.block-title > a,
.block-title > label,
.widgettitle,
.widgettitle:after,
.td-trending-now-title,
.td-trending-now-wrapper:hover .td-trending-now-title,
.wpb_tabs li.ui-tabs-active a,
.wpb_tabs li:hover a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
.td-related-title .td-cur-simple-item,
.woocommerce .product .products h2,
.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
.td-weather-information:before,
.td-weather-week:before,
.td_block_exchange .td-exchange-header:before{background-color:#23e056}.woocommerce div.product .woocommerce-tabs ul.tabs
li.active{background-color:#23e056 !important}.block-title,
.td-related-title,
.wpb_tabs .wpb_tabs_nav,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
.woocommerce div.product .woocommerce-tabs ul.tabs:before{border-color:#23e056}.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu{background-color:#20a303}.td-header-style-8 .td-header-top-menu-full{background-color:transparent}.td-header-style-8 .td-header-top-menu-full .td-header-top-menu{background-color:#20a303;padding-left:15px;padding-right:15px}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full{border-bottom:none}.td-banner-wrap-full,
.td-header-style-11 .td-logo-wrap-full{background-color:#1e73be}.td-header-style-11 .td-logo-wrap-full{border-bottom:0}@media (min-width: 1019px){.td-header-style-2 .td-header-sp-recs,
.td-header-style-5 .td-a-rec-id-header > div,
.td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-6 .td-a-rec-id-header > div,
.td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-7 .td-a-rec-id-header > div,
.td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-8 .td-a-rec-id-header > div,
.td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-12 .td-a-rec-id-header > div,
.td-header-style-12 .td-g-rec-id-header>.adsbygoogle{margin-bottom:24px !important}}@media (min-width: 768px) and (max-width: 1018px){.td-header-style-2 .td-header-sp-recs,
.td-header-style-5 .td-a-rec-id-header > div,
.td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-6 .td-a-rec-id-header > div,
.td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-7 .td-a-rec-id-header > div,
.td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-8 .td-a-rec-id-header > div,
.td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-12 .td-a-rec-id-header > div,
.td-header-style-12 .td-g-rec-id-header>.adsbygoogle{margin-bottom:14px !important}}.td-footer-wrapper{background-color:#1e73be}.td-footer-wrapper .block-title > span,
.td-footer-wrapper .block-title > a,
.td-footer-wrapper
.widgettitle{color:#ee2}.td-sub-footer-container{background-color:#d93}.td-sub-footer-container,
.td-subfooter-menu li
a{color:#fff}</style><script async type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://www.theannouncer.co.za';</script>
<script async type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.56.1'></script>
</body></html>
<!--
*** This site runs WP Super Minify plugin v1.5 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 10.103% | Size before compression: 219678 bytes | Size after compression: 197483 bytes. ***
-->