<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Honours even between DSG and Collegiate</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.theannouncer.co.za/xmlrpc.php" /> <script type='text/javascript'>var ct_ajaxurl='http://www.theannouncer.co.za/wp-admin/admin-ajax.php';var ct_info_flag=false;var ct_set_cookies_flag=true;</script> <meta
property="og:image" content="http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large.jpg" /><link
rel="icon" type="image/png" href="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Favicon-TA.jpg"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-76.png"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-120.png"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Images-152.png"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-114.png"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-144.png"/><meta
name="description" content="Collegiate Girls’ travelled to Grahamstown on Friday and Saturday to take on DSG in both hockey and netball matches."/><meta
name="robots" content="noodp"/><meta
name="keywords" content="News Port Alfred, Port Alfred, Kowie, Ndlambe, Sunshine Coast, Eastern Cape, The Announcer"/><link
rel="canonical" href="http://www.theannouncer.co.za/honours-even-between-dsg-and-collegiate/" /><link
rel="publisher" href="http://Google.com/+TheannouncerZA"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Honours even between DSG and Collegiate" /><meta
property="og:description" content="Collegiate Girls’ travelled to Grahamstown on Friday and Saturday to take on DSG in both hockey and netball matches." /><meta
property="og:url" content="http://www.theannouncer.co.za/honours-even-between-dsg-and-collegiate/" /><meta
property="og:site_name" content="The Announcer" /><meta
property="article:publisher" content="https://www.facebook.com/groups/letsannounce/" /><meta
property="article:tag" content="Grahamstown" /><meta
property="article:tag" content="Port Elizabeth" /><meta
property="article:section" content="Sport" /><meta
property="article:published_time" content="2017-06-05T12:56:27+02:00" /><meta
property="article:modified_time" content="2017-06-05T18:24:34+02:00" /><meta
property="og:updated_time" content="2017-06-05T18:24:34+02:00" /><meta
property="og:image" content="http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large.jpg" /><meta
property="og:image:width" content="1068" /><meta
property="og:image:height" content="580" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Collegiate Girls’ travelled to Grahamstown on Friday and Saturday to take on DSG in both hockey and netball matches." /><meta
name="twitter:title" content="Honours even between DSG and Collegiate" /><meta
name="twitter:site" content="@announcernews" /><meta
name="twitter:image" content="http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large.jpg" /><meta
name="twitter:creator" content="@announcernews" /><link
rel='dns-prefetch' href='//assets.adobedtm.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Announcer &raquo; Feed" href="http://www.theannouncer.co.za/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Announcer &raquo; Comments Feed" href="http://www.theannouncer.co.za/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theannouncer.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='contact-form-7-css'  href='http://www.theannouncer.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='http://www.theannouncer.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='http://www.theannouncer.co.za/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' /> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>jQuery(document).ready(function($){$(".subscription-form").submit(function(e){e.preventDefault();var $this=$(this),viewArr=$this.serializeArray(),view={};$response=$this.find(".response-msg");for(var i in viewArr){view[viewArr[i].name]=viewArr[i].value;}
$loader=$this.find(".ajax-loader");$loader.css("visibility","visible");$.get("http://www.inceconnect.co.za/subscribe-service.php",view).done(function(data){var res=JSON.parse(data);if(res.result){$this.html("<p>Thank you! You have successfully subscribed to the weekly newsletter.</p>");}else{$response.html(res.message);}
$loader.css("visibility","hidden");}).fail(function(){$response.html("Could not submit your subscription. Please try again later.");$loader.css("visibility","hidden");}).always(function(){});});});</script> <script type='text/javascript' src='//assets.adobedtm.com/57e8418b0f26d67b78748e2652b116174c9bad7d/satelliteLib-9d9a48d5ee89163ff09d4cbb3fb3d6319668b851.js?ver=4.7.5'></script> <link
rel='https://api.w.org/' href='http://www.theannouncer.co.za/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theannouncer.co.za/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theannouncer.co.za/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.5" /><link
rel='shortlink' href='http://www.theannouncer.co.za/?p=47159' /><link
rel="alternate" type="application/json+oembed" href="http://www.theannouncer.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theannouncer.co.za%2Fhonours-even-between-dsg-and-collegiate%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.theannouncer.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theannouncer.co.za%2Fhonours-even-between-dsg-and-collegiate%2F&#038;format=xml" /><meta
property="fb:app_id" content="1701592353462314"/><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none}</style><style type="text/css" media="screen">div.printfriendly{margin:12px
12px 12px 12px;position:relative;z-index:1000}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#6D9F00;vertical-align:bottom}.printfriendly
a{box-shadow:none}.printfriendly a:hover{cursor:pointer}.printfriendly a
img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none}.printfriendly a
span{vertical-align:bottom}.pf-alignleft{float:left}.pf-alignright{float:right}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center}</style><style type="text/css" media="print">.printfriendly{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.theannouncer.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type1";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";var tds_general_modal_image="yes";var td_ajax_url="http:\/\/www.theannouncer.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";var td_get_template_directory_uri="http:\/\/www.theannouncer.co.za\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="2";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=650;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>.block-title > span,
.block-title > span > a,
.block-title > a,
.block-title > label,
.widgettitle,
.widgettitle:after,
.td-trending-now-title,
.td-trending-now-wrapper:hover .td-trending-now-title,
.wpb_tabs li.ui-tabs-active a,
.wpb_tabs li:hover a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
.td_block_template_1 .td-related-title .td-cur-simple-item,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
.td-weather-information:before,
.td-weather-week:before,
.td_block_exchange .td-exchange-header:before,
.td-theme-wrap .td_block_template_3 .td-block-title > *,
.td-theme-wrap .td_block_template_4 .td-block-title > *,
.td-theme-wrap .td_block_template_7 .td-block-title > *,
.td-theme-wrap .td_block_template_9 .td-block-title:after,
.td-theme-wrap .td_block_template_10 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::after,
.td-theme-wrap .td_block_template_14 .td-block-title,
.td-theme-wrap .td_block_template_15 .td-block-title:before,
.td-theme-wrap .td_block_template_17 .td-block-title:before{background-color:#23e056}.woocommerce div.product .woocommerce-tabs ul.tabs
li.active{background-color:#23e056 !important}.block-title,
.td_block_template_1 .td-related-title,
.wpb_tabs .wpb_tabs_nav,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
.woocommerce div.product .woocommerce-tabs ul.tabs:before,
.td-theme-wrap .td_block_template_5 .td-block-title > *,
.td-theme-wrap .td_block_template_17 .td-block-title,
.td-theme-wrap .td_block_template_17 .td-block-title::before{border-color:#23e056}.td-theme-wrap .td_block_template_4 .td-block-title > *:before,
.td-theme-wrap .td_block_template_17 .td-block-title::after{border-color:#23e056 transparent transparent transparent}.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu{background-color:#20a303}.td-header-style-8 .td-header-top-menu-full{background-color:transparent}.td-header-style-8 .td-header-top-menu-full .td-header-top-menu{background-color:#20a303;padding-left:15px;padding-right:15px}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full{border-bottom:none}.td-banner-wrap-full,
.td-header-style-11 .td-logo-wrap-full{background-color:#1e73be}.td-header-style-11 .td-logo-wrap-full{border-bottom:0}@media (min-width: 1019px){.td-header-style-2 .td-header-sp-recs,
.td-header-style-5 .td-a-rec-id-header > div,
.td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-6 .td-a-rec-id-header > div,
.td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-7 .td-a-rec-id-header > div,
.td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-8 .td-a-rec-id-header > div,
.td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-12 .td-a-rec-id-header > div,
.td-header-style-12 .td-g-rec-id-header>.adsbygoogle{margin-bottom:24px !important}}@media (min-width: 768px) and (max-width: 1018px){.td-header-style-2 .td-header-sp-recs,
.td-header-style-5 .td-a-rec-id-header > div,
.td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-6 .td-a-rec-id-header > div,
.td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-7 .td-a-rec-id-header > div,
.td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-8 .td-a-rec-id-header > div,
.td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-12 .td-a-rec-id-header > div,
.td-header-style-12 .td-g-rec-id-header>.adsbygoogle{margin-bottom:14px !important}}.td-footer-wrapper,
.td-footer-wrapper .td_block_template_7 .td-block-title > *,
.td-footer-wrapper .td_block_template_17 .td-block-title,
.td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter{background-color:#1e73be}.td-sub-footer-container{background-color:#d93}.td-sub-footer-container,
.td-subfooter-menu li
a{color:#fff}.post .td-post-header .entry-title{color:#d33}.td_module_15 .entry-title
a{color:#d33}.td-module-meta-info .td-post-author-name
a{color:#1e73be}.td-page-header h1,
.td-page-title,
.woocommerce-page .page-title{color:#d33}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-23559243-1','auto');ga('send','pageview');</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"http://www.theannouncer.co.za/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.theannouncer.co.za/category/sport/","name":"Sport"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.theannouncer.co.za/honours-even-between-dsg-and-collegiate/","name":"Honours even between DSG and Collegiate"}}]}</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-47159 single-format-standard honours-even-between-dsg-and-collegiate global-block-template-16 single_template_4 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://Google.com/+TheannouncerZA" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-menu-login-section"><div
class="td-guest-wrap"><div
class="td-menu-avatar"><div
class="td-avatar-container"><img
alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div
class="td-menu-login"><a
id="login-link-mob">Sign in</a> <span></span><a
id="register-link-mob">Join</a></div></div></div><div
class="td-mobile-content"><div
class="menu-header-categories-container"><ul
id="menu-header-categories" class="td-mobile-main-menu"><li
id="menu-item-38163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38163"><a
href="http://www.theannouncer.co.za/">Home</a></li><li
id="menu-item-38159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-38159"><a
title="News" href="http://www.theannouncer.co.za/category/news/">News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="http://www.theannouncer.co.za/category/news/current-affairs/">Current Affairs</a></li><li
class="menu-item-0"><a
href="http://www.theannouncer.co.za/category/news/financial-news/">Financial News</a></li><li
class="menu-item-0"><a
href="http://www.theannouncer.co.za/category/news/local/">Local</a></li><li
id="menu-item-46430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a
href="http://www.theannouncer.co.za/category/news/current-affairs/">Current Affairs</a></li><li
id="menu-item-46275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46275"><a
href="http://www.theannouncer.co.za/category/news/financial-news/">Financial News</a></li><li
id="menu-item-46431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46431"><a
href="http://www.theannouncer.co.za/category/news/local/">Local</a></li></ul></li><li
id="menu-item-25745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25745"><a
href="http://www.theannouncer.co.za/category/in-my-view/">In my view</a></li><li
id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9279"><a
title="Submit your Business News for publication" href="http://www.theannouncer.co.za/category/biz-talk/">Biz Talk</a></li><li
id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a
href="http://www.theannouncer.co.za/category/motoring/">Motoring</a></li><li
id="menu-item-38146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38146"><a
href="http://www.theannouncer.co.za/category/life-style/">Life Style</a></li><li
id="menu-item-38157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38157"><a
href="http://www.theannouncer.co.za/category/travel-news/">Travel News</a></li><li
id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a
title="Tell us what is happening in the Educational environment" href="http://www.theannouncer.co.za/category/edunews/">EduNews</a></li><li
id="menu-item-1648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1648"><a
title="Tell us about the assistance given to community members via charities or ratepayer news" href="http://www.theannouncer.co.za/category/communiserve/">CommuniServe</a></li><li
id="menu-item-14248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14248"><a
title="Send your Sports News for publication" href="http://www.theannouncer.co.za/category/sport/">Sport</a></li><li
id="menu-item-44485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44485"><a
href="http://www.theannouncer.co.za/category/letters/">Letters</a></li><li
id="menu-item-39330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39330"><a
href="http://www.theannouncer.co.za/category/cartoons/">Cartoons</a></li><li
id="menu-item-46045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46045"><a
href="http://www.theannouncer.co.za/link-specials/">Link Specials</a></li><li
id="menu-item-44461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44461"><a
href="http://www.theannouncer.co.za/directory/">Directory</a></li><li
id="menu-item-45084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45084"><a
target="_blank" href="http://www.eastcapecalendar.co.za/events/">Events</a></li></ul></div></div></div><div
id="login-form-mobile" class="td-register-section"><div
id="td-login-mob" class="td-login-animation td-login-hide-mob"><div
class="td-login-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Sign in</div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div
id="td-register-mob" class="td-login-animation td-login-hide-mob"><div
class="td-register-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Sign up</div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div
class="td-login-form-wrap"><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input
type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div
id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div
class="td-forgot-pass-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Password recovery</div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="http://www.theannouncer.co.za/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap" class="td-theme-wrap"><div
class="td-header-wrap td-header-style-2"><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-2"><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://Google.com/+TheannouncerZA" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons clear-sky-n"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">16.1</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Port Alfred</div></div></div><div
class="td_data_time"><div >Tuesday, June 6, 2017</div></div><ul
class="top-header-menu td_ul_login"><li
class="menu-item"><a
class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span
class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div
class="menu-top-container"><ul
id="menu-masthead" class="top-header-menu"><li
id="menu-item-38141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38141"><a
href="http://www.theannouncer.co.za/about-us/">About us</a></li><li
id="menu-item-38142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38142"><a
href="http://www.theannouncer.co.za/tides/">Tides</a></li><li
id="menu-item-38137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38137"><a
href="http://www.theannouncer.co.za/privacy/">Privacy</a></li><li
id="menu-item-38140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38140"><a
href="http://www.theannouncer.co.za/terms/">Terms</a></li><li
id="menu-item-38143" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38143"><a
href="http://www.theannouncer.co.za/contact-us/">Contact us</a></li></ul></div></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a
id="register-link">Create an account</a></div><div
id="td-register-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Create an account</div><div
class="td-login-panel-descr">Welcome! Register for an account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input
type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-main-logo" href="http://www.theannouncer.co.za/">
<img
class="td-retina-data" data-retina="http://www.theannouncer.co.za/wp-content/uploads/2017/04/Retina-Logo.jpg" src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg" alt="The Announcer" title="Bringing your Eastern Cape news home"/>
</a></div><div
class="menu-header-categories-container"><ul
id="menu-header-categories-1" class="sf-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38163"><a
href="http://www.theannouncer.co.za/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-38159"><a
title="News" href="http://www.theannouncer.co.za/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_1_593637272764c_rand td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_1_593637272764c" ><script>var block_td_uid_1_593637272764c=new tdBlock();block_td_uid_1_593637272764c.id="td_uid_1_593637272764c";block_td_uid_1_593637272764c.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13178","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_593637272764c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_593637272764c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_1_593637272764c.td_column_number="3";block_td_uid_1_593637272764c.block_type="td_block_mega_menu";block_td_uid_1_593637272764c.post_count="4";block_td_uid_1_593637272764c.found_posts="204";block_td_uid_1_593637272764c.header_color="";block_td_uid_1_593637272764c.ajax_pagination_infinite_stop="";block_td_uid_1_593637272764c.max_num_pages="51";tdBlocksArray.push(block_td_uid_1_593637272764c);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_593637272764c" id="td_uid_2_5936372729d10" data-td_block_id="td_uid_1_593637272764c" data-td_filter_value="" href="http://www.theannouncer.co.za/category/news/">All</a><a
class="mega-menu-sub-cat-td_uid_1_593637272764c"  id="td_uid_3_5936372729e28" data-td_block_id="td_uid_1_593637272764c" data-td_filter_value="16333" href="http://www.theannouncer.co.za/category/news/current-affairs/">Current Affairs</a><a
class="mega-menu-sub-cat-td_uid_1_593637272764c"  id="td_uid_4_5936372729fe6" data-td_block_id="td_uid_1_593637272764c" data-td_filter_value="16309" href="http://www.theannouncer.co.za/category/news/financial-news/">Financial News</a><a
class="mega-menu-sub-cat-td_uid_1_593637272764c"  id="td_uid_5_593637272a13c" data-td_block_id="td_uid_1_593637272764c" data-td_filter_value="1" href="http://www.theannouncer.co.za/category/news/local/">Local</a></div></div><div
id=td_uid_1_593637272764c class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/guptaleaks-what-does-email-trove-mean-for-zuma-and-south-africa/" rel="bookmark" title="#GuptaLeaks: What does email trove mean for Zuma and South Africa?"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/06/849x493q70ranjeni-Guptaleaks-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/06/849x493q70ranjeni-Guptaleaks-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/849x493q70ranjeni-Guptaleaks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="#GuptaLeaks: What does email trove mean for Zuma and South Africa?"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/current-affairs/" class="td-post-category">Current Affairs</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/guptaleaks-what-does-email-trove-mean-for-zuma-and-south-africa/" rel="bookmark" title="#GuptaLeaks: What does email trove mean for Zuma and South Africa?">#GuptaLeaks: What does email trove mean for Zuma and South Africa?</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/amabhungane-and-scorpio-guptaleaks-despite-denials-free-state-dairy-farm-was-huge-cash-spinner-for-guptas/" rel="bookmark" title="amaBhungane and Scorpio #GuptaLeaks: Despite denials, Free State dairy farm was huge cash spinner for Guptas"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/06/849x493q70GLeaks-Estina-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/06/849x493q70GLeaks-Estina-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/849x493q70GLeaks-Estina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="amaBhungane and Scorpio #GuptaLeaks: Despite denials, Free State dairy farm was huge cash spinner for Guptas"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/current-affairs/" class="td-post-category">Current Affairs</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/amabhungane-and-scorpio-guptaleaks-despite-denials-free-state-dairy-farm-was-huge-cash-spinner-for-guptas/" rel="bookmark" title="amaBhungane and Scorpio #GuptaLeaks: Despite denials, Free State dairy farm was huge cash spinner for Guptas">amaBhungane and Scorpio #GuptaLeaks: Despite denials, Free State dairy farm was&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/london-attack-what-we-know/" rel="bookmark" title="London attack: What we know"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/current-affairs/" class="td-post-category">Current Affairs</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/london-attack-what-we-know/" rel="bookmark" title="London attack: What we know">London attack: What we know</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/anc-in-sarah-baartman-welcomed-nec-decision/" rel="bookmark" title="ANC in Sarah Baartman welcomed NEC decision"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/06/ANC-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/06/ANC-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/ANC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ANC" title="ANC in Sarah Baartman welcomed NEC decision"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/local/" class="td-post-category">Local</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/anc-in-sarah-baartman-welcomed-nec-decision/" rel="bookmark" title="ANC in Sarah Baartman welcomed NEC decision">ANC in Sarah Baartman welcomed NEC decision</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_593637272764c" data-td_block_id="td_uid_1_593637272764c"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_593637272764c" data-td_block_id="td_uid_1_593637272764c"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46430"><a
href="http://www.theannouncer.co.za/category/news/current-affairs/">Current Affairs</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46275"><a
href="http://www.theannouncer.co.za/category/news/financial-news/">Financial News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46431"><a
href="http://www.theannouncer.co.za/category/news/local/">Local</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25745"><a
href="http://www.theannouncer.co.za/category/in-my-view/">In my view</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_6_593637273e0e1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_6_593637273e0e1" ><script>var block_td_uid_6_593637273e0e1=new tdBlock();block_td_uid_6_593637273e0e1.id="td_uid_6_593637273e0e1";block_td_uid_6_593637273e0e1.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13535","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_593637273e0e1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_593637273e0e1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_6_593637273e0e1.td_column_number="3";block_td_uid_6_593637273e0e1.block_type="td_block_mega_menu";block_td_uid_6_593637273e0e1.post_count="5";block_td_uid_6_593637273e0e1.found_posts="13";block_td_uid_6_593637273e0e1.header_color="";block_td_uid_6_593637273e0e1.ajax_pagination_infinite_stop="";block_td_uid_6_593637273e0e1.max_num_pages="3";tdBlocksArray.push(block_td_uid_6_593637273e0e1);</script><div
id=td_uid_6_593637273e0e1 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/eastern-cape-job-loss-bloodbath/" rel="bookmark" title="Eastern Cape job-loss bloodbath"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/04/Democratic-Alliance-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/04/Democratic-Alliance-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/04/Democratic-Alliance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bobby Stevenson" title="Eastern Cape job-loss bloodbath"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/eastern-cape-job-loss-bloodbath/" rel="bookmark" title="Eastern Cape job-loss bloodbath">Eastern Cape job-loss bloodbath</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/finance-mec-somyo-must-explain-health-department-debt-crisis/" rel="bookmark" title="Finance MEC Somyo must explain health department debt crisis"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/04/Democratic-Alliance-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/04/Democratic-Alliance-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/04/Democratic-Alliance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bobby Stevenson" title="Finance MEC Somyo must explain health department debt crisis"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/finance-mec-somyo-must-explain-health-department-debt-crisis/" rel="bookmark" title="Finance MEC Somyo must explain health department debt crisis">Finance MEC Somyo must explain health department debt crisis</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/farm-roads-judgement-an-indictment-on-department-of-roads-and-public-works/" rel="bookmark" title="Farm roads judgement an indictment on Department of Roads and Public Works"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Gravel-Raod-in-EC-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Gravel-Raod-in-EC-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Gravel-Raod-in-EC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Department of Roads and Public Works" title="Farm roads judgement an indictment on Department of Roads and Public Works"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/farm-roads-judgement-an-indictment-on-department-of-roads-and-public-works/" rel="bookmark" title="Farm roads judgement an indictment on Department of Roads and Public Works">Farm roads judgement an indictment on Department of Roads and Public&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/da-reacts-to-eastern-province-sopa-premier-living-in-his-own-echo-chamber/" rel="bookmark" title="DA reacts to Eastern Province Sopa: Premier living in own echo chamber"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/da-reacts-to-eastern-province-sopa-premier-living-in-his-own-echo-chamber/" rel="bookmark" title="DA reacts to Eastern Province Sopa: Premier living in own echo chamber">DA reacts to Eastern Province Sopa: Premier living in own echo&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/4th-quarter-eastern-cape-labour-force-stats/" rel="bookmark" title="4th Quarter Eastern Cape Labour Force Stats"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/4th-quarter-eastern-cape-labour-force-stats/" rel="bookmark" title="4th Quarter Eastern Cape Labour Force Stats">4th Quarter Eastern Cape Labour Force Stats</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_593637273e0e1" data-td_block_id="td_uid_6_593637273e0e1"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_593637273e0e1" data-td_block_id="td_uid_6_593637273e0e1"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9279"><a
title="Submit your Business News for publication" href="http://www.theannouncer.co.za/category/biz-talk/">Biz Talk</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_7_59363727430b4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_7_59363727430b4" ><script>var block_td_uid_7_59363727430b4=new tdBlock();block_td_uid_7_59363727430b4.id="td_uid_7_59363727430b4";block_td_uid_7_59363727430b4.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12235","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_59363727430b4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59363727430b4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_7_59363727430b4.td_column_number="3";block_td_uid_7_59363727430b4.block_type="td_block_mega_menu";block_td_uid_7_59363727430b4.post_count="5";block_td_uid_7_59363727430b4.found_posts="23";block_td_uid_7_59363727430b4.header_color="";block_td_uid_7_59363727430b4.ajax_pagination_infinite_stop="";block_td_uid_7_59363727430b4.max_num_pages="5";tdBlocksArray.push(block_td_uid_7_59363727430b4);</script><div
id=td_uid_7_59363727430b4 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/toyota-celebrates-cars-that-dreams-are-made-of/" rel="bookmark" title="Toyota celebrates cars that dreams are made of"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/l-r-danika-erasmus-12-to-15-year-winner-sumayyah-yusuf-moosa-under-8-year-winner-celine-hamman-8-to-11-year-winner_1800x1800-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/l-r-danika-erasmus-12-to-15-year-winner-sumayyah-yusuf-moosa-under-8-year-winner-celine-hamman-8-to-11-year-winner_1800x1800-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/l-r-danika-erasmus-12-to-15-year-winner-sumayyah-yusuf-moosa-under-8-year-winner-celine-hamman-8-to-11-year-winner_1800x1800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Toyota" title="Toyota celebrates cars that dreams are made of"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/toyota-celebrates-cars-that-dreams-are-made-of/" rel="bookmark" title="Toyota celebrates cars that dreams are made of">Toyota celebrates cars that dreams are made of</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/government-to-release-position-paper-on-media-transformation/" rel="bookmark" title="Government to release position paper on media transformation"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Media-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Media-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Media-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="media transformation." title="Government to release position paper on media transformation"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/government-to-release-position-paper-on-media-transformation/" rel="bookmark" title="Government to release position paper on media transformation">Government to release position paper on media transformation</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/municipal-communicators-urged-to-use-community-media-platforms/" rel="bookmark" title="Municipal communicators urged to use community media plaforms"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/community-media-platforms-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/community-media-platforms-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/community-media-platforms-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="community media platforms" title="Municipal communicators urged to use community media plaforms"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/municipal-communicators-urged-to-use-community-media-platforms/" rel="bookmark" title="Municipal communicators urged to use community media plaforms">Municipal communicators urged to use community media plaforms</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/eskom-coega-sign-agreement-on-nuclear-build/" rel="bookmark" title="Eskom, Coega sign agreement on nuclear build"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Coega-Development-Corporation-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Coega-Development-Corporation-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Coega-Development-Corporation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Coega Development Corporation" title="Eskom, Coega sign agreement on nuclear build"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/eskom-coega-sign-agreement-on-nuclear-build/" rel="bookmark" title="Eskom, Coega sign agreement on nuclear build">Eskom, Coega sign agreement on nuclear build</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fnb-contactless-tap-payments-soar/" rel="bookmark" title="FNB: Contactless tap payments soar"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/FNB-Contactless-Image-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/FNB-Contactless-Image-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/FNB-Contactless-Image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="FNB Contactless" title="FNB: Contactless tap payments soar"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fnb-contactless-tap-payments-soar/" rel="bookmark" title="FNB: Contactless tap payments soar">FNB: Contactless tap payments soar</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_59363727430b4" data-td_block_id="td_uid_7_59363727430b4"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_59363727430b4" data-td_block_id="td_uid_7_59363727430b4"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28108"><a
href="http://www.theannouncer.co.za/category/motoring/">Motoring</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_8_5936372748e91_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_8_5936372748e91" ><script>var block_td_uid_8_5936372748e91=new tdBlock();block_td_uid_8_5936372748e91.id="td_uid_8_5936372748e91";block_td_uid_8_5936372748e91.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13584","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5936372748e91_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5936372748e91_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_8_5936372748e91.td_column_number="3";block_td_uid_8_5936372748e91.block_type="td_block_mega_menu";block_td_uid_8_5936372748e91.post_count="5";block_td_uid_8_5936372748e91.found_posts="23";block_td_uid_8_5936372748e91.header_color="";block_td_uid_8_5936372748e91.ajax_pagination_infinite_stop="";block_td_uid_8_5936372748e91.max_num_pages="5";tdBlocksArray.push(block_td_uid_8_5936372748e91);</script><div
id=td_uid_8_5936372748e91 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/new-renault-clio-rs-passion-and-pace-redefined/" rel="bookmark" title="New Renault Clio RS &#8211; Passion and Pace Redefined"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Renault-Clio-RS-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Renault-Clio-RS-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Renault-Clio-RS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Renault Clio RS" title="New Renault Clio RS &#8211; Passion and Pace Redefined"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/new-renault-clio-rs-passion-and-pace-redefined/" rel="bookmark" title="New Renault Clio RS &#8211; Passion and Pace Redefined">New Renault Clio RS &#8211; Passion and Pace Redefined</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/gwm-dead-but-lets-qualify-that/" rel="bookmark" title="GWM is dead but lets qualify that"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Haval-H2-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Haval-H2-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Haval-H2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Haval H2" title="GWM is dead but lets qualify that"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/gwm-dead-but-lets-qualify-that/" rel="bookmark" title="GWM is dead but lets qualify that">GWM is dead but lets qualify that</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/special-edition-ford-fiesta-st200-for-south-africa/" rel="bookmark" title="Special Edition Ford Fiesta ST200 for South Africa"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Ford-fiesta-ST200-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Ford-fiesta-ST200-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Ford-fiesta-ST200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ford Fiesta ST," title="Special Edition Ford Fiesta ST200 for South Africa"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/special-edition-ford-fiesta-st200-for-south-africa/" rel="bookmark" title="Special Edition Ford Fiesta ST200 for South Africa">Special Edition Ford Fiesta ST200 for South Africa</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/pure-emotion-the-new-audi-r8-spyder-v10/" rel="bookmark" title="Pure emotion: the new Audi R8 Spyder V10"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Audi-r8-spyder-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Audi-r8-spyder-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Audi-r8-spyder-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New Audi R8 Spyder V10" title="Pure emotion: the new Audi R8 Spyder V10"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/pure-emotion-the-new-audi-r8-spyder-v10/" rel="bookmark" title="Pure emotion: the new Audi R8 Spyder V10">Pure emotion: the new Audi R8 Spyder V10</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/the-new-golf-is-here/" rel="bookmark" title="The new Golf is here"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/new-golf-gti-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/new-golf-gti-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/new-golf-gti-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Golf GTI" title="The new Golf is here"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/the-new-golf-is-here/" rel="bookmark" title="The new Golf is here">The new Golf is here</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5936372748e91" data-td_block_id="td_uid_8_5936372748e91"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5936372748e91" data-td_block_id="td_uid_8_5936372748e91"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-38146"><a
href="http://www.theannouncer.co.za/category/life-style/">Life Style</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_9_593637274f6f4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_9_593637274f6f4" ><script>var block_td_uid_9_593637274f6f4=new tdBlock();block_td_uid_9_593637274f6f4.id="td_uid_9_593637274f6f4";block_td_uid_9_593637274f6f4.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15868","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_593637274f6f4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_593637274f6f4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_9_593637274f6f4.td_column_number="3";block_td_uid_9_593637274f6f4.block_type="td_block_mega_menu";block_td_uid_9_593637274f6f4.post_count="5";block_td_uid_9_593637274f6f4.found_posts="52";block_td_uid_9_593637274f6f4.header_color="";block_td_uid_9_593637274f6f4.ajax_pagination_infinite_stop="";block_td_uid_9_593637274f6f4.max_num_pages="11";tdBlocksArray.push(block_td_uid_9_593637274f6f4);</script><div
id=td_uid_9_593637274f6f4 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/crescendo-no-27-part-1/" rel="bookmark" title="Crescendo no. 27 &#8211; Part 1"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/06/clara-wieck-schumann-3-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/06/clara-wieck-schumann-3-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/clara-wieck-schumann-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crescendo no. 27 &#8211; Part 1"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/crescendo-no-27-part-1/" rel="bookmark" title="Crescendo no. 27 &#8211; Part 1">Crescendo no. 27 &#8211; Part 1</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/carnival-classic-at-the-castle-3/" rel="bookmark" title="A Carnival Classic at the Castle"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/carnival-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/carnival-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/carnival-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Carnival Classic at the Castle"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/carnival-classic-at-the-castle-3/" rel="bookmark" title="A Carnival Classic at the Castle">A Carnival Classic at the Castle</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/rob-thompson-band-presents-aint-nothing-but-the-blues/" rel="bookmark" title="Rob Thompson Band presents Ain&#8217;t Nothing but the Blues"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Rob-Thompson_Emma_Sydie-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Rob-Thompson_Emma_Sydie-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Rob-Thompson_Emma_Sydie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rob Thompson Band presents Ain&#8217;t Nothing but the Blues"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/rob-thompson-band-presents-aint-nothing-but-the-blues/" rel="bookmark" title="Rob Thompson Band presents Ain&#8217;t Nothing but the Blues">Rob Thompson Band presents Ain&#8217;t Nothing but the Blues</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/carnival-classic-at-the-castle-2/" rel="bookmark" title="‘Carnival’ Classic at the Castle"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/04/Classics-at-Castle-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/04/Classics-at-Castle-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/04/Classics-at-Castle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Classics at the Castle" title="‘Carnival’ Classic at the Castle"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/carnival-classic-at-the-castle-2/" rel="bookmark" title="‘Carnival’ Classic at the Castle">‘Carnival’ Classic at the Castle</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/honda-quest-prepare-for-true-adventure-with-the-new-africa-twin/" rel="bookmark" title="Honda Quest: prepare for True Adventure with the new Africa Twin"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Honda-quest-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Honda-quest-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Honda-quest-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Honda quest" title="Honda Quest: prepare for True Adventure with the new Africa Twin"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/honda-quest-prepare-for-true-adventure-with-the-new-africa-twin/" rel="bookmark" title="Honda Quest: prepare for True Adventure with the new Africa Twin">Honda Quest: prepare for True Adventure with the new Africa Twin</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_593637274f6f4" data-td_block_id="td_uid_9_593637274f6f4"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_593637274f6f4" data-td_block_id="td_uid_9_593637274f6f4"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-38157"><a
href="http://www.theannouncer.co.za/category/travel-news/">Travel News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_10_5936372756d33_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_10_5936372756d33" ><script>var block_td_uid_10_5936372756d33=new tdBlock();block_td_uid_10_5936372756d33.id="td_uid_10_5936372756d33";block_td_uid_10_5936372756d33.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13580","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5936372756d33_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5936372756d33_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_10_5936372756d33.td_column_number="3";block_td_uid_10_5936372756d33.block_type="td_block_mega_menu";block_td_uid_10_5936372756d33.post_count="5";block_td_uid_10_5936372756d33.found_posts="16";block_td_uid_10_5936372756d33.header_color="";block_td_uid_10_5936372756d33.ajax_pagination_infinite_stop="";block_td_uid_10_5936372756d33.max_num_pages="4";tdBlocksArray.push(block_td_uid_10_5936372756d33);</script><div
id=td_uid_10_5936372756d33 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/biodiversity-key-to-growing-tourism-in-eastern-cape/" rel="bookmark" title="Biodiversity key to growing tourism in Eastern Cape"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/06/Addo_Elephant_National_Park-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/06/Addo_Elephant_National_Park-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/Addo_Elephant_National_Park-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Eastern Cape" title="Biodiversity key to growing tourism in Eastern Cape"/></a></div>                <a
href="http://www.theannouncer.co.za/category/travel-news/" class="td-post-category">Travel News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/biodiversity-key-to-growing-tourism-in-eastern-cape/" rel="bookmark" title="Biodiversity key to growing tourism in Eastern Cape">Biodiversity key to growing tourism in Eastern Cape</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/say-i-do-to-tourism/" rel="bookmark" title="Say &#8220;I do&#8221; to tourism"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/I-do-for-Tourism-Image-by-Darryl-Kukard-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/I-do-for-Tourism-Image-by-Darryl-Kukard-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/I-do-for-Tourism-Image-by-Darryl-Kukard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="I do for Tourism - Image by Darryl Kukard" title="Say &#8220;I do&#8221; to tourism"/></a></div>                <a
href="http://www.theannouncer.co.za/category/travel-news/" class="td-post-category">Travel News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/say-i-do-to-tourism/" rel="bookmark" title="Say &#8220;I do&#8221; to tourism">Say &#8220;I do&#8221; to tourism</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/addo-cheetahs-translocated-to-kwazulu-natal/" rel="bookmark" title="Addo cheetahs translocated to Kwazulu-Natal"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Addo-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Addo-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Addo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Addo" title="Addo cheetahs translocated to Kwazulu-Natal"/></a></div>                <a
href="http://www.theannouncer.co.za/category/travel-news/" class="td-post-category">Travel News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/addo-cheetahs-translocated-to-kwazulu-natal/" rel="bookmark" title="Addo cheetahs translocated to Kwazulu-Natal">Addo cheetahs translocated to Kwazulu-Natal</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/eastern-cape-aims-to-be-most-visited-province-by-2020/" rel="bookmark" title="Eastern  Cape aims to be most visited province by 2020"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/SAKHUMZI-SOMYO-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/SAKHUMZI-SOMYO-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/SAKHUMZI-SOMYO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Eastern Cape MECSakhumzi Somyo" title="Eastern  Cape aims to be most visited province by 2020"/></a></div>                <a
href="http://www.theannouncer.co.za/category/travel-news/" class="td-post-category">Travel News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/eastern-cape-aims-to-be-most-visited-province-by-2020/" rel="bookmark" title="Eastern  Cape aims to be most visited province by 2020">Eastern  Cape aims to be most visited province by 2020</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/golf-tournament-generates-thousands-for-port-alfred-community/" rel="bookmark" title="Golf tournament generates thousands for Port Alfred community"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Untitled-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Untitled-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Untitled-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mad Hatter Golf Tournament Port Alfred" title="Golf tournament generates thousands for Port Alfred community"/></a></div>                <a
href="http://www.theannouncer.co.za/category/travel-news/" class="td-post-category">Travel News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/golf-tournament-generates-thousands-for-port-alfred-community/" rel="bookmark" title="Golf tournament generates thousands for Port Alfred community">Golf tournament generates thousands for Port Alfred community</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5936372756d33" data-td_block_id="td_uid_10_5936372756d33"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5936372756d33" data-td_block_id="td_uid_10_5936372756d33"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-310"><a
title="Tell us what is happening in the Educational environment" href="http://www.theannouncer.co.za/category/edunews/">EduNews</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_11_593637275d799_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_11_593637275d799" ><script>var block_td_uid_11_593637275d799=new tdBlock();block_td_uid_11_593637275d799.id="td_uid_11_593637275d799";block_td_uid_11_593637275d799.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_593637275d799_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_593637275d799_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_11_593637275d799.td_column_number="3";block_td_uid_11_593637275d799.block_type="td_block_mega_menu";block_td_uid_11_593637275d799.post_count="5";block_td_uid_11_593637275d799.found_posts="41";block_td_uid_11_593637275d799.header_color="";block_td_uid_11_593637275d799.ajax_pagination_infinite_stop="";block_td_uid_11_593637275d799.max_num_pages="9";tdBlocksArray.push(block_td_uid_11_593637275d799);</script><div
id=td_uid_11_593637275d799 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/news-clips-from-dsg-and-st-andrews-college/" rel="bookmark" title="News clips from DSG and St Andrews College"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/06/Google-Bootcamp-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/06/Google-Bootcamp-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/Google-Bootcamp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="DSG Google Bootcamp" title="News clips from DSG and St Andrews College"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/news-clips-from-dsg-and-st-andrews-college/" rel="bookmark" title="News clips from DSG and St Andrews College">News clips from DSG and St Andrews College</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/sisters-from-east-london-represent-dsg-the-eisteddfod/" rel="bookmark" title="Sisters from East London represent DSG the Eisteddfod"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Cebo-and-Nceba-Mtshemla-Eisteddfod-string-solo-6-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Cebo-and-Nceba-Mtshemla-Eisteddfod-string-solo-6-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Cebo-and-Nceba-Mtshemla-Eisteddfod-string-solo-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="DSG" title="Sisters from East London represent DSG the Eisteddfod"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/sisters-from-east-london-represent-dsg-the-eisteddfod/" rel="bookmark" title="Sisters from East London represent DSG the Eisteddfod">Sisters from East London represent DSG the Eisteddfod</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/foreign-pupils-on-exchange-at-dsg/" rel="bookmark" title="Foreign pupils on exchange at DSG"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/DSG-hosts-exchange-pupils-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/DSG-hosts-exchange-pupils-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/DSG-hosts-exchange-pupils-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="DSG hosts exchange pupils" title="Foreign pupils on exchange at DSG"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/foreign-pupils-on-exchange-at-dsg/" rel="bookmark" title="Foreign pupils on exchange at DSG">Foreign pupils on exchange at DSG</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/two-st-andrews-prep-ep-squash-call-up/" rel="bookmark" title="Two St Andrews Prep pupils get EP Squash call up, others make music"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/St-Andrews-Prep-Squash-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/St-Andrews-Prep-Squash-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/St-Andrews-Prep-Squash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two St Andrews Prep pupils get EP Squash call up, others make music"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/two-st-andrews-prep-ep-squash-call-up/" rel="bookmark" title="Two St Andrews Prep pupils get EP Squash call up, others make music">Two St Andrews Prep pupils get EP Squash call up, others&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/2017-dsg-sac-youth-music-festival-a-great-success/" rel="bookmark" title="2017 DSG and SAC Youth Music Festival a great success"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Bradley-van-Heerden-Large-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/05/Bradley-van-Heerden-Large-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/05/Bradley-van-Heerden-Large-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bradley van Heerden" title="2017 DSG and SAC Youth Music Festival a great success"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/2017-dsg-sac-youth-music-festival-a-great-success/" rel="bookmark" title="2017 DSG and SAC Youth Music Festival a great success">2017 DSG and SAC Youth Music Festival a great success</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_593637275d799" data-td_block_id="td_uid_11_593637275d799"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_593637275d799" data-td_block_id="td_uid_11_593637275d799"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1648"><a
title="Tell us about the assistance given to community members via charities or ratepayer news" href="http://www.theannouncer.co.za/category/communiserve/">CommuniServe</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14248"><a
title="Send your Sports News for publication" href="http://www.theannouncer.co.za/category/sport/">Sport</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44485"><a
href="http://www.theannouncer.co.za/category/letters/">Letters</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39330"><a
href="http://www.theannouncer.co.za/category/cartoons/">Cartoons</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46045"><a
href="http://www.theannouncer.co.za/link-specials/">Link Specials</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44461"><a
href="http://www.theannouncer.co.za/directory/">Directory</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45084"><a
target="_blank" href="http://www.eastcapecalendar.co.za/events/">Events</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="http://www.theannouncer.co.za/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-container-wrap "><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="http://www.theannouncer.co.za/">
<img
class="td-retina-data" data-retina="http://www.theannouncer.co.za/wp-content/uploads/2017/04/Retina-Logo.jpg" src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg" alt="The Announcer" title="Bringing your Eastern Cape news home"/>
<span
class="td-visual-hidden">The Announcer</span>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header  "><a
href="https://linkapp.co.za/" target="_blank"><img
border="0" alt="Get the FREE LINK app today!" src ="http://www.theannouncer.co.za/wp-content/uploads/2017/04/banner-ad-news.jpg" width="728" height="90"></a></div></div></div></div></div></div><article
id="post-47159" class="td-post-template-4 post-47159 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-grahamstown tag-port-elizabeth td-container-wrap" itemscope itemtype="http://schema.org/Article"><div
class="td-post-header td-container"><div
class="td-crumb-container"><div
class="entry-crumbs"><span><a
title="" class="entry-crumb" href="http://www.theannouncer.co.za/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Sport" class="entry-crumb" href="http://www.theannouncer.co.za/category/sport/">Sport</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Honours even between DSG and Collegiate</span></div></div><div
class="td-post-header-holder td-image-gradient"><div
class="td-post-featured-image"><figure><a
href="http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large.jpg" data-caption="Emma Van Vuuren from DSG with the ball. Image: Provided"><img
width="1068" height="580" class="entry-thumb td-modal-image" src="http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large-1068x580.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large.jpg 1068w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large-150x81.jpg 150w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large-884x480.jpg 884w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large-696x378.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large-773x420.jpg 773w" sizes="(max-width: 1068px) 100vw, 1068px" alt="DSG" title="IMG_0406 (Large)"/></a><figcaption
class="wp-caption-text">Emma Van Vuuren from DSG with the ball. Image: Provided</figcaption></figure></div>
<header
class="td-post-title"><h1 class="entry-title">Honours even between DSG and Collegiate</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-06-05T12:56:27+00:00" >June 5, 2017</time></span><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-47159">3</span></div></div></header></div></div><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theannouncer.co.za%2Fhonours-even-between-dsg-and-collegiate%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Honours+even+between+DSG+and+Collegiate&url=http%3A%2F%2Fwww.theannouncer.co.za%2Fhonours-even-between-dsg-and-collegiate%2F&via=announcernews"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.theannouncer.co.za/honours-even-between-dsg-and-collegiate/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.theannouncer.co.za/honours-even-between-dsg-and-collegiate/&amp;media=http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large.jpg&description=Collegiate Girls’ travelled to Grahamstown on Friday and Saturday to take on DSG in both hockey and netball matches." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Honours+even+between+DSG+and+Collegiate%20-%20http%3A%2F%2Fwww.theannouncer.co.za%2Fhonours-even-between-dsg-and-collegiate%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-post-content"><div
class="td-a-rec td-a-rec-id-content_top  "><a
href="mailto:engageartcentre@gmail.com?subject=New web enquiry" target="_blank"><img
border="1" alt="A unique new concept in the SA art scene" src ="http://www.theannouncer.co.za/wp-content/uploads/2016/10/Engage-Art-Centre.jpg" width="468" height="60"></a></div><div
class="pf-content"><div
class="printfriendly pf-aligncenter"><a
href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
}else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img
style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><p>Collegiate Girls’ travelled to Grahamstown on Friday and Saturday to take on DSG in both hockey and netball matches.</p><p>There were much interest and hype around this fixture, especially in the hockey as arguably the two strongest hockey playing all girls schools in the Eastern Cape clashed. There were 14 hockey matches played and it was Collegiate who came out on top, as they picked up seven wins, while DSG won four of the matches played, and three matches were drawn.</p><p>The 1st team hockey match lived up to all expectation as these two teams, both of whom are ranked in the top ten in SA, played with admirable intensity. It was DSG who drew first blood, taking the lead through a brilliant solo effort from Caroline Mills who rounded the Collegiate keeper to score. Collegiate bounced back quickly, and a great intercept and break by Collegiate captain Harriet Bisdee in midfield, set up Caitlin Van Goeverden on the far post to pull the goal back. A few minutes later an impressive run up the left side and a composed finish by Monique Titus saw Collegiate go into the break 2-1 up. In the second period, DSG started to pull the strings in midfield with Julie Jevon and Jenny Du Toit instrumental as DSG controlled the game, with Collegiate limited to attacks on the break. However, Collegiate defended resolutely and seemed destined to see out the win, before a penalty corner, DSG’s first of the game, was won 30 seconds before time. A well-worked variation saw DSG slide the ball to Willow Gainsford on the left post to score the equaliser in the final play of the game. The match was a great advertisement of the strength of school girl hockey in the Eastern Cape and was enjoyed by the large crowd.</p><p>In the netball fixture, it was DSG who had the better of Collegiate as they won nine of the 12 matches, with Collegiate just picking up the three wins. However one of these victories came in the 1st team match as Collegiate put in a dominant performance to run out 37-18 winners. A well-drilled Collegiate outfit had control of the match from the first quarter and never relinquished their lead. DSG fought valiantly throughout but too many unforced errors and the level of intensity with which Collegiate played took the game away from them. Collegiate will be well pleased with this win having lost the 1st team encounter in both 2015 and 2016 between the two schools.</p><p>Full results from DSG’s fixture with Collegiate played on 2 and 3 June:</p><p><strong>Hockey (DSG)</strong></p><p>1sts: 2-2 Draw, 2nds: 1-2 Loss, 3rds: 5-0 Win, 4ths: 0-2 Loss, 16A: 1-2 Loss, 16B: 1-2 Loss, 16C: 1-1 Draw, 16D: 0-2 Loss, 16E: 2-0 Win, 16F: 1-5 Loss, 14A: 0-1 Loss, 14B: 3-1 Win, 14C: 1-1 Draw, 14D: 2-0 Win</p><p><strong>Netball (DSG)</strong></p><p>1sts: 18-37 Loss, 2nds: 10-14 Loss, 3rds: 22-10 Win, 4ths: 21-4 Win, 16A: 14-21 Loss, 16B (vs CGHS 16C): 13-5 Win, 15A (vs CGHS 16B): 18-17 Win, 15B (vs CGHS 16D): 16-8 Win, 14A: 17-12 Win, 14B: 23-11 Win, 14C: 24-5 Win, 14D: 10-5 Win</p><div
id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span
style="padding: 10px;font-size:20px;font-family:Georgia,Times New Roman,Times,serif;color:#000000;">Comments from Readers</span><div
class="fb-comments" data-href="http://www.theannouncer.co.za/honours-even-between-dsg-and-collegiate/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div></div></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom "><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theannouncer.co.za%2Fhonours-even-between-dsg-and-collegiate%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Honours+even+between+DSG+and+Collegiate&url=http%3A%2F%2Fwww.theannouncer.co.za%2Fhonours-even-between-dsg-and-collegiate%2F&via=announcernews"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.theannouncer.co.za/honours-even-between-dsg-and-collegiate/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.theannouncer.co.za/honours-even-between-dsg-and-collegiate/&amp;media=http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large.jpg&description=Collegiate Girls’ travelled to Grahamstown on Friday and Saturday to take on DSG in both hockey and netball matches." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Honours+even+between+DSG+and+Collegiate%20-%20http%3A%2F%2Fwww.theannouncer.co.za%2Fhonours-even-between-dsg-and-collegiate%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="author-box-wrap"><a
href="http://www.theannouncer.co.za/author/henniem/"><img
alt='' src='http://2.gravatar.com/avatar/b24ec3d63fa67ab3df8221d25773e9fb?s=96&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/b24ec3d63fa67ab3df8221d25773e9fb?s=192&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
href="http://www.theannouncer.co.za/author/henniem/">Driver</a></span></div><div
class="td-author-url"><a
href="http://www.theannouncer.co.za">http://www.theannouncer.co.za</a></div><div
class="td-author-description">Freelance reporter from Ndlambe region in South Africa</div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>	    <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="Driver"></span><meta
itemprop="datePublished" content="2017-06-05T12:56:27+00:00"><meta
itemprop="dateModified" content="2017-06-05T18:24:34+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.theannouncer.co.za/honours-even-between-dsg-and-collegiate/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg"></span><meta
itemprop="name" content="The Announcer"></span><meta
itemprop="headline " content="Honours even between DSG and Collegiate"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.theannouncer.co.za/wp-content/uploads/2017/06/IMG_0406-Large.jpg"><meta
itemprop="width" content="1068"><meta
itemprop="height" content="580"></span>    </footer><div
class="td_block_wrap td_block_related_posts td_uid_15_593637276d074_rand td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_15_593637276d074" ><script>var block_td_uid_15_593637276d074=new tdBlock();block_td_uid_15_593637276d074.id="td_uid_15_593637276d074";block_td_uid_15_593637276d074.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_593637276d074_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_593637276d074_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":47159,"live_filter_cur_post_author":"276","block_template_id":""}';block_td_uid_15_593637276d074.td_column_number="3";block_td_uid_15_593637276d074.block_type="td_block_related_posts";block_td_uid_15_593637276d074.post_count="3";block_td_uid_15_593637276d074.found_posts="160";block_td_uid_15_593637276d074.header_color="";block_td_uid_15_593637276d074.ajax_pagination_infinite_stop="";block_td_uid_15_593637276d074.max_num_pages="54";tdBlocksArray.push(block_td_uid_15_593637276d074);</script><h4 class="td-related-title td-block-title"><a
id="td_uid_16_593637276ee48" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_593637276d074" href="#">RELATED ARTICLES</a><a
id="td_uid_17_593637276ee8b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_593637276d074" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_15_593637276d074 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/st-andrews-victorious-in-epic-rugby-battle/" rel="bookmark" title="St Andrews victorious in epic rugby battle"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/06/St-Andrews-College-1st-XV-after-their-win-vs-Grey-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/06/St-Andrews-College-1st-XV-after-their-win-vs-Grey-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/St-Andrews-College-1st-XV-after-their-win-vs-Grey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="St Andrews" title="St Andrews victorious in epic rugby battle"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/st-andrews-victorious-in-epic-rugby-battle/" rel="bookmark" title="St Andrews victorious in epic rugby battle">St Andrews victorious in epic rugby battle</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/greenstalk-from-the-kowie-7/" rel="bookmark" title="GreensTalk from the Kowie"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bowls-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bowls-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bowls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bowls Kowie and Port Alfred" title="GreensTalk from the Kowie"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/greenstalk-from-the-kowie-7/" rel="bookmark" title="GreensTalk from the Kowie">GreensTalk from the Kowie</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/madibaz-chess-star-making-all-the-right-moves/" rel="bookmark" title="Madibaz chess star making all the right moves"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/06/Madibaz-Jesse-February-LR-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/06/Madibaz-Jesse-February-LR-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/06/Madibaz-Jesse-February-LR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Madibaz Jesse February" title="Madibaz chess star making all the right moves"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/madibaz-chess-star-making-all-the-right-moves/" rel="bookmark" title="Madibaz chess star making all the right moves">Madibaz chess star making all the right moves</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_593637276d074" data-td_block_id="td_uid_15_593637276d074"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_593637276d074" data-td_block_id="td_uid_15_593637276d074"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="td_block_template_16 widget widget_subscribe_widget"><h4 class="td-block-title"><span>Weekly Newsletter</span></h4><div
role="form" class="subscription-form-container" id="wpcf7-f92-o1" dir="ltr" lang="en-US"><div
class="screen-reader-response"></div><p>Subscribe to our weekly newsletter</p><form
action="index.php" method="post" class="subscription-form" novalidate>
<input
type="hidden" name="service" value="ta"/><p><label> First Name (required)<br>
<span
class="wpcf7-form-control-wrap your-name"><input
name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" type="text"></span> </label></p><p><label> Surname (required)<br>
<span
class="wpcf7-form-control-wrap your-surname"><input
name="your-surname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" type="text"></span> </label></p><p><label> Email address (required)<br>
<span
class="wpcf7-form-control-wrap your-email"><input
name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" type="email"></span> </label></p><p><label> Mobile number<br>
<span
class="wpcf7-form-control-wrap your-mobile"><input
name="your-mobile" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" type="text"></span> </label></p><p><label> Town<br>
<span
class="wpcf7-form-control-wrap your-town"><select
name="your-town"><option
value="">Select....</option><option
value="alexandria">ALEXANDRIA</option><option
value="bathurst">BATHURST</option><option
value="boesmansriviermond">BOESMANSRIVIERMOND</option><option
value="boknesstrand">BOKNESSTRAND</option><option
value="bushmansrivermouth">BUSHMANSRIVERMOUTH</option><option
value="cannon rocks">CANNON ROCKS</option><option
value="east london">EAST LONDON</option><option
value="gibraltar rock">GIBRALTAR ROCK</option><option
value="grahamstown">GRAHAMSTOWN</option><option
value="joza">JOZA</option><option
value="kenton-on-sea">KENTON-ON-SEA</option><option
value="kwanonquebela">KWANONQUEBELA</option><option
value="marselle">MARSELLE</option><option
value="peddie">PEDDIE</option><option
value="port alfred">PORT ALFRED</option><option
value="port elizabeth">PORT ELIZABETH</option><option
value="seafield">SEAFIELD</option><option
value="wentzelspark">WENTZELSPARK</option></select></span> </label></p><p><input
value="Send" class="wpcf7-form-control wpcf7-submit" type="submit">
<img
class="ajax-loader" src="http://www.morningsidenews.co.za/wp-content/plugins/contact-form-7/images/ajax-loader.gif"
alt="Sending ..." style="visibility: hidden;" /></p><div
class="response-msg" style="color:#F00;"></div></form></div>
</aside></div></div></div></div>
</article><div
class="td-footer-wrapper td-container-wrap "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span4"><div
class="td_block_wrap td_block_weather td_block_widget td_uid_21_5936372772a1e_rand td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_21_5936372772a1e" ><h4 class="td-block-title"><span
class="td-pulldown-size">Weather</span></h4><div
id=td_uid_21_5936372772a1e class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Port Alfred, ZA</div><div
class="td-weather-condition">clear sky</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_21_5936372772a1e"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_21_5936372772a1e">
<input
id="td_uid_21_5936372772a1e" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_21_5936372772a1e"></span></div><div
class="td-weather-now" data-block-uid="td_uid_21_5936372772a1e">
<span
class="td-big-degrees">16.1</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">16.1</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">16.1</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">95%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">0%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Wed</div><div
class="td-day-degrees">
<span
class="td-degrees-0">28</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Thu</div><div
class="td-day-degrees">
<span
class="td-degrees-1">19</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Fri</div><div
class="td-day-degrees">
<span
class="td-degrees-2">19</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Sat</div><div
class="td-day-degrees">
<span
class="td-degrees-3">24</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Sun</div><div
class="td-day-degrees">
<span
class="td-degrees-4">19</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div> <aside
class="td_block_template_16 widget widget_text"><div
class="textwidget"></div>
</aside></div><div
class="td-pb-span4"><div
class="td_block_wrap td_block_exchange td_block_widget td_uid_22_5936372772f83_rand td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_22_5936372772f83" ><h4 class="td-block-title"><span
class="td-pulldown-size">Currency Conversion</span></h4><div
id=td_uid_22_5936372772f83 class="td-exchange-wrap td_block_inner td-column-1"><div
class="td-exchange-header"><div
class="td-exchange-base"><span
class="td-flags td-flag-header td-flag-zar"></span><span
class="td-base-title">ZAR - South African Rand</span></div></div><div
class="td-exchange-rates"><div
class="td-rate">
<span
title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span><div
class="td-rate-currency td-rate-eur">EUR</div><div
class="td-exchange-value">14.3320</div></div><div
class="td-rate">
<span
title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span><div
class="td-rate-currency td-rate-usd">USD</div><div
class="td-exchange-value">12.7407</div></div><div
class="td-rate">
<span
title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div
class="td-rate-currency td-rate-gbp">GBP</div><div
class="td-exchange-value">16.4490</div></div><div
class="td-rate">
<span
title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span><div
class="td-rate-currency td-rate-aud">AUD</div><div
class="td-exchange-value">9.5293</div></div><div
class="td-rate">
<span
title="Israeli Shekel" class="td-flags td-flags-all td-flag-ils"></span><div
class="td-rate-currency td-rate-ils">ILS</div><div
class="td-exchange-value">3.5899</div></div></div><div
class="clearfix"></div></div></div> <aside
class="td_block_template_16 widget widget_text"><div
class="textwidget"></div>
</aside></div><div
class="td-pb-span4">
<aside
class="td_block_template_16 widget widget_subscribe_widget"><h4 class="td-block-title"><span>Weekly Newsletter</span></h4><div
role="form" class="subscription-form-container" id="wpcf7-f92-o1" dir="ltr" lang="en-US"><div
class="screen-reader-response"></div><p>Subscribe to our weekly newsletter</p><form
action="index.php" method="post" class="subscription-form" novalidate>
<input
type="hidden" name="service" value="ta"/><p><label> First Name (required)<br>
<span
class="wpcf7-form-control-wrap your-name"><input
name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" type="text"></span> </label></p><p><label> Surname (required)<br>
<span
class="wpcf7-form-control-wrap your-surname"><input
name="your-surname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" type="text"></span> </label></p><p><label> Email address (required)<br>
<span
class="wpcf7-form-control-wrap your-email"><input
name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" type="email"></span> </label></p><p><label> Mobile number<br>
<span
class="wpcf7-form-control-wrap your-mobile"><input
name="your-mobile" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" type="text"></span> </label></p><p><label> Town<br>
<span
class="wpcf7-form-control-wrap your-town"><select
name="your-town"><option
value="">Select....</option><option
value="alexandria">ALEXANDRIA</option><option
value="bathurst">BATHURST</option><option
value="boesmansriviermond">BOESMANSRIVIERMOND</option><option
value="boknesstrand">BOKNESSTRAND</option><option
value="bushmansrivermouth">BUSHMANSRIVERMOUTH</option><option
value="cannon rocks">CANNON ROCKS</option><option
value="east london">EAST LONDON</option><option
value="gibraltar rock">GIBRALTAR ROCK</option><option
value="grahamstown">GRAHAMSTOWN</option><option
value="joza">JOZA</option><option
value="kenton-on-sea">KENTON-ON-SEA</option><option
value="kwanonquebela">KWANONQUEBELA</option><option
value="marselle">MARSELLE</option><option
value="peddie">PEDDIE</option><option
value="port alfred">PORT ALFRED</option><option
value="port elizabeth">PORT ELIZABETH</option><option
value="seafield">SEAFIELD</option><option
value="wentzelspark">WENTZELSPARK</option></select></span> </label></p><p><input
value="Send" class="wpcf7-form-control wpcf7-submit" type="submit">
<img
class="ajax-loader" src="http://www.morningsidenews.co.za/wp-content/plugins/contact-form-7/images/ajax-loader.gif"
alt="Sending ..." style="visibility: hidden;" /></p><div
class="response-msg" style="color:#F00;"></div></form></div>
</aside></div></div></div><div
class="td-footer-bottom-full"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="http://www.theannouncer.co.za/"><img
class="td-retina-data" src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg" data-retina="http://www.theannouncer.co.za/wp-content/uploads/2017/04/Retina-Logo.jpg" alt="The Announcer" title="Bringing your Eastern Cape news home"/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>The Announcer is your news and entertainment website. We provide you with the latest breaking news.<div
class="footer-email-wrap">Contact us: <a
href="mailto:info@theannouncer.co.za">info@theannouncer.co.za</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://Google.com/+TheannouncerZA" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; 2017 - The Announcer - 046 624 1086</div></div></div></div></div> <script async type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.67.2'></script> <script type='text/javascript'>var ct_blog_home='http://www.theannouncer.co.za';</script> <script async type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?ver=5.67.2'></script> <script type="text/javascript">function ctSetCookie(c_name,value,def_value){document.cookie=c_name+"="+escape(value)+"; path=/";}ctSetCookie("ct_checkjs","1870273211","0");</script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=1701592353462314&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='1';var pfImagesSize='full-size';var pfImageDisplayStyle='left';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link
rel='stylesheet' id='dashicons-css'  href='http://www.theannouncer.co.za/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='thickbox-css'  href='http://www.theannouncer.co.za/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' /> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/www.theannouncer.co.za\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theannouncer.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script>if('undefined'!==typeof window.tdBackstr){(function(){var wrapper_image_jquery_obj=jQuery('<div class=\'backstretch\'></div>');var image_jquery_obj=jQuery('<img class=\'td-backstretch not-parallax\' src=\'http://www.theannouncer.co.za/wp-content/uploads/2016/06/background.jpg\'>');wrapper_image_jquery_obj.append(image_jquery_obj);jQuery('body').prepend(wrapper_image_jquery_obj);var td_backstr_item=new tdBackstr.item();td_backstr_item.wrapper_image_jquery_obj=wrapper_image_jquery_obj;td_backstr_item.image_jquery_obj=image_jquery_obj;tdBackstr.add_item(td_backstr_item);})();}
jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Port Alfred","api_location":"Port Alfred","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[16.1,60.9],"today_humidity":95,"today_wind_speed":[3.6,2.2],"today_min":[16.1,60.9],"today_max":[16.1,60.9],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1496829600,"day_temp":[28,82],"day_name":"Wed","owm_day_index":2},{"timestamp":1496916000,"day_temp":[19,66],"day_name":"Thu","owm_day_index":3},{"timestamp":1497002400,"day_temp":[19,66],"day_name":"Fri","owm_day_index":4},{"timestamp":1497088800,"day_temp":[24,76],"day_name":"Sat","owm_day_index":5},{"timestamp":1497175200,"day_temp":[19,67],"day_name":"Sun","owm_day_index":6}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});});jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_uid_21_5936372772a1e","location":"Port Alfred, ZA","api_location":"Port Alfred","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[16.1,60.9],"today_humidity":95,"today_wind_speed":[3.6,2.2],"today_min":[16.1,60.9],"today_max":[16.1,60.9],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1496829600,"day_temp":[28,82],"day_name":"Wed","owm_day_index":2},{"timestamp":1496916000,"day_temp":[19,66],"day_name":"Thu","owm_day_index":3},{"timestamp":1497002400,"day_temp":[19,66],"day_name":"Fri","owm_day_index":4},{"timestamp":1497088800,"day_temp":[24,76],"day_name":"Sat","owm_day_index":5},{"timestamp":1497175200,"day_temp":[19,67],"day_name":"Sun","owm_day_index":6}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[47159]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.theannouncer.co.za/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.theannouncer.co.za/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type="text/javascript">var dataLayer={page:{pageInfo:{contentType:"post",channel:"sport",}}}
var userDataLayer={user:{userInfo:{}}}</script> <script type="text/javascript">_satellite.pageBottom();</script> <script async type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.67.2'></script>

<script type='text/javascript'>var ct_blog_home = 'http://www.theannouncer.co.za';</script>
<script async type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.67.2'></script>
</body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 10.945% | Size before compression: 178132 bytes | Size after compression: 158636 bytes. ***
-->