<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Seyffert chases second Zuurberg title</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.theannouncer.co.za/xmlrpc.php" /> <script src="//assets.adobedtm.com/57e8418b0f26d67b78748e2652b116174c9bad7d/satelliteLib-9d9a48d5ee89163ff09d4cbb3fb3d6319668b851.js"></script> <script type='text/javascript'>var ct_ajaxurl='http://www.theannouncer.co.za/wp-admin/admin-ajax.php';var ct_info_flag=false;var ct_set_cookies_flag=true;</script> <meta
property="og:image" content="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert.jpg" /><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-76.png"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-120.png"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Images-152.png"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-114.png"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theannouncer.co.za/wp-content/uploads/2016/04/images-144.png"/><meta
name="description" content=".... Pieter Seyffert will be returning to the scene of one of his favourite races when he and teammate Travis Walker tackle the PwC Great Zuurberg Trek at"/><meta
name="robots" content="noodp"/><meta
name="keywords" content="News Port Alfred, Port Alfred, Kowie, Ndlambe, Sunshine Coast, Eastern Cape, The Announcer"/><link
rel="canonical" href="http://www.theannouncer.co.za/seyffert-chases-second-zuurberg-title/" /><link
rel="publisher" href="http://Google.com/+TheannouncerZA"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Seyffert chases second Zuurberg title" /><meta
property="og:description" content=".... Pieter Seyffert will be returning to the scene of one of his favourite races when he and teammate Travis Walker tackle the PwC Great Zuurberg Trek at" /><meta
property="og:url" content="http://www.theannouncer.co.za/seyffert-chases-second-zuurberg-title/" /><meta
property="og:site_name" content="The Announcer" /><meta
property="article:publisher" content="https://www.facebook.com/groups/letsannounce/" /><meta
property="article:tag" content="Addo" /><meta
property="article:section" content="Sport" /><meta
property="article:published_time" content="2017-03-16T14:40:40+02:00" /><meta
property="article:modified_time" content="2017-03-16T14:43:33+02:00" /><meta
property="og:updated_time" content="2017-03-16T14:43:33+02:00" /><meta
property="og:image" content="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert.jpg" /><meta
property="og:image:width" content="1068" /><meta
property="og:image:height" content="580" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content=".... Pieter Seyffert will be returning to the scene of one of his favourite races when he and teammate Travis Walker tackle the PwC Great Zuurberg Trek at" /><meta
name="twitter:title" content="Seyffert chases second Zuurberg title" /><meta
name="twitter:site" content="@announcernews" /><meta
name="twitter:image" content="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert.jpg" /><meta
name="twitter:creator" content="@announcernews" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Announcer &raquo; Feed" href="http://www.theannouncer.co.za/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Announcer &raquo; Comments Feed" href="http://www.theannouncer.co.za/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theannouncer.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='contact-form-7-css'  href='http://www.theannouncer.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' /><link
rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.3' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='http://www.theannouncer.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='http://www.theannouncer.co.za/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' /> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>jQuery(document).ready(function($){$(".subscription-form").submit(function(e){e.preventDefault();var $this=$(this),viewArr=$this.serializeArray(),view={};$response=$this.find(".response-msg");for(var i in viewArr){view[viewArr[i].name]=viewArr[i].value;}
$loader=$this.find(".ajax-loader");$loader.css("visibility","visible");$.get("http://www.inceconnect.co.za/subscribe-service.php",view).done(function(data){var res=JSON.parse(data);if(res.result){$this.html("<p>Thank you! You have successfully subscribed to the weekly newsletter.</p>");}else{$response.html(res.message);}
$loader.css("visibility","hidden");}).fail(function(){$response.html("Could not submit your subscription. Please try again later.");$loader.css("visibility","hidden");}).always(function(){});});});</script> <link
rel='https://api.w.org/' href='http://www.theannouncer.co.za/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theannouncer.co.za/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theannouncer.co.za/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.3" /><link
rel='shortlink' href='http://www.theannouncer.co.za/?p=45597' /><link
rel="alternate" type="application/json+oembed" href="http://www.theannouncer.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theannouncer.co.za%2Fseyffert-chases-second-zuurberg-title%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.theannouncer.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theannouncer.co.za%2Fseyffert-chases-second-zuurberg-title%2F&#038;format=xml" /><meta
property="fb:app_id" content="1701592353462314"/><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none}</style><style type="text/css" media="screen">div.printfriendly{margin:12px
12px 12px 12px}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#6D9F00;vertical-align:bottom}.printfriendly
a{box-shadow:none}.printfriendly a:hover{cursor:pointer}.printfriendly a
img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none}.printfriendly a
span{vertical-align:bottom}.pf-alignleft{float:left}.pf-alignright{float:right}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center}</style><style type="text/css" media="print">.printfriendly{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.theannouncer.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type1";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";var tds_general_modal_image="yes";var td_ajax_url="http:\/\/www.theannouncer.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";var td_get_template_directory_uri="http:\/\/www.theannouncer.co.za\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=650;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-23559243-1','auto');ga('send','pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-45597 single-format-standard seyffert-chases-second-zuurberg-title global-block-template-16 single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://Google.com/+TheannouncerZA" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-menu-login-section"><div
class="td-guest-wrap"><div
class="td-menu-avatar"><div
class="td-avatar-container"><img
alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div
class="td-menu-login"><a
id="login-link-mob">Sign in</a> <span></span><a
id="register-link-mob">Join</a></div></div></div><div
class="td-mobile-content"><div
class="menu-header-categories-container"><ul
id="menu-header-categories" class="td-mobile-main-menu"><li
id="menu-item-38163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38163"><a
href="http://www.theannouncer.co.za/">Home</a></li><li
id="menu-item-38159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38159"><a
title="News" href="http://www.theannouncer.co.za/category/news/">News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="http://www.theannouncer.co.za/category/news/local/">Local</a></li><li
class="menu-item-0"><a
href="http://www.theannouncer.co.za/category/news/national/">National</a></li><li
class="menu-item-0"><a
href="http://www.theannouncer.co.za/category/news/regional/">Regional</a></li></ul></li><li
id="menu-item-25745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25745"><a
href="http://www.theannouncer.co.za/category/in-my-view/">In my view</a></li><li
id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9279"><a
title="Submit your Business News for publication" href="http://www.theannouncer.co.za/category/biz-talk/">Biz Talk</a></li><li
id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a
href="http://www.theannouncer.co.za/category/motoring/">Motoring</a></li><li
id="menu-item-38146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38146"><a
href="http://www.theannouncer.co.za/category/life-style/">Life Style</a></li><li
id="menu-item-38157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38157"><a
href="http://www.theannouncer.co.za/category/travel-news/">Travel News</a></li><li
id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a
title="Tell us what is happening in the Educational environment" href="http://www.theannouncer.co.za/category/edunews/">EduNews</a></li><li
id="menu-item-1648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1648"><a
title="Tell us about the assistance given to community members via charities or ratepayer news" href="http://www.theannouncer.co.za/category/communiserve/">CommuniServe</a></li><li
id="menu-item-14248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14248"><a
title="Send your Sports News for publication" href="http://www.theannouncer.co.za/category/sport/">Sport</a></li><li
id="menu-item-44485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44485"><a
href="http://www.theannouncer.co.za/category/letters/">Letters</a></li><li
id="menu-item-39330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39330"><a
href="http://www.theannouncer.co.za/category/cartoons/">Cartoons</a></li><li
id="menu-item-44461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44461"><a
href="http://www.theannouncer.co.za/directory/">Directory</a></li><li
id="menu-item-45084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45084"><a
target="_blank" href="http://www.eastcapecalendar.co.za/events/">Events</a></li></ul></div></div></div><div
id="login-form-mobile" class="td-register-section"><div
id="td-login-mob" class="td-login-animation td-login-hide-mob"><div
class="td-login-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Sign in</div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div
id="td-register-mob" class="td-login-animation td-login-hide-mob"><div
class="td-register-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Sign up</div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div
class="td-login-form-wrap"><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input
type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div
id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div
class="td-forgot-pass-close">
<a
href="#" class="td-back-button"><i
class="td-icon-read-down"></i></a><div
class="td-login-title">Password recovery</div></div><div
class="td-login-form-wrap"><div
class="td-login-panel-title">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="http://www.theannouncer.co.za/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap" class="td-theme-wrap"><div
class="td-header-wrap td-header-style-1"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-2"><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://Google.com/+TheannouncerZA" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons clear-sky-n"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">18.8</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Port Alfred</div></div></div><div
class="td_data_time"><div >Thursday, March 16, 2017</div></div><ul
class="top-header-menu td_ul_login"><li
class="menu-item"><a
class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span
class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div
class="menu-top-container"><ul
id="menu-masthead" class="top-header-menu"><li
id="menu-item-38141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38141"><a
href="http://www.theannouncer.co.za/about-us/">About us</a></li><li
id="menu-item-38142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38142"><a
href="http://www.theannouncer.co.za/tides/">Tides</a></li><li
id="menu-item-38137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38137"><a
href="http://www.theannouncer.co.za/privacy/">Privacy</a></li><li
id="menu-item-38140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38140"><a
href="http://www.theannouncer.co.za/terms/">Terms</a></li><li
id="menu-item-38143" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38143"><a
href="http://www.theannouncer.co.za/contact-us/">Contact us</a></li></ul></div></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a
id="register-link">Create an account</a></div><div
id="td-register-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Create an account</div><div
class="td-login-panel-descr">Welcome! Register for an account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input
type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="http://www.theannouncer.co.za/">
<img
src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg" alt="The Announcer" title="Bringing your Eastern Cape news home"/>
<span
class="td-visual-hidden">The Announcer</span>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header  "><a
href="https://download.linkapp.co.za/#dl" target="_blank"><img
border="0" alt="Get the FREE LINK app today!" src ="http://www.theannouncer.co.za/wp-content/uploads/2017/03/TA-Link.png" width="728" height="90"></a></div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-main-logo" href="http://www.theannouncer.co.za/">
<img
src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg" alt="The Announcer" title="Bringing your Eastern Cape news home"/>
</a></div><div
class="menu-header-categories-container"><ul
id="menu-header-categories-1" class="sf-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38163"><a
href="http://www.theannouncer.co.za/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-38159"><a
title="News" href="http://www.theannouncer.co.za/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_2_58cafcb59cb98_rand td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_2_58cafcb59cb98" ><script>var block_td_uid_2_58cafcb59cb98=new tdBlock();block_td_uid_2_58cafcb59cb98.id="td_uid_2_58cafcb59cb98";block_td_uid_2_58cafcb59cb98.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13178","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58cafcb59cb98_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58cafcb59cb98_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_2_58cafcb59cb98.td_column_number="3";block_td_uid_2_58cafcb59cb98.block_type="td_block_mega_menu";block_td_uid_2_58cafcb59cb98.post_count="4";block_td_uid_2_58cafcb59cb98.found_posts="134";block_td_uid_2_58cafcb59cb98.header_color="";block_td_uid_2_58cafcb59cb98.ajax_pagination_infinite_stop="";block_td_uid_2_58cafcb59cb98.max_num_pages="34";tdBlocksArray.push(block_td_uid_2_58cafcb59cb98);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58cafcb59cb98" id="td_uid_3_58cafcb5a37f9" data-td_block_id="td_uid_2_58cafcb59cb98" data-td_filter_value="" href="http://www.theannouncer.co.za/category/news/">All</a><a
class="mega-menu-sub-cat-td_uid_2_58cafcb59cb98"  id="td_uid_4_58cafcb5a39b2" data-td_block_id="td_uid_2_58cafcb59cb98" data-td_filter_value="1" href="http://www.theannouncer.co.za/category/news/local/">Local</a><a
class="mega-menu-sub-cat-td_uid_2_58cafcb59cb98"  id="td_uid_5_58cafcb5a3bb7" data-td_block_id="td_uid_2_58cafcb59cb98" data-td_filter_value="13176" href="http://www.theannouncer.co.za/category/news/national/">National</a><a
class="mega-menu-sub-cat-td_uid_2_58cafcb59cb98"  id="td_uid_6_58cafcb5a3deb" data-td_block_id="td_uid_2_58cafcb59cb98" data-td_filter_value="13177" href="http://www.theannouncer.co.za/category/news/regional/">Regional</a></div></div><div
id=td_uid_2_58cafcb59cb98 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/anc-launches-political-school-in-sarah-baartman-district/" rel="bookmark" title="ANC launches political school in Sarah Baartman District"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/ANC-Scara-1-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/ANC-Scara-1-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/ANC-Scara-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ANC launches political school in Sarah Baartman District"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/local/" class="td-post-category">Local</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/anc-launches-political-school-in-sarah-baartman-district/" rel="bookmark" title="ANC launches political school in Sarah Baartman District">ANC launches political school in Sarah Baartman District</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/is-your-organisation-using-the-lin-app-why-not/" rel="bookmark" title="Is your organisation using the LINK app? Why not?"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Link-header-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Link-header-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Link-header-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Link app" title="Is your organisation using the LINK app? Why not?"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/local/" class="td-post-category">Local</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/is-your-organisation-using-the-lin-app-why-not/" rel="bookmark" title="Is your organisation using the LINK app? Why not?">Is your organisation using the LINK app? Why not?</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/on-the-beat-with-multi-security-7/" rel="bookmark" title="On the beat with Multi Security"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/08/Multi-Security-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/08/Multi-Security-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Multi-Security-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Multi-Security.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Multi-Security-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Multi-Security-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Multi Security" title="On the beat with Multi Security"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/local/" class="td-post-category">Local</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/on-the-beat-with-multi-security-7/" rel="bookmark" title="On the beat with Multi Security">On the beat with Multi Security</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/bathursts-bradshaw-mill-back-in-all-its-glory/" rel="bookmark" title="Bathurst&#8217;s Bradshaw Mill back in all it’s glory"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bradshaw-Mill-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bradshaw-Mill-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bradshaw-Mill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bradshaw Mill" title="Bathurst&#8217;s Bradshaw Mill back in all it’s glory"/></a></div>                <a
href="http://www.theannouncer.co.za/category/news/regional/" class="td-post-category">Regional</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/bathursts-bradshaw-mill-back-in-all-its-glory/" rel="bookmark" title="Bathurst&#8217;s Bradshaw Mill back in all it’s glory">Bathurst&#8217;s Bradshaw Mill back in all it’s glory</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58cafcb59cb98" data-td_block_id="td_uid_2_58cafcb59cb98"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58cafcb59cb98" data-td_block_id="td_uid_2_58cafcb59cb98"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25745"><a
href="http://www.theannouncer.co.za/category/in-my-view/">In my view</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_7_58cafcb5c6e26_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_7_58cafcb5c6e26" ><script>var block_td_uid_7_58cafcb5c6e26=new tdBlock();block_td_uid_7_58cafcb5c6e26.id="td_uid_7_58cafcb5c6e26";block_td_uid_7_58cafcb5c6e26.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13535","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58cafcb5c6e26_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_58cafcb5c6e26_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_7_58cafcb5c6e26.td_column_number="3";block_td_uid_7_58cafcb5c6e26.block_type="td_block_mega_menu";block_td_uid_7_58cafcb5c6e26.post_count="5";block_td_uid_7_58cafcb5c6e26.found_posts="11";block_td_uid_7_58cafcb5c6e26.header_color="";block_td_uid_7_58cafcb5c6e26.ajax_pagination_infinite_stop="";block_td_uid_7_58cafcb5c6e26.max_num_pages="3";tdBlocksArray.push(block_td_uid_7_58cafcb5c6e26);</script><div
id=td_uid_7_58cafcb5c6e26 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/farm-roads-judgement-an-indictment-on-department-of-roads-and-public-works/" rel="bookmark" title="Farm roads judgement an indictment on Department of Roads and Public Works"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Gravel-Raod-in-EC-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Gravel-Raod-in-EC-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Gravel-Raod-in-EC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Department of Roads and Public Works" title="Farm roads judgement an indictment on Department of Roads and Public Works"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/farm-roads-judgement-an-indictment-on-department-of-roads-and-public-works/" rel="bookmark" title="Farm roads judgement an indictment on Department of Roads and Public Works">Farm roads judgement an indictment on Department of Roads and Public&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/da-reacts-to-eastern-province-sopa-premier-living-in-his-own-echo-chamber/" rel="bookmark" title="DA reacts to Eastern Province Sopa: Premier living in own echo chamber"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Democratic Alliance - Eastern Province" title="DA reacts to Eastern Province Sopa: Premier living in own echo chamber"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/da-reacts-to-eastern-province-sopa-premier-living-in-his-own-echo-chamber/" rel="bookmark" title="DA reacts to Eastern Province Sopa: Premier living in own echo chamber">DA reacts to Eastern Province Sopa: Premier living in own echo&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/4th-quarter-eastern-cape-labour-force-stats/" rel="bookmark" title="4th Quarter Eastern Cape Labour Force Stats"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Democratic Alliance - Eastern Province" title="4th Quarter Eastern Cape Labour Force Stats"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/4th-quarter-eastern-cape-labour-force-stats/" rel="bookmark" title="4th Quarter Eastern Cape Labour Force Stats">4th Quarter Eastern Cape Labour Force Stats</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/da-welcomes-ec-drive-to-recruit-police-reservists/" rel="bookmark" title="DA welcomes EC drive to recruit police reservists"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/SAPS-2-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/04/SAPS-2-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/04/SAPS-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Grahamstown DA" title="DA welcomes EC drive to recruit police reservists"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/da-welcomes-ec-drive-to-recruit-police-reservists/" rel="bookmark" title="DA welcomes EC drive to recruit police reservists">DA welcomes EC drive to recruit police reservists</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/makana-ward-committee-elections-unlawful/" rel="bookmark" title="Makana ward committee elections “unlawful”"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/05/Democratic-Alliance-Ndlambe-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Democratic Alliance - Eastern Province" title="Makana ward committee elections “unlawful”"/></a></div>                <a
href="http://www.theannouncer.co.za/category/in-my-view/" class="td-post-category">In my view</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/makana-ward-committee-elections-unlawful/" rel="bookmark" title="Makana ward committee elections “unlawful”">Makana ward committee elections “unlawful”</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58cafcb5c6e26" data-td_block_id="td_uid_7_58cafcb5c6e26"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58cafcb5c6e26" data-td_block_id="td_uid_7_58cafcb5c6e26"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9279"><a
title="Submit your Business News for publication" href="http://www.theannouncer.co.za/category/biz-talk/">Biz Talk</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_8_58cafcb5cf369_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_8_58cafcb5cf369" ><script>var block_td_uid_8_58cafcb5cf369=new tdBlock();block_td_uid_8_58cafcb5cf369.id="td_uid_8_58cafcb5cf369";block_td_uid_8_58cafcb5cf369.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12235","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58cafcb5cf369_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_58cafcb5cf369_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_8_58cafcb5cf369.td_column_number="3";block_td_uid_8_58cafcb5cf369.block_type="td_block_mega_menu";block_td_uid_8_58cafcb5cf369.post_count="5";block_td_uid_8_58cafcb5cf369.found_posts="20";block_td_uid_8_58cafcb5cf369.header_color="";block_td_uid_8_58cafcb5cf369.ajax_pagination_infinite_stop="";block_td_uid_8_58cafcb5cf369.max_num_pages="4";tdBlocksArray.push(block_td_uid_8_58cafcb5cf369);</script><div
id=td_uid_8_58cafcb5cf369 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/eskom-coega-sign-agreement-on-nuclear/" rel="bookmark" title="Eskom, Coega sign agreement on nuclear build programme"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Coega-Development-Corporation-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Coega-Development-Corporation-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Coega-Development-Corporation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Coega Development Corporation" title="Eskom, Coega sign agreement on nuclear build programme"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/eskom-coega-sign-agreement-on-nuclear/" rel="bookmark" title="Eskom, Coega sign agreement on nuclear build programme">Eskom, Coega sign agreement on nuclear build programme</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fnb-contactless-tap-payments-soar/" rel="bookmark" title="FNB: Contactless tap payments soar"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/FNB-Contactless-Image-1-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/FNB-Contactless-Image-1-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/FNB-Contactless-Image-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="FNB Contactless" title="FNB: Contactless tap payments soar"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fnb-contactless-tap-payments-soar/" rel="bookmark" title="FNB: Contactless tap payments soar">FNB: Contactless tap payments soar</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/does-my-boat-meet-the-safety-requirements-vhf-clarified/" rel="bookmark" title="Does my boat meet the Safety Requirements? – VHF clarified"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Andre-Anton-10-11-Feb-2017-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Andre-Anton-10-11-Feb-2017-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Andre-Anton-10-11-Feb-2017-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Andre-Anton-10-11-Feb-2017.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Andre-Anton-10-11-Feb-2017-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Andre-Anton-10-11-Feb-2017-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="VHF" title="Does my boat meet the Safety Requirements? – VHF clarified"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/does-my-boat-meet-the-safety-requirements-vhf-clarified/" rel="bookmark" title="Does my boat meet the Safety Requirements? – VHF clarified">Does my boat meet the Safety Requirements? – VHF clarified</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/sabric-atm-card-swopping/" rel="bookmark" title="SABRIC: ATM Card swopping"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/ATM-cards-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="SABRIC" title="SABRIC: ATM Card swopping"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/sabric-atm-card-swopping/" rel="bookmark" title="SABRIC: ATM Card swopping">SABRIC: ATM Card swopping</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/ttrumpet-offers-affordable-loyalty-rewards-programme/" rel="bookmark" title="ttrumpet offers affordable Loyalty Rewards programme"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/bulging-wallet-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/bulging-wallet-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/bulging-wallet-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/bulging-wallet.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/bulging-wallet-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/bulging-wallet-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="ttrumpet loyalty" title="ttrumpet offers affordable Loyalty Rewards programme"/></a></div>                <a
href="http://www.theannouncer.co.za/category/biz-talk/" class="td-post-category">Biz Talk</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/ttrumpet-offers-affordable-loyalty-rewards-programme/" rel="bookmark" title="ttrumpet offers affordable Loyalty Rewards programme">ttrumpet offers affordable Loyalty Rewards programme</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58cafcb5cf369" data-td_block_id="td_uid_8_58cafcb5cf369"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_58cafcb5cf369" data-td_block_id="td_uid_8_58cafcb5cf369"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-28108"><a
href="http://www.theannouncer.co.za/category/motoring/">Motoring</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_9_58cafcb5dc57f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_9_58cafcb5dc57f" ><script>var block_td_uid_9_58cafcb5dc57f=new tdBlock();block_td_uid_9_58cafcb5dc57f.id="td_uid_9_58cafcb5dc57f";block_td_uid_9_58cafcb5dc57f.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13584","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_58cafcb5dc57f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_58cafcb5dc57f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_9_58cafcb5dc57f.td_column_number="3";block_td_uid_9_58cafcb5dc57f.block_type="td_block_mega_menu";block_td_uid_9_58cafcb5dc57f.post_count="5";block_td_uid_9_58cafcb5dc57f.found_posts="15";block_td_uid_9_58cafcb5dc57f.header_color="";block_td_uid_9_58cafcb5dc57f.ajax_pagination_infinite_stop="";block_td_uid_9_58cafcb5dc57f.max_num_pages="3";tdBlocksArray.push(block_td_uid_9_58cafcb5dc57f);</script><div
id=td_uid_9_58cafcb5dc57f class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/honda-upgrades-popular-ballade/" rel="bookmark" title="Honda upgrades popular Ballade"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Honda-Ballade-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Honda-Ballade-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Honda-Ballade-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honda upgrades popular Ballade"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/honda-upgrades-popular-ballade/" rel="bookmark" title="Honda upgrades popular Ballade">Honda upgrades popular Ballade</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/sas-oldest-beetle-nestled-refurbished-volkswagen-autopavilion/" rel="bookmark" title="SA&#8217;s oldest Beetle nestled at refurbished Volkswagen AutoPavilion"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Jan-the-1949-Beetle-at-the-Volkswagen-AutoPavilion-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Jan-the-1949-Beetle-at-the-Volkswagen-AutoPavilion-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Jan-the-1949-Beetle-at-the-Volkswagen-AutoPavilion-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="AutoPavilion" title="SA&#8217;s oldest Beetle nestled at refurbished Volkswagen AutoPavilion"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/sas-oldest-beetle-nestled-refurbished-volkswagen-autopavilion/" rel="bookmark" title="SA&#8217;s oldest Beetle nestled at refurbished Volkswagen AutoPavilion">SA&#8217;s oldest Beetle nestled at refurbished Volkswagen AutoPavilion</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/safety-actions-on-63-of-recalled-ford-kuga-1-6-models-done/" rel="bookmark" title="Safety actions on 63% of recalled Ford Kuga 1.6 models done"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-124x85.jpg 124w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga.jpg 699w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-696x478.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/kuga-612x420.jpg 612w" sizes="(max-width: 218px) 100vw, 218px" alt="Ford Kuga" title="Safety actions on 63% of recalled Ford Kuga 1.6 models done"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/safety-actions-on-63-of-recalled-ford-kuga-1-6-models-done/" rel="bookmark" title="Safety actions on 63% of recalled Ford Kuga 1.6 models done">Safety actions on 63% of recalled Ford Kuga 1.6 models done</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/toyota-hilux-best-selling-vehicle-in-sa/" rel="bookmark" title="Toyota Hilux: Best selling vehicle in SA"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Toyota-Hilux-218x150.png" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Toyota-Hilux-218x150.png 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Toyota-Hilux-123x85.png 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Toyota-Hilux.png 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Toyota-Hilux-100x70.png 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Toyota-Hilux-609x420.png 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Toyota Hilux" title="Toyota Hilux: Best selling vehicle in SA"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/toyota-hilux-best-selling-vehicle-in-sa/" rel="bookmark" title="Toyota Hilux: Best selling vehicle in SA">Toyota Hilux: Best selling vehicle in SA</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/next-gen-ford-fiesta-st-debuts/" rel="bookmark" title="Next-Gen Ford Fiesta ST debuts"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Ford-Fiesta-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Ford-Fiesta-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Ford-Fiesta-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Ford-Fiesta.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Ford-Fiesta-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Ford-Fiesta-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Ford Fiesta ST" title="Next-Gen Ford Fiesta ST debuts"/></a></div>                <a
href="http://www.theannouncer.co.za/category/motoring/" class="td-post-category">Motoring</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/next-gen-ford-fiesta-st-debuts/" rel="bookmark" title="Next-Gen Ford Fiesta ST debuts">Next-Gen Ford Fiesta ST debuts</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_58cafcb5dc57f" data-td_block_id="td_uid_9_58cafcb5dc57f"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_58cafcb5dc57f" data-td_block_id="td_uid_9_58cafcb5dc57f"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-38146"><a
href="http://www.theannouncer.co.za/category/life-style/">Life Style</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_10_58cafcb5e5068_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_10_58cafcb5e5068" ><script>var block_td_uid_10_58cafcb5e5068=new tdBlock();block_td_uid_10_58cafcb5e5068.id="td_uid_10_58cafcb5e5068";block_td_uid_10_58cafcb5e5068.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15868","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_58cafcb5e5068_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_58cafcb5e5068_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_10_58cafcb5e5068.td_column_number="3";block_td_uid_10_58cafcb5e5068.block_type="td_block_mega_menu";block_td_uid_10_58cafcb5e5068.post_count="5";block_td_uid_10_58cafcb5e5068.found_posts="38";block_td_uid_10_58cafcb5e5068.header_color="";block_td_uid_10_58cafcb5e5068.ajax_pagination_infinite_stop="";block_td_uid_10_58cafcb5e5068.max_num_pages="8";tdBlocksArray.push(block_td_uid_10_58cafcb5e5068);</script><div
id=td_uid_10_58cafcb5e5068 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/countdown-to-the-great-moscow-circus-starts/" rel="bookmark" title="Countdown to the Great Moscow Circus Starts"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Great-Moscow-Circus-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Great-Moscow-Circus-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Great-Moscow-Circus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Great Moscow Circus" title="Countdown to the Great Moscow Circus Starts"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/countdown-to-the-great-moscow-circus-starts/" rel="bookmark" title="Countdown to the Great Moscow Circus Starts">Countdown to the Great Moscow Circus Starts</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fast-is-psychology-a-science-or-an-art/" rel="bookmark" title="FAST: Is Psychology a science or an art?"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/09/Glenda-Hicks-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/09/Glenda-Hicks-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/09/Glenda-Hicks-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/09/Glenda-Hicks.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/09/Glenda-Hicks-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/09/Glenda-Hicks-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Dr Glenda Hicks" title="FAST: Is Psychology a science or an art?"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fast-is-psychology-a-science-or-an-art/" rel="bookmark" title="FAST: Is Psychology a science or an art?">FAST: Is Psychology a science or an art?</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/graze-pairs-up-with-featherstone/" rel="bookmark" title="Graze pairs up with Featherstone"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/featherstone-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Graze pairs up with Featherstone"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/graze-pairs-up-with-featherstone/" rel="bookmark" title="Graze pairs up with Featherstone">Graze pairs up with Featherstone</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/fun-in-the-sun-for-children-at-spar-summer-festival/" rel="bookmark" title="Fun in the sun for children at SPAR Summer Festival"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Pic-3-LR-children-at-Summer-Festival-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="SPAR Summer Festival" title="Fun in the sun for children at SPAR Summer Festival"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/fun-in-the-sun-for-children-at-spar-summer-festival/" rel="bookmark" title="Fun in the sun for children at SPAR Summer Festival">Fun in the sun for children at SPAR Summer Festival</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/graze-by-the-river-to-host-the-haman/" rel="bookmark" title="Graze by the River to host the Ha!Man"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Haman-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Graze by the River hosts HA!man" title="Graze by the River to host the Ha!Man"/></a></div>                <a
href="http://www.theannouncer.co.za/category/life-style/" class="td-post-category">Life Style</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/graze-by-the-river-to-host-the-haman/" rel="bookmark" title="Graze by the River to host the Ha!Man">Graze by the River to host the Ha!Man</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_58cafcb5e5068" data-td_block_id="td_uid_10_58cafcb5e5068"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_58cafcb5e5068" data-td_block_id="td_uid_10_58cafcb5e5068"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-38157"><a
href="http://www.theannouncer.co.za/category/travel-news/">Travel News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_11_58cafcb5f0dde_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_11_58cafcb5f0dde" ><script>var block_td_uid_11_58cafcb5f0dde=new tdBlock();block_td_uid_11_58cafcb5f0dde.id="td_uid_11_58cafcb5f0dde";block_td_uid_11_58cafcb5f0dde.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13580","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_58cafcb5f0dde_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_58cafcb5f0dde_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_11_58cafcb5f0dde.td_column_number="3";block_td_uid_11_58cafcb5f0dde.block_type="td_block_mega_menu";block_td_uid_11_58cafcb5f0dde.post_count="5";block_td_uid_11_58cafcb5f0dde.found_posts="9";block_td_uid_11_58cafcb5f0dde.header_color="";block_td_uid_11_58cafcb5f0dde.ajax_pagination_infinite_stop="";block_td_uid_11_58cafcb5f0dde.max_num_pages="2";tdBlocksArray.push(block_td_uid_11_58cafcb5f0dde);</script><div
id=td_uid_11_58cafcb5f0dde class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/new-shed-and-smithy-for-bathurst-agricultural-museum/" rel="bookmark" title="New shed and smithy for Bathurst Agricultural Museum"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Alldays-Onions-Forge-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Alldays-Onions-Forge-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Alldays-Onions-Forge-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Alldays-Onions-Forge.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Alldays-Onions-Forge-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Alldays-Onions-Forge-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="smithy" title="New shed and smithy for Bathurst Agricultural Museum"/></a></div>                <a
href="http://www.theannouncer.co.za/category/travel-news/" class="td-post-category">Travel News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/new-shed-and-smithy-for-bathurst-agricultural-museum/" rel="bookmark" title="New shed and smithy for Bathurst Agricultural Museum">New shed and smithy for Bathurst Agricultural Museum</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/royal-st-andrews-among-top-5-hotels-in-sa/" rel="bookmark" title="Royal St Andrews among top 5 hotels in SA"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/Royal-St-Andrews-Hotel-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Royal St Andrews Hotel" title="Royal St Andrews among top 5 hotels in SA"/></a></div>                <a
href="http://www.theannouncer.co.za/category/travel-news/" class="td-post-category">Travel News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/royal-st-andrews-among-top-5-hotels-in-sa/" rel="bookmark" title="Royal St Andrews among top 5 hotels in SA">Royal St Andrews among top 5 hotels in SA</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/waters-meeting-section-ranger-speaks-fast/" rel="bookmark" title="Waters Meeting Section Ranger speaks to FAST"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/12/IMG_20161103_153142-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/12/IMG_20161103_153142-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/12/IMG_20161103_153142-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fast" title="Waters Meeting Section Ranger speaks to FAST"/></a></div>                <a
href="http://www.theannouncer.co.za/category/travel-news/" class="td-post-category">Travel News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/waters-meeting-section-ranger-speaks-fast/" rel="bookmark" title="Waters Meeting Section Ranger speaks to FAST">Waters Meeting Section Ranger speaks to FAST</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/owners-smartphones-travel-related-activities/" rel="bookmark" title="Owners of smartphones use them more for travel related activities"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/08/Bathurst-cell-phone-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="smartphones" title="Owners of smartphones use them more for travel related activities"/></a></div>                <a
href="http://www.theannouncer.co.za/category/travel-news/" class="td-post-category">Travel News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/owners-smartphones-travel-related-activities/" rel="bookmark" title="Owners of smartphones use them more for travel related activities">Owners of smartphones use them more for travel related activities</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/halyards-introduces-new-menus/" rel="bookmark" title="Halyards introduces new menus"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2016/11/Halyards-meats-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Halyards Hotel" title="Halyards introduces new menus"/></a></div>                <a
href="http://www.theannouncer.co.za/category/travel-news/" class="td-post-category">Travel News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/halyards-introduces-new-menus/" rel="bookmark" title="Halyards introduces new menus">Halyards introduces new menus</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_58cafcb5f0dde" data-td_block_id="td_uid_11_58cafcb5f0dde"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_58cafcb5f0dde" data-td_block_id="td_uid_11_58cafcb5f0dde"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-310"><a
title="Tell us what is happening in the Educational environment" href="http://www.theannouncer.co.za/category/edunews/">EduNews</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_12_58cafcb6058f8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_12_58cafcb6058f8" ><script>var block_td_uid_12_58cafcb6058f8=new tdBlock();block_td_uid_12_58cafcb6058f8.id="td_uid_12_58cafcb6058f8";block_td_uid_12_58cafcb6058f8.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_58cafcb6058f8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_58cafcb6058f8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_12_58cafcb6058f8.td_column_number="3";block_td_uid_12_58cafcb6058f8.block_type="td_block_mega_menu";block_td_uid_12_58cafcb6058f8.post_count="5";block_td_uid_12_58cafcb6058f8.found_posts="21";block_td_uid_12_58cafcb6058f8.header_color="";block_td_uid_12_58cafcb6058f8.ajax_pagination_infinite_stop="";block_td_uid_12_58cafcb6058f8.max_num_pages="5";tdBlocksArray.push(block_td_uid_12_58cafcb6058f8);</script><div
id=td_uid_12_58cafcb6058f8 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/are-you-teaching-kids-bad-money-habits/" rel="bookmark" title="Are you teaching kids bad money habits?"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Teaching-kids-FNB-Stock-Photo-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Teaching-kids-FNB-Stock-Photo-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Teaching-kids-FNB-Stock-Photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Teaching kids FNB Stock Photo" title="Are you teaching kids bad money habits?"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/are-you-teaching-kids-bad-money-habits/" rel="bookmark" title="Are you teaching kids bad money habits?">Are you teaching kids bad money habits?</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/raspberry-pi-battle-looms-at-scifest-africa/" rel="bookmark" title="Raspberry Pi battle looms at SciFest Africa"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Scifest Africa" title="Raspberry Pi battle looms at SciFest Africa"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/raspberry-pi-battle-looms-at-scifest-africa/" rel="bookmark" title="Raspberry Pi battle looms at SciFest Africa">Raspberry Pi battle looms at SciFest Africa</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/busy-day-at-the-kowie-museum/" rel="bookmark" title="Busy day at the Kowie Museum"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Kowie-Museum-visit-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Kowie-Museum-visit-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Kowie-Museum-visit-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Kowie-Museum-visit.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Kowie-Museum-visit-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Kowie-Museum-visit-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Kowie Museum visit" title="Busy day at the Kowie Museum"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/busy-day-at-the-kowie-museum/" rel="bookmark" title="Busy day at the Kowie Museum">Busy day at the Kowie Museum</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/chills-thrills-and-a-unique-set-of-skills-etcetera/" rel="bookmark" title="Scifest brings chills, thrills and a unique set of skills &#8211; Etcetera!"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/01/scifest-2017-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Scifest Africa" title="Scifest brings chills, thrills and a unique set of skills &#8211; Etcetera!"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/chills-thrills-and-a-unique-set-of-skills-etcetera/" rel="bookmark" title="Scifest brings chills, thrills and a unique set of skills &#8211; Etcetera!">Scifest brings chills, thrills and a unique set of skills &#8211;&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/reddam-pip-st-andrews-to-gold-medal/" rel="bookmark" title="Reddam pip St Andrew’s to Gold medal in last minute"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/St-Andrews-Zadok-Makani--218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/St-Andrews-Zadok-Makani--218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/St-Andrews-Zadok-Makani--123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/St-Andrews-Zadok-Makani-.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/St-Andrews-Zadok-Makani--100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/St-Andrews-Zadok-Makani--609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="St Andrews Zadok Makani" title="Reddam pip St Andrew’s to Gold medal in last minute"/></a></div>                <a
href="http://www.theannouncer.co.za/category/edunews/" class="td-post-category">EduNews</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/reddam-pip-st-andrews-to-gold-medal/" rel="bookmark" title="Reddam pip St Andrew’s to Gold medal in last minute">Reddam pip St Andrew’s to Gold medal in last minute</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_58cafcb6058f8" data-td_block_id="td_uid_12_58cafcb6058f8"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_58cafcb6058f8" data-td_block_id="td_uid_12_58cafcb6058f8"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1648"><a
title="Tell us about the assistance given to community members via charities or ratepayer news" href="http://www.theannouncer.co.za/category/communiserve/">CommuniServe</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_13_58cafcb61228a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_13_58cafcb61228a" ><script>var block_td_uid_13_58cafcb61228a=new tdBlock();block_td_uid_13_58cafcb61228a.id="td_uid_13_58cafcb61228a";block_td_uid_13_58cafcb61228a.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"206","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_58cafcb61228a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_58cafcb61228a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_13_58cafcb61228a.td_column_number="3";block_td_uid_13_58cafcb61228a.block_type="td_block_mega_menu";block_td_uid_13_58cafcb61228a.post_count="5";block_td_uid_13_58cafcb61228a.found_posts="18";block_td_uid_13_58cafcb61228a.header_color="";block_td_uid_13_58cafcb61228a.ajax_pagination_infinite_stop="";block_td_uid_13_58cafcb61228a.max_num_pages="4";tdBlocksArray.push(block_td_uid_13_58cafcb61228a);</script><div
id=td_uid_13_58cafcb61228a class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/miracle-cyclist-grant-lottering-attempts-worlds-toughest-solo-fundraising-ride/" rel="bookmark" title="Miracle cyclist, Grant Lottering, attempts world&#8217;s toughest solo fundraising ride"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Grant-Lottering-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Grant-Lottering-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Grant-Lottering-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Grant Lottering" title="Miracle cyclist, Grant Lottering, attempts world&#8217;s toughest solo fundraising ride"/></a></div>                <a
href="http://www.theannouncer.co.za/category/communiserve/" class="td-post-category">CommuniServe</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/miracle-cyclist-grant-lottering-attempts-worlds-toughest-solo-fundraising-ride/" rel="bookmark" title="Miracle cyclist, Grant Lottering, attempts world&#8217;s toughest solo fundraising ride">Miracle cyclist, Grant Lottering, attempts world&#8217;s toughest solo fundraising ride</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/new-educational-blog-on-medicines-launched-sa-pharmacist/" rel="bookmark" title="New educational blog on medicines launched by SA pharmacict"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/medicines-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/medicines-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/medicines-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/medicines.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/medicines-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/medicines-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="Medicines" title="New educational blog on medicines launched by SA pharmacict"/></a></div>                <a
href="http://www.theannouncer.co.za/category/communiserve/" class="td-post-category">CommuniServe</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/new-educational-blog-on-medicines-launched-sa-pharmacist/" rel="bookmark" title="New educational blog on medicines launched by SA pharmacict">New educational blog on medicines launched by SA pharmacict</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/spar-golf-day-bonanza-for-beneficiaries/" rel="bookmark" title="SPAR golf day bonanza for beneficiaries"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/SPAR-Love-Story-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/SPAR-Love-Story-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/SPAR-Love-Story-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/SPAR-Love-Story.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/SPAR-Love-Story-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/SPAR-Love-Story-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="SPAR Love Story" title="SPAR golf day bonanza for beneficiaries"/></a></div>                <a
href="http://www.theannouncer.co.za/category/communiserve/" class="td-post-category">CommuniServe</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/spar-golf-day-bonanza-for-beneficiaries/" rel="bookmark" title="SPAR golf day bonanza for beneficiaries">SPAR golf day bonanza for beneficiaries</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/nmmu-marathon-golfer-does-his-bit/" rel="bookmark" title="NMMU marathon golfer does his bit"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Picture-1-LR-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/Picture-1-LR-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Picture-1-LR-123x85.jpg 123w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Picture-1-LR.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Picture-1-LR-100x70.jpg 100w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/Picture-1-LR-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="NMMU golfer Mike Usendorff" title="NMMU marathon golfer does his bit"/></a></div>                <a
href="http://www.theannouncer.co.za/category/communiserve/" class="td-post-category">CommuniServe</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/nmmu-marathon-golfer-does-his-bit/" rel="bookmark" title="NMMU marathon golfer does his bit">NMMU marathon golfer does his bit</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/volkswagen-assists-local-charities/" rel="bookmark" title="Volkswagen assists local charities"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/02/thirteen-charities-the-latest-beneficiaries-of-the-volkswagen-for-good-initiative_880x500-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/02/thirteen-charities-the-latest-beneficiaries-of-the-volkswagen-for-good-initiative_880x500-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/02/thirteen-charities-the-latest-beneficiaries-of-the-volkswagen-for-good-initiative_880x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Volkswagen" title="Volkswagen assists local charities"/></a></div>                <a
href="http://www.theannouncer.co.za/category/communiserve/" class="td-post-category">CommuniServe</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/volkswagen-assists-local-charities/" rel="bookmark" title="Volkswagen assists local charities">Volkswagen assists local charities</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_58cafcb61228a" data-td_block_id="td_uid_13_58cafcb61228a"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_58cafcb61228a" data-td_block_id="td_uid_13_58cafcb61228a"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-14248"><a
title="Send your Sports News for publication" href="http://www.theannouncer.co.za/category/sport/">Sport</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_14_58cafcb61af2c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_14_58cafcb61af2c" ><script>var block_td_uid_14_58cafcb61af2c=new tdBlock();block_td_uid_14_58cafcb61af2c.id="td_uid_14_58cafcb61af2c";block_td_uid_14_58cafcb61af2c.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13585","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58cafcb61af2c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_58cafcb61af2c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_14_58cafcb61af2c.td_column_number="3";block_td_uid_14_58cafcb61af2c.block_type="td_block_mega_menu";block_td_uid_14_58cafcb61af2c.post_count="5";block_td_uid_14_58cafcb61af2c.found_posts="111";block_td_uid_14_58cafcb61af2c.header_color="";block_td_uid_14_58cafcb61af2c.ajax_pagination_infinite_stop="";block_td_uid_14_58cafcb61af2c.max_num_pages="23";tdBlocksArray.push(block_td_uid_14_58cafcb61af2c);</script><div
id=td_uid_14_58cafcb61af2c class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/seyffert-chases-second-zuurberg-title/" rel="bookmark" title="Seyffert chases second Zuurberg title"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zuurberg - Pieter Seyffert" title="Seyffert chases second Zuurberg title"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/seyffert-chases-second-zuurberg-title/" rel="bookmark" title="Seyffert chases second Zuurberg title">Seyffert chases second Zuurberg title</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/madibaz-dominate-record-field-at-netball-tournament/" rel="bookmark" title="Madibaz dominate record field at netball tournament"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-NMMU-netball-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-NMMU-netball-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-NMMU-netball-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Madibaz NMMU netball" title="Madibaz dominate record field at netball tournament"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/madibaz-dominate-record-field-at-netball-tournament/" rel="bookmark" title="Madibaz dominate record field at netball tournament">Madibaz dominate record field at netball tournament</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/greenstalk-from-port-alfred-3/" rel="bookmark" title="GreensTalk from Port Alfred"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bowls-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bowls-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bowls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bowls Port Alfred" title="GreensTalk from Port Alfred"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/greenstalk-from-port-alfred-3/" rel="bookmark" title="GreensTalk from Port Alfred">GreensTalk from Port Alfred</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/madibaz-athletes-determined-to-improve-medal-haul/" rel="bookmark" title="Madibaz athletes determined to improve medal haul"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-Ischke-Senekal-LR-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-Ischke-Senekal-LR-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-Ischke-Senekal-LR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Madibaz Ischke Senekal" title="Madibaz athletes determined to improve medal haul"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/madibaz-athletes-determined-to-improve-medal-haul/" rel="bookmark" title="Madibaz athletes determined to improve medal haul">Madibaz athletes determined to improve medal haul</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/newcomers-rally-at-kowie-nite-bowls/" rel="bookmark" title="Newcomers rally at Kowie Nite Bowls"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Kowie-Nite-bowls-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Kowie-Nite-bowls-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Kowie-Nite-bowls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kowie Nite Bowls" title="Newcomers rally at Kowie Nite Bowls"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/newcomers-rally-at-kowie-nite-bowls/" rel="bookmark" title="Newcomers rally at Kowie Nite Bowls">Newcomers rally at Kowie Nite Bowls</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58cafcb61af2c" data-td_block_id="td_uid_14_58cafcb61af2c"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_58cafcb61af2c" data-td_block_id="td_uid_14_58cafcb61af2c"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44485"><a
href="http://www.theannouncer.co.za/category/letters/">Letters</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39330"><a
href="http://www.theannouncer.co.za/category/cartoons/">Cartoons</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_15_58cafcb6240d4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_15_58cafcb6240d4" ><script>var block_td_uid_15_58cafcb6240d4=new tdBlock();block_td_uid_15_58cafcb6240d4.id="td_uid_15_58cafcb6240d4";block_td_uid_15_58cafcb6240d4.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15891","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_58cafcb6240d4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_58cafcb6240d4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_15_58cafcb6240d4.td_column_number="3";block_td_uid_15_58cafcb6240d4.block_type="td_block_mega_menu";block_td_uid_15_58cafcb6240d4.post_count="5";block_td_uid_15_58cafcb6240d4.found_posts="66";block_td_uid_15_58cafcb6240d4.header_color="";block_td_uid_15_58cafcb6240d4.ajax_pagination_infinite_stop="";block_td_uid_15_58cafcb6240d4.max_num_pages="14";tdBlocksArray.push(block_td_uid_15_58cafcb6240d4);</script><div
id=td_uid_15_58cafcb6240d4 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/the-commonwealth-games/" rel="bookmark" title="The Commonwealth Games"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-14-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-14-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-14-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Commonwealth Games" title="The Commonwealth Games"/></a></div>                <a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/the-commonwealth-games/" rel="bookmark" title="The Commonwealth Games">The Commonwealth Games</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/when-pigs-fly/" rel="bookmark" title="When pigs fly"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-13-1-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-13-1-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-13-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="When Pigs Fly" title="When pigs fly"/></a></div>                <a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/when-pigs-fly/" rel="bookmark" title="When pigs fly">When pigs fly</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/wanted-nice-smelling-domestic/" rel="bookmark" title="Wanted: Nice Smelling Domestic"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-10-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-10-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-10-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Wanted: Nice Smelling Domestic" title="Wanted: Nice Smelling Domestic"/></a></div>                <a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/wanted-nice-smelling-domestic/" rel="bookmark" title="Wanted: Nice Smelling Domestic">Wanted: Nice Smelling Domestic</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/lumka-language/" rel="bookmark" title="Lumka Language"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-07-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-07-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-07-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lumka Language" title="Lumka Language"/></a></div>                <a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/lumka-language/" rel="bookmark" title="Lumka Language">Lumka Language</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/sassa-crisis-what-crisis/" rel="bookmark" title="SASSA Crisis?  What Crisis?"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-06-1-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-06-1-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Cartoon-2017-03-06-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="SASSA Crisis? What Crisis?" title="SASSA Crisis?  What Crisis?"/></a></div>                <a
href="http://www.theannouncer.co.za/category/cartoons/" class="td-post-category">Cartoons</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/sassa-crisis-what-crisis/" rel="bookmark" title="SASSA Crisis?  What Crisis?">SASSA Crisis?  What Crisis?</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_58cafcb6240d4" data-td_block_id="td_uid_15_58cafcb6240d4"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_58cafcb6240d4" data-td_block_id="td_uid_15_58cafcb6240d4"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44461"><a
href="http://www.theannouncer.co.za/directory/">Directory</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45084"><a
target="_blank" href="http://www.eastcapecalendar.co.za/events/">Events</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="http://www.theannouncer.co.za/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><article
id="post-45597" class="td-post-template-3 post-45597 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-addo" itemscope itemtype="http://schema.org/Article"><div
class="td-post-header td-container"><div
class="td-crumb-container"><div
class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span
class="td-bred-first"><a
href="http://www.theannouncer.co.za/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a
title="View all posts in Sport" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.theannouncer.co.za/category/sport/">
<span
itemprop="name">Sport</span>    </a><meta
itemprop="position" content = "1"></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Seyffert chases second Zuurberg title</span></div></div><div
class="td-post-header-holder td-image-gradient"><div
class="td-post-featured-image"><figure><a
href="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert.jpg" data-caption="Pieter Seyffert will be aiming for a second title when he returns to tackle the PwC Great Zuurberg Trek outside Port Elizabeth from May 26 to 28. Photo: Jacques Marais"><img
width="1068" height="580" class="entry-thumb td-modal-image" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert-1068x580.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert.jpg 1068w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert-150x81.jpg 150w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert-884x480.jpg 884w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert-696x378.jpg 696w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert-773x420.jpg 773w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Zuurberg - Pieter Seyffert" title="Zuurberg - Pieter Seyffert"/></a><figcaption
class="wp-caption-text">Pieter Seyffert will be aiming for a second title when he returns to tackle the PwC Great Zuurberg Trek outside Port Elizabeth from May 26 to 28. Photo: Jacques Marais</figcaption></figure></div>
<header
class="td-post-title"><h1 class="entry-title">Seyffert chases second Zuurberg title</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-16T14:40:40+00:00" >March 16, 2017</time></span><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-45597">5</span></div></div></header></div></div><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><div
class='ig_inline_container ig_loop_start ig_before'></div><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theannouncer.co.za%2Fseyffert-chases-second-zuurberg-title%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Seyffert+chases+second+Zuurberg+title&url=http%3A%2F%2Fwww.theannouncer.co.za%2Fseyffert-chases-second-zuurberg-title%2F&via=announcernews"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.theannouncer.co.za/seyffert-chases-second-zuurberg-title/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.theannouncer.co.za/seyffert-chases-second-zuurberg-title/&amp;media=http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert.jpg&description=.... Pieter Seyffert will be returning to the scene of one of his favourite races when he and teammate Travis Walker tackle the PwC Great Zuurberg Trek at" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Seyffert+chases+second+Zuurberg+title%20-%20http%3A%2F%2Fwww.theannouncer.co.za%2Fseyffert-chases-second-zuurberg-title%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-post-content"><div
class="td-a-rec td-a-rec-id-content_top  "><a
href="mailto:engageartcentre@gmail.com?subject=New web enquiry" target="_blank"><img
border="1" alt="A unique new concept in the SA art scene" src ="http://www.theannouncer.co.za/wp-content/uploads/2016/10/Engage-Art-Centre.jpg" width="468" height="60"></a></div><div
class='ig_inline_container ig_the_content ig_before'></div><div
class="pf-content"><div
class="printfriendly pf-aligncenter"><a
href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
}else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img
style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><p>Professional mountain biker Pieter Seyffert will be returning to the scene of one of his favourite races when he and teammate Travis Walker tackle the PwC Great Zuurberg Trek at the end of May.</p><p>The 30-year-old Seyffert, from Helderkruin in the West Rand, was the champion in 2015 when he partnered Kevin Evans to a narrow win over Chris Wolhuter and Andrew Hill.</p><p>Now he – supported by a new partner – will be back for the three-stage race at the Zuurberg Mountain Village outside Port Elizabeth from May 26 in a bid to reclaim his title.</p><p>The pair showed their ability as a mountain bike combination when they dominated the seven-day TransCape between Knysna and Franschhoek last month.</p><p>Riding under the Ellsworth-ASG banner, Seyffert said they would definitely be aiming to finish on the podium in the Eastern Cape race.</p><p>“At this stage of his career Travis is very focused on doing well and that rubs off on me, helping me to stay focused too,” said Seyffert.</p><p>“It is always good to try to get that exposure, not only for us as cyclists, but also for those who are backing us.”</p><p>Walker, who hails from Hilton in KwaZulu-Natal, returned to South Africa this year after spending several years competing in Europe and will be racing the Zuurberg event for the first time.</p><p>However, Seyffert felt the talented rider would have no problem adapting to the course.</p><p>“Travis has spent the last two years in Italy riding some of the world’s toughest events and, as one of the younger riders, he finished in the top 10 in his first appearance in the Cape Epic in 2015,” he said.</p><p>“He is a talented mountain biker and I have no doubt he will be able to handle any course he tackles.”</p><p>Seyffert added that the more technical parts of the route would suit Walker’s skills as he came from a cross country background.</p><p>Reflecting on his previous experience of the race, the West Rand pro said he particularly enjoyed the overall route offering, which took in remote sections of the Addo Elephant National Park as well as parts of the Sundays River Valley.</p><p>“You get the full package at the GZT, with single-track changing to Karoo-type terrain, and then a few district roads.</p><p>“I think it is cool if an event has a variety of routes and I remember day three as being the most technical in terms of single-track, going through the Hayterdale trails.”</p><p>Off the bike, Seyffert said the camaraderie which existed in the various race villages was also a highlight of the PwC Great Zuurberg Trek adventure.</p><p>“The situation where a lot of the riders stay near each other, enjoying meals together and sharing their ‘war stories’ are special memories,” he said.</p><p>Having just completed the five-day Bestmed Tour of Good Hope, Seyffert said he would race the Liberty Winelands Encounter in April before heading to the Eastern Cape.</p><p>Issued on behalf of PwC Great Zuurberg Trek by fullstop communications.</p><div
id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span
style="padding: 10px;font-size:20px;font-family:Georgia,Times New Roman,Times,serif;color:#000000;">Comments from Readers</span><div
class="fb-comments" data-href="http://www.theannouncer.co.za/seyffert-chases-second-zuurberg-title/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div></div><div
class='ig_inline_container ig_the_content ig_after'></div></div><footer><div
class="td-post-source-tags"><div
class="td-post-source-via "><div
class="td-post-small-box"><span>VIA</span><a
rel="nofollow" href="mailto:ad@fullstopcom.com">Elzaan van Eeden</a></div><div
class="td-post-small-box"><span>SOURCE</span><a
rel="nofollow" href="http://www.fullstop.co.za">Fullstop Communications</a></div></div></div><div
class="td-post-sharing td-post-sharing-bottom "><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theannouncer.co.za%2Fseyffert-chases-second-zuurberg-title%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Seyffert+chases+second+Zuurberg+title&url=http%3A%2F%2Fwww.theannouncer.co.za%2Fseyffert-chases-second-zuurberg-title%2F&via=announcernews"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.theannouncer.co.za/seyffert-chases-second-zuurberg-title/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.theannouncer.co.za/seyffert-chases-second-zuurberg-title/&amp;media=http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert.jpg&description=.... Pieter Seyffert will be returning to the scene of one of his favourite races when he and teammate Travis Walker tackle the PwC Great Zuurberg Trek at" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Seyffert+chases+second+Zuurberg+title%20-%20http%3A%2F%2Fwww.theannouncer.co.za%2Fseyffert-chases-second-zuurberg-title%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="author-box-wrap"><a
href="http://www.theannouncer.co.za/author/henniem/"><img
alt='' src='http://2.gravatar.com/avatar/b24ec3d63fa67ab3df8221d25773e9fb?s=96&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/b24ec3d63fa67ab3df8221d25773e9fb?s=192&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
href="http://www.theannouncer.co.za/author/henniem/">Driver</a></span></div><div
class="td-author-url"><a
href="http://www.theannouncer.co.za">http://www.theannouncer.co.za</a></div><div
class="td-author-description">Freelance reporter from Ndlambe region in South Africa</div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="Driver"></span><meta
itemprop="datePublished" content="2017-03-16T14:40:40+00:00"><meta
itemprop="dateModified" content="2017-03-16T14:43:33+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.theannouncer.co.za/seyffert-chases-second-zuurberg-title/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg"></span><meta
itemprop="name" content="The Announcer"></span><meta
itemprop="headline " content="Seyffert chases second Zuurberg title"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Zuurberg-Pieter-Seyffert.jpg"><meta
itemprop="width" content="1068"><meta
itemprop="height" content="580"></span>    </footer><div
class="td_block_wrap td_block_related_posts td_uid_18_58cafcb64dd99_rand td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_18_58cafcb64dd99" ><script>var block_td_uid_18_58cafcb64dd99=new tdBlock();block_td_uid_18_58cafcb64dd99.id="td_uid_18_58cafcb64dd99";block_td_uid_18_58cafcb64dd99.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_58cafcb64dd99_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_58cafcb64dd99_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":45597,"live_filter_cur_post_author":"276","block_template_id":""}';block_td_uid_18_58cafcb64dd99.td_column_number="3";block_td_uid_18_58cafcb64dd99.block_type="td_block_related_posts";block_td_uid_18_58cafcb64dd99.post_count="3";block_td_uid_18_58cafcb64dd99.found_posts="110";block_td_uid_18_58cafcb64dd99.header_color="";block_td_uid_18_58cafcb64dd99.ajax_pagination_infinite_stop="";block_td_uid_18_58cafcb64dd99.max_num_pages="37";tdBlocksArray.push(block_td_uid_18_58cafcb64dd99);</script><h4 class="td-related-title td-block-title"><a
id="td_uid_19_58cafcb64f5b2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_18_58cafcb64dd99" href="#">RELATED ARTICLES</a><a
id="td_uid_20_58cafcb64f60f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_18_58cafcb64dd99" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_18_58cafcb64dd99 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/madibaz-dominate-record-field-at-netball-tournament/" rel="bookmark" title="Madibaz dominate record field at netball tournament"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-NMMU-netball-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-NMMU-netball-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-NMMU-netball-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Madibaz NMMU netball" title="Madibaz dominate record field at netball tournament"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/madibaz-dominate-record-field-at-netball-tournament/" rel="bookmark" title="Madibaz dominate record field at netball tournament">Madibaz dominate record field at netball tournament</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/greenstalk-from-port-alfred-3/" rel="bookmark" title="GreensTalk from Port Alfred"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bowls-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bowls-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Bowls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bowls Port Alfred" title="GreensTalk from Port Alfred"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/greenstalk-from-port-alfred-3/" rel="bookmark" title="GreensTalk from Port Alfred">GreensTalk from Port Alfred</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.theannouncer.co.za/madibaz-athletes-determined-to-improve-medal-haul/" rel="bookmark" title="Madibaz athletes determined to improve medal haul"><img
width="218" height="150" class="entry-thumb" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-Ischke-Senekal-LR-218x150.jpg" srcset="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-Ischke-Senekal-LR-218x150.jpg 218w, http://www.theannouncer.co.za/wp-content/uploads/2017/03/Madibaz-Ischke-Senekal-LR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Madibaz Ischke Senekal" title="Madibaz athletes determined to improve medal haul"/></a></div>                <a
href="http://www.theannouncer.co.za/category/sport/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.theannouncer.co.za/madibaz-athletes-determined-to-improve-medal-haul/" rel="bookmark" title="Madibaz athletes determined to improve medal haul">Madibaz athletes determined to improve medal haul</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_58cafcb64dd99" data-td_block_id="td_uid_18_58cafcb64dd99"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_58cafcb64dd99" data-td_block_id="td_uid_18_58cafcb64dd99"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="td_block_template_16 widget widget_subscribe_widget"><h4 class="td-block-title"><span>Weekly Newsletter</span></h4><div
role="form" class="subscription-form-container" id="wpcf7-f92-o1" dir="ltr" lang="en-US"><div
class="screen-reader-response"></div><p>Subscribe to our weekly newsletter.</p><form
action="index.php" method="post" class="subscription-form" novalidate="novalidate">
<input
type="hidden" name="service" value="ta"/><p><label> First Name (required)<br>
<span
class="wpcf7-form-control-wrap your-name"><input
name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" type="text"></span> </label></p><p><label> Surname (required)<br>
<span
class="wpcf7-form-control-wrap your-surname"><input
name="your-surname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" type="text"></span> </label></p><p><label> Email address (required)<br>
<span
class="wpcf7-form-control-wrap your-email"><input
name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" type="email"></span> </label></p><p><label> Mobile number<br>
<span
class="wpcf7-form-control-wrap your-mobile"><input
name="your-mobile" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" type="text"></span> </label></p><p><label> Town<br>
<span
class="wpcf7-form-control-wrap your-town"><select
name="your-town"><option
value="">Select....</option><option
value="alexandria">ALEXANDRIA</option><option
value="bathurst">BATHURST</option><option
value="boesmansriviermond">BOESMANSRIVIERMOND</option><option
value="boknesstrand">BOKNESSTRAND</option><option
value="bushmansrivermouth">BUSHMANSRIVERMOUTH</option><option
value="cannon rocks">CANNON ROCKS</option><option
value="east london">EAST LONDON</option><option
value="gibraltar rock">GIBRALTAR ROCK</option><option
value="grahamstown">GRAHAMSTOWN</option><option
value="joza">JOZA</option><option
value="kenton-on-sea">KENTON-ON-SEA</option><option
value="kwanonquebela">KWANONQUEBELA</option><option
value="marselle">MARSELLE</option><option
value="peddie">PEDDIE</option><option
value="port alfred">PORT ALFRED</option><option
value="port elizabeth">PORT ELIZABETH</option><option
value="seafield">SEAFIELD</option><option
value="wentzelspark">WENTZELSPARK</option></select></span> </label></p><p><input
value="Send" class="wpcf7-form-control wpcf7-submit" type="submit">
<img
class="ajax-loader" src="http://www.morningsidenews.co.za/wp-content/plugins/contact-form-7/images/ajax-loader.gif"
alt="Sending ..." style="visibility: hidden;" /></p><div
class="response-msg" style="color:#F00;"></div></form></div>
</aside><div
class="td-a-rec td-a-rec-id-sidebar  "><span
class="td-adspot-title">Advertisement</span><a
href="mailto:njh4665@gmail.com" target="_blank"><img
border="0" alt="REal Ale food pairing - book now!" src="http://www.theannouncer.co.za/wp-content/uploads/2017/03/Graze-by-the-River.jpg" width="300" height=""></a></div><div
class="td-a-rec td-a-rec-id-custom_ad_3  "><span
class="td-adspot-title">Advertisement</span></div></div></div></div></div>
</article> <script type="text/javascript">var dataLayer={page:{pageInfo:{channel:"sport",contentType:"post"}}}</script> <div
class="td-footer-wrapper"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span3"><div
class="td_block_wrap td_block_weather td_block_widget td_uid_24_58cafcb661855_rand td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_24_58cafcb661855" ><h4 class="td-block-title"><span
class="td-pulldown-size">Weather</span></h4><div
id=td_uid_24_58cafcb661855 class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Port Alfred, ZA</div><div
class="td-weather-condition">clear sky</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_24_58cafcb661855"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_24_58cafcb661855">
<input
id="td_uid_24_58cafcb661855" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_24_58cafcb661855"></span></div><div
class="td-weather-now" data-block-uid="td_uid_24_58cafcb661855">
<span
class="td-big-degrees">18.8</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">18.8</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">18.8</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">81%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">4kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">0%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Fri</div><div
class="td-day-degrees">
<span
class="td-degrees-0">23</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Sat</div><div
class="td-day-degrees">
<span
class="td-degrees-1">21</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Sun</div><div
class="td-day-degrees">
<span
class="td-degrees-2">21</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Mon</div><div
class="td-day-degrees">
<span
class="td-degrees-3">22</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Tue</div><div
class="td-day-degrees">
<span
class="td-degrees-4">24</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div></div><div
class="td-pb-span3"><div
class="td_block_wrap td_block_exchange td_block_widget td_uid_25_58cafcb661feb_rand td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_25_58cafcb661feb" ><h4 class="td-block-title"><span
class="td-pulldown-size">Currency Conversion</span></h4><div
id=td_uid_25_58cafcb661feb class="td-exchange-wrap td_block_inner td-column-1"><div
class="td-exchange-header"><div
class="td-exchange-base"><span
class="td-flags td-flag-header td-flag-zar"></span><span
class="td-base-title">ZAR - South African Rand</span></div></div><div
class="td-exchange-rates"><div
class="td-rate">
<span
title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span><div
class="td-rate-currency td-rate-eur">EUR</div><div
class="td-exchange-value">13.6270</div></div><div
class="td-rate">
<span
title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span><div
class="td-rate-currency td-rate-usd">USD</div><div
class="td-exchange-value">12.7046</div></div><div
class="td-rate">
<span
title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div
class="td-rate-currency td-rate-gbp">GBP</div><div
class="td-exchange-value">15.6975</div></div><div
class="td-rate">
<span
title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span><div
class="td-rate-currency td-rate-aud">AUD</div><div
class="td-exchange-value">9.7720</div></div><div
class="td-rate">
<span
title="Israeli Shekel" class="td-flags td-flags-all td-flag-ils"></span><div
class="td-rate-currency td-rate-ils">ILS</div><div
class="td-exchange-value">3.5015</div></div></div><div
class="clearfix"></div></div></div></div><div
class="td-pb-span3">
<aside
class="td_block_template_16 widget widget_rss"><h4 class="td-block-title"><span><a
class="rsswidget" href="http://www.enca.com/rss"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theannouncer.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="http://www.enca.com/">ENCA News</a></span></h4><ul><li><a
class='rsswidget' href='http://www.enca.com/world/eight-injured-in-french-school-shooting-one-arrested-sources'>eNCA | At least three injured in French school shooting, one arrested - sources</a> <span
class="rss-date">March 16, 2017</span><div
class="rssSummary">A 17-year old student carrying a rifle, handguns and grenades was arrested, police sources said.</div></li><li><a
class='rsswidget' href='http://www.enca.com/south-africa/judgment-expected-in-zwelethu-mthethwa-trial'>eNCA | UPDATE: Zwelethu Mthethwa guilty of murder, bail revoked</a> <span
class="rss-date">March 16, 2017</span><div
class="rssSummary">The artist was found guilty of murdering a 23-year-old Cape Town sex worker after he beat her to death.</div></li></ul></aside></div><div
class="td-pb-span3"><div
id="subscribe-widget" class="td_block_template_16 td_block_wrap td_block_widget td-pb-border-top td_block_template_16"><h4 class="td-block-title"><span>Weekly Newsletter</span></h4><div
role="form" class="subscription-form-container" id="wpcf7-f92-o1" dir="ltr" lang="en-US"><div
class="screen-reader-response"></div><p>Subscribe to our weekly newsletter.</p><form
action="index.php" method="post" class="subscription-form" novalidate="novalidate">
<input
type="hidden" name="service" value="ta"/><p><label> First Name (required)<br>
<span
class="wpcf7-form-control-wrap your-name"><input
name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" type="text"></span> </label></p><p><label> Surname (required)<br>
<span
class="wpcf7-form-control-wrap your-surname"><input
name="your-surname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" type="text"></span> </label></p><p><label> Email address (required)<br>
<span
class="wpcf7-form-control-wrap your-email"><input
name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-email" aria-invalid="false" type="email"></span> </label></p><p><label> Mobile number<br>
<span
class="wpcf7-form-control-wrap your-mobile"><input
name="your-mobile" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" type="text"></span> </label></p><p><label> Town<br>
<span
class="wpcf7-form-control-wrap your-town"><select
name="your-town"><option
value="">Select....</option><option
value="alexandria">ALEXANDRIA</option><option
value="bathurst">BATHURST</option><option
value="boesmansriviermond">BOESMANSRIVIERMOND</option><option
value="boknesstrand">BOKNESSTRAND</option><option
value="bushmansrivermouth">BUSHMANSRIVERMOUTH</option><option
value="cannon rocks">CANNON ROCKS</option><option
value="east london">EAST LONDON</option><option
value="gibraltar rock">GIBRALTAR ROCK</option><option
value="grahamstown">GRAHAMSTOWN</option><option
value="joza">JOZA</option><option
value="kenton-on-sea">KENTON-ON-SEA</option><option
value="kwanonquebela">KWANONQUEBELA</option><option
value="marselle">MARSELLE</option><option
value="peddie">PEDDIE</option><option
value="port alfred">PORT ALFRED</option><option
value="port elizabeth">PORT ELIZABETH</option><option
value="seafield">SEAFIELD</option><option
value="wentzelspark">WENTZELSPARK</option></select></span> </label></p><p><input
value="Send" class="wpcf7-form-control wpcf7-submit" type="submit">
<img
class="ajax-loader" src="http://www.morningsidenews.co.za/wp-content/plugins/contact-form-7/images/ajax-loader.gif"
alt="Sending ..." style="visibility: hidden;" /></p><div
class="response-msg" style="color:#F00;"></div></form></div></div></div></div></div><div
class="td-footer-bottom-full"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="http://www.theannouncer.co.za/"><img
src="http://www.theannouncer.co.za/wp-content/uploads/2016/04/Announcer-logo-new.jpg" alt="The Announcer" title="Bringing your Eastern Cape news home"/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>The Announcer is your news and entertainment website. We provide you with the latest breaking news.<div
class="footer-email-wrap">Contact us: <a
href="mailto:info@theannouncer.co.za">info@theannouncer.co.za</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/groups/letsannounce/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://Google.com/+TheannouncerZA" title="Google+">
<i
class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Announcernews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 - The Announcer - 046 624 1086</div></div></div></div></div> <script async type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.5'></script> <script type='text/javascript'>var ct_blog_home='http://www.theannouncer.co.za';</script> <script async type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.58.5'></script> <script type="text/javascript">function ctSetCookie(c_name,value,def_value){document.cookie=c_name+"="+escape(value)+"; path=/";}ctSetCookie("ct_checkjs","1812335163","0");</script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=1701592353462314&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script type='text/javascript'>jQuery(function(){jQuery(window).on('init.icegram',function(e,ig){console.log(jQuery('.ig_inline_container:empty'),'here in inline');jQuery('.ig_inline_container:empty').remove();});});</script> <style type="text/css">.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{display:none !important}.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{background-color:#FFF;color:#444;position:absolute}.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{bottom:0}.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{bottom:100%}</style> <script type="text/javascript">jQuery(function(){jQuery(window).on("init.icegram",function(e,ig){if(typeof ig!=='undefined'&&typeof ig.messages!=='undefined'){jQuery.each(ig.messages,function(i,msg){jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){var form=jQuery(this).closest('form');if(form&&!form.hasClass('ig_form_init_done')){if(form.closest('.ig_form_container').length>0){if(form.parent().find('.screen-reader-response').length==0){form.before('<div class="screen-reader-response"></div>')}
if(form.find('wpcf7-response-output').length==0){form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')}
form.closest('.ig_form_container').attr('id',form.find('input[name=_wpcf7_unit_tag]').val());}
form.wpcf7InitForm();form.addClass('ig_form_init_done');}});});}});jQuery('body').on('click','.ig_form_container .wpcf7-response-output',function(e){jQuery(e.target).slideUp();});jQuery(window).on('wpcf7:mailsent',function(e){if(typeof icegram!=='undefined'){var msg_id=((jQuery(e.target).closest('[id^=icegram_message_]')||{}).attr('id')||'').split('_').pop()||0;var ig_msg=icegram.get_message_by_id(msg_id)||undefined;if(ig_msg&&ig_msg.data.cta==='form_via_ajax'&&ig_msg.data.cta_option_form_via_ajax=='hide_on_success'){setTimeout(function(){ig_msg.hide();},2000);}}});});</script> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='1';var pfHideImages='0';var pfImageDisplayStyle='left';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link
rel='stylesheet' id='dashicons-css'  href='http://www.theannouncer.co.za/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' /><link
rel='stylesheet' id='thickbox-css'  href='http://www.theannouncer.co.za/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' /> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theannouncer.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript'>var icegram_pre_data={"ajax_url":"http:\/\/www.theannouncer.co.za\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":45597,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};</script> <script type='text/javascript' src='http://www.theannouncer.co.za/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.2'></script> <script>if('undefined'!==typeof window.tdBackstr){(function(){var wrapper_image_jquery_obj=jQuery('<div class=\'backstretch\'></div>');var image_jquery_obj=jQuery('<img class=\'td-backstretch not-parallax\' src=\'http://www.theannouncer.co.za/wp-content/uploads/2016/06/background.jpg\'>');wrapper_image_jquery_obj.append(image_jquery_obj);jQuery('body').prepend(wrapper_image_jquery_obj);var td_backstr_item=new tdBackstr.item();td_backstr_item.wrapper_image_jquery_obj=wrapper_image_jquery_obj;td_backstr_item.image_jquery_obj=image_jquery_obj;tdBackstr.add_item(td_backstr_item);})();}
jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Port Alfred","api_location":"Port Alfred","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[18.8,65.8],"today_humidity":81,"today_wind_speed":[4,2.5],"today_min":[18.8,65.8],"today_max":[18.8,65.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1489744800,"day_temp":[25,76],"day_name":"Fri","owm_day_index":1},{"timestamp":1489831200,"day_temp":[23,73],"day_name":"Sat","owm_day_index":2},{"timestamp":1489917600,"day_temp":[22,72],"day_name":"Sun","owm_day_index":3},{"timestamp":1490004000,"day_temp":[22,72],"day_name":"Mon","owm_day_index":4},{"timestamp":1490090400,"day_temp":[24,75],"day_name":"Tue","owm_day_index":5}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});});jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_uid_24_58cafcb661855","location":"Port Alfred, ZA","api_location":"Port Alfred","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[18.8,65.8],"today_humidity":81,"today_wind_speed":[4,2.5],"today_min":[18.8,65.8],"today_max":[18.8,65.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1489744800,"day_temp":[23,74],"day_name":"Fri","owm_day_index":1},{"timestamp":1489831200,"day_temp":[21,70],"day_name":"Sat","owm_day_index":2},{"timestamp":1489917600,"day_temp":[21,70],"day_name":"Sun","owm_day_index":3},{"timestamp":1490004000,"day_temp":[22,72],"day_name":"Mon","owm_day_index":4},{"timestamp":1490090400,"day_temp":[24,75],"day_name":"Tue","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[45597]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.theannouncer.co.za/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.theannouncer.co.za/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <style>.block-title > span,
.block-title > span > a,
.block-title > a,
.block-title > label,
.widgettitle,
.widgettitle:after,
.td-trending-now-title,
.td-trending-now-wrapper:hover .td-trending-now-title,
.wpb_tabs li.ui-tabs-active a,
.wpb_tabs li:hover a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
.td_block_template_1 .td-related-title .td-cur-simple-item,
.woocommerce .product .products h2,
.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
.td-weather-information:before,
.td-weather-week:before,
.td_block_exchange .td-exchange-header:before,
.td-theme-wrap .td_block_template_3 .td-block-title > *,
.td-theme-wrap .td_block_template_4 .td-block-title > *,
.td-theme-wrap .td_block_template_7 .td-block-title > *,
.td-theme-wrap .td_block_template_9 .td-block-title:after,
.td-theme-wrap .td_block_template_10 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::after,
.td-theme-wrap .td_block_template_14 .td-block-title,
.td-theme-wrap .td_block_template_15 .td-block-title:before,
.td-theme-wrap .td_block_template_17 .td-block-title:before{background-color:#23e056}.woocommerce div.product .woocommerce-tabs ul.tabs
li.active{background-color:#23e056 !important}.block-title,
.td_block_template_1 .td-related-title,
.wpb_tabs .wpb_tabs_nav,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
.woocommerce div.product .woocommerce-tabs ul.tabs:before,
.td-theme-wrap .td_block_template_5 .td-block-title > *,
.td-theme-wrap .td_block_template_17 .td-block-title,
.td-theme-wrap .td_block_template_17 .td-block-title::before{border-color:#23e056}.td-theme-wrap .td_block_template_4 .td-block-title > *:before,
.td-theme-wrap .td_block_template_17 .td-block-title::after{border-color:#23e056 transparent transparent transparent}.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu{background-color:#20a303}.td-header-style-8 .td-header-top-menu-full{background-color:transparent}.td-header-style-8 .td-header-top-menu-full .td-header-top-menu{background-color:#20a303;padding-left:15px;padding-right:15px}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full{border-bottom:none}.td-banner-wrap-full,
.td-header-style-11 .td-logo-wrap-full{background-color:#1e73be}.td-header-style-11 .td-logo-wrap-full{border-bottom:0}@media (min-width: 1019px){.td-header-style-2 .td-header-sp-recs,
.td-header-style-5 .td-a-rec-id-header > div,
.td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-6 .td-a-rec-id-header > div,
.td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-7 .td-a-rec-id-header > div,
.td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-8 .td-a-rec-id-header > div,
.td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-12 .td-a-rec-id-header > div,
.td-header-style-12 .td-g-rec-id-header>.adsbygoogle{margin-bottom:24px !important}}@media (min-width: 768px) and (max-width: 1018px){.td-header-style-2 .td-header-sp-recs,
.td-header-style-5 .td-a-rec-id-header > div,
.td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-6 .td-a-rec-id-header > div,
.td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-7 .td-a-rec-id-header > div,
.td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-8 .td-a-rec-id-header > div,
.td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
.td-header-style-12 .td-a-rec-id-header > div,
.td-header-style-12 .td-g-rec-id-header>.adsbygoogle{margin-bottom:14px !important}}.td-footer-wrapper,
.td-footer-wrapper .td_block_template_7 .td-block-title > *,
.td-footer-wrapper .td_block_template_17 .td-block-title,
.td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter{background-color:#1e73be}.td-sub-footer-container{background-color:#d93}.td-sub-footer-container,
.td-subfooter-menu li
a{color:#fff}.post .td-post-header .entry-title{color:#d33}.td_module_15 .entry-title
a{color:#d33}.td-module-meta-info .td-post-author-name
a{color:#1e73be}.td-page-header h1,
.woocommerce-page .page-title{color:#d33}</style>
<!--
*** This site runs WP Super Minify plugin v1.5 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 9.871% | Size before compression: 213875 bytes | Size after compression: 192764 bytes. ***
-->